Computerhilfen.de Logo
Forum
Tipps
News

nach einer weile spielen geht mein sound weg und ist erst wieder nach einem neu,

also ich habe ein problem mit mein sound der geht nach einer weile spielen einfach weg und kommt erst wieder wenn ich den rechner neu starte,woran kann das liegen also mein treiber is ok das habe ich schon probiert. :(:(...................ich habe ein asrock und sound on board wenn jemand die selben probleme hatte und sie gelöst hat bitte melden......DANKE



Antworten zu nach einer weile spielen geht mein sound weg und ist erst wieder nach einem neu,:

Is der Ton auch weg wenn du NICHT spielst wie z.b. wenn du music hörst?

also wenn ich nicht spiele passiert nichts aber wenn ich eine weile spiele geht er weg und ist dann auch im windows aus muss dann neu start machen

hab genau das selbe problem

genau das hab ich jetzt auch :/ also wenn ich Counter Strike Source spiele geht der ton einfach mitten im Spiel aus und ich muss das Spiel erst neustarten damit es wieder geht. Allerdings wenn ich spiele und musik im hintergrund laufen lasse geht die musik auch nicht mehr da muss ich erst wieder aufs playzeichen drücken damit die wieder angeht... an was kann das liegen? HILFEE!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Lustig wie Ihr alle hier rate spielchen spielt.

Postet doch einfach euere system informationen wie..

.. Betriebssystem - CPU - Mainboard - RAM.


 

Betriebssystem: Windows Vista
CPU: Intel Core 2 Quad
Mainboard:Asus P5N-D
RAM: 4.0

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

vielleicht hilft Dir dies ( asrock ! ):

http://www.chip.de/downloads/Treiber-ASRock_23995062.html

mal den aktuellen Chipsatztreiber vom Hersteller Deines Motherbords installiert ?

PC
innen mal gereinigt ?

Temps mal kontrolliert mit dem Tool SIW:

"SIW" Download

http://imageshack.us/photo/my-images/823/unbenanntlwb.jpg/

also Leute ich will euch mal das an diesem Bild zeigen. Da wo steht "Kopfhörer" genau das leg ich als Standard fest. Wenn ich aber mein Spiel öffne verschwindet das, wie wenn ich keine Kopfhörer hätte und kommt dann wieder aber dann sind automatisch meine "Lautsprecher" auf Standard gestellt. Das passiert nur wenn ich ins Spiel gehe und es öffne. Aber alles andere auf dem Desktop geht einwandfrei. An was kann das liegen? Hilfe bitte!

Habe das selbe Problem ...

Kann bitte jemand mal Antworten bitte !!!


« BF1 Low FramerateController »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!