Computerhilfen.de Logo
Forum
Tipps
News

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ich kanns sehr flüssig zocken ;D

Bei 1680x1050 und 4xAA und 2xAF bekomme habe über 50 FPS im Schnitt.

Zustimmt mit meiner GTX275  ;D

Jo Jungs, ich habe ja auch eine ATI Grafikkarte, so wie 80% der betroffenen und habe mich mal ein wenig mit dem Thema auseinander gesetzt.
Ich scheine dabei auf eine Lösung gestoßen zu sein.
Leider weiss ich nicht genau, welche der folgenden Dinge eine verbesserung der Performence erbracht hat.
Daher möchte ich euch einmal meinen Ablauf schieldern.

Als 1. habe ich mir gedacht, ich möchte mal wieder BF2 spielen, nach der Installation ist mir aber aufgefallen, dass BF2 auf grund eines DX9 errors nicht started.
Dank Vista waren auf meinen Rest Patitionen auf dennen Vista nicht installiert waren noch abgekapselte DX10 dateien vorhanden (anscheint versteckt).
Mit verschiedenen Bereinigungs-Tools und einem DX-Deinstalltions-Tool hab ich dann mein DX deinstalliert und neu aufgespielt.
Das aufspielen ist mir nicht ganz leicht gefallen, da die Installtionsdatei immer dachte, dass ich DX9 noch habe, dank SP2.
Also habe ich dafür eine Problemlösung ersucht, dir sehr Simpel war (DX9b-resist runterladen, DX9c-resist runterladen. DX9b in DX1 "neu erstellter Ordner" entpacken. Das selbe mit DX9c in DX2. Nun werden die einzigen 2 vorhanden "*.dll" dateien aus DX1 in DX2 kopiert und überschrieben. Nun sollte DX9 sich Problemlos installieren lassen.)
Wärend meiner Suche nach dem DX9-deinstallations-Tool, bin ich auf einen verbesserten CCC von Xtreme-G gestoßen.
Diese habe ich mir dann also auch noch runtergeladen, die alten ATI sachen entfernt und installiert. Danach hatte er aber keinen Display-Driver drinne, also habe ich denn Standard Display-Driver von ATI für meine Grakka-Serie runtergeladen und die aktuellste Version davon installiert.

Nun hatte ich eine weile BF2 gespielt und mir wurde klar, dass die Performence meines Rechners sich scheint verändert zu haben. In welche Richtung genau hatte ich zu dem Zeitpunkt noch nicht bemerkt.
Also starte ich aus jucks und dollerei mein NFS:S und siehe da, IRGENTWIE SIND DIE LAGGS VERSCHWUNDEN!!!
Nach ein bissle Grafik-fein-Konfiguration, hatte es dann wieder ein paar laggs, die aber an die geringe Menge meines Arbeitsspeichers zurückzuführen sind (2048MB inkl. Windows resavierung).

Mein Sys.
Brisbane 64 x2 5000+
A-Data 400MHz DDRII800 - 2048MB
PowerColor HD 4850 Serie mit 512MB GDDRIII
S-ATA 1 gedrosselte Festplatten
AsRock Alive-XFire eSataII Rev3.0


Ich hoffe ich kann und/oder konnte euch mit dem Beitrag weiterhelfen und werde nun in das pure Spaßerlebnis von NFS:Shift eintauchen.


MfG
Crydè

HI

ich habe einfach den neuen Patch installiert und die Schatten auf mittel gestellt (soll helfen ;D)
jz gehts flüssig

60-70 fps alles hoch
schatten= mittel

AMD Phenom II X3 720 BE standard Takt
4GB DDR2 Ram Dual Chanel
Vista Ultimate 64bit
GTS 250

bei denen wo das spiel sich aufhängt
einfach komplatitiblität auf Windows 98/me stelle
lg

Haha Jungs.
Das ist ja hammerhart.
Ihr wisst doch, dass am Anfang die exe immer abgeschmirt ist und man denn Kompatibilitätsmodus ändern musste (Zu Windows 98/ME). Durch das Umstellen started der das Spiel nur auf einem Kern und es läuft. Die Arbeiten an diesen Betriebssystemen wurden vor der Veröffentlichung des Dual-Cores beendet.
Dadurch, dass das Spiel nur auf einem Kern läuft, zieht es die Leistung runter. Da dass Spiel die ganze Zeit nur mit einem Kern arbeited.
Besonders betroffen sind ATI-ler, da es kein Physix für ATI gibt und das Physix also auf dem einen CPU arbeited.
Das Physix Programm erkennt halt kein Grafikkärtschen und kann das Physix nicht auf die GPU leiten.
Das zieht nochmals extremst an der Leistung der CPU und der eine Kern wird schon fast voll gelasted (ohne Spielraum). In der *.exe oder ner Config müsste also eigentlich irgentwas an der Dual-Core Optimieren falsch sein, da ich aber kein Programmierer bin, kann ich nicht genau sagen was es ist.
Ich kann nur sagen, dass ich es aufjedenfall eingrenzen konnte.
Ich bin mir verdammt sicher, dass es daran liegt, da es:
1. Denn *.exe absturz im normalen XP oder Vista Modus ausmärzten würde.
2. Die Verfügbare Leistung für das Spiel erhöht.
3. Die Physix hat mehr Spielraum (Bei denn vielen Zuschauern und Reifenstappeln, die man anscheint nicht deaktivieren kann).
Allen dran ist meine wirklich abschliessende tendenz dazu, dass EA in der mehrfach-Kern-Prozessoren-Kompatibilität gesparrt hat. Sie müssen ja unbedingt jedes Jahr ein Spiel raus bringen und der nachfolger vom Vorgänger sein xDDD. Heisst im klar-text keine Ordentliche entwicklung.
Das ist nicht zurück zu führen auf die Programmierer, sondern auf die Publisher. Die Publisher machen denn Programmieren Presse Druck und forden ein Spiel, dass Gerade mal im RE-PRE-PRE-Release. Also gerade mal so ein Alpha-Test zustand.
Ich gehe davon aus, dass die Programmierungen im laufe der Technik immer wesentlich schwerer und umfangreicher geworden ist. Und da wird gefordert ein Produkt zu bringen, was mithalten kann. Kombiniert man das mit Zeitdruck, kommt da nur sch...e bei raus.
Es sind Quad-Cores so wie auch Dual-Cores mit nicht PhysiX GPU's (Ob Software oder Hardware Kompatibel gemeint).
Daher auch manchmal selterne Vorfälle mit nVidia karten betreibern, aber des öfteren bei ATI.

Meines erachtens wäre die Ursache definitiv im Technischen sinne geklärt. Jetzt müsste nur noch jemand EA klar machen, wo das Problem her kommt.
Damit EA schnellst möglich einen Patch in die Kern-Optimierung macht.

Jaja, diese Probleme hätte man an 2 Stellen vermeiden können.
1. Hätte AMD von nVidia das Angebot für PhysiX angenommen. Aber AMD wollte ja unbedingt ein eigenes Projekt im Physics-Bereich (Havok mit Intel?). Havok würde (1. rein über CPU arbeiten und 2. wird es nicht von NFS unterstüzt).
2. Hätte EA nicht schlampig Programmiert.


Naja bevor ich mich damit über Kopf und Kragen aufräge spiel ich lieber bis zum nächsten Patch wieder GRID.


Mit freundlichen Grüßen
Cryde

hey ich habs geschafft
bei Nvidia hab ich dieses dreifach puffering eingeschaltet und es läuft flüssig ;D
thx

Wo kann ich das einschalten? Oo

Und bei mir ruckelts nur leicht aber  bei manchen ladebildschirmen lädt der nich mehr weiter und  dnach lässt sich das Spiel auch nicht mehr starten erst nach dem ich neu gebootet hab <.<

habs jetzt auch eingeschaltet aber  es läuft immernoch nich

woran kanns noch liegen? <-<

Man alter...Kevin??
ich habe jezz installiert wie du es gemacht hast
es laggt immernoch :-/ kannste mir mal deine grafikcfg schicken mit ner perfekten auflösung für nen 19" widescreen??
PC DATEN : DualCore 2x 2,66 GhZ
ATi HD RADEON 4650
4GB Arbeitsspeicher
160 GB Festplatte [ Defragmentiert | 50GB belegt ]
skype: dominic.schwei
icq: 395375331
steam:blackknife605
svz profillink : http://www.schuelervz.net/Profile/71ca7cee6a20ba24/tid/102 PLS antworte mir

PS: [hab auch nur die Demo , kann das auch daran liegen??]

Kann dir Leider nichts Schicken, habe keine Radeon mehr, sondern eine GTX295.

Aber ich denke mit ner Office Grafikarte (4650) Wirde auch nicht weit kommen.


 

bitte schreib ma link von nvidia das ich auch 3 fach puffering bekomme
 


« crysis 16x antialiasing hängt sich auf!!!PC: Allgemeines Problem bei Spielen im Multiplayer Modus »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!