Computerhilfen.de Logo
Forum
Tipps
News

Amiga1200 Fehlermeldung bei Schreibzugriff

Guten Tag.

Ich habe meine Festplatte in mehrere Partitionen unterteilt. Eine davon heisst "Anwendungen".

Wenn ich z.B. die Icons auf dem Desktop fixieren will, oder die Systemkonfiguration mit MakeCD abspeichern will, erscheint die Fehlermeldung "Datenträger Anwendungen ist ungültig". Ich kann aber sonst normal auf die Festplatte zugreifen.

Die Festplatte ist eine 16GB Ultra-Wide SCSI-Platte an einem Adapter von SCSI II auf Ultra-Wide, an meinem SCSI-Kit meiner Blizzard 1230 IV.

Die Fehlermeldung erscheint nur bei der Partition "Anwendungen"

Hat jemand vielleicht eine Erklärung dafür?

Gruß: Stefan


Antworten zu Amiga1200 Fehlermeldung bei Schreibzugriff:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zitat
Datenträger Anwendungen ist ungültig

Das kann mehrere Ursachen haben. Die häufigste: du hast den Rechner ausgeschaltet oder zurückgesetzt, während noch Dateien auf der Partition geöffnet waren. In dem Fall wird die Partition als "ungültig" gekennzeichnet und beim nächsten Neustart wird automatisch der Disk-Validator angeschmissen. Das ist sowas wie Checkdisk bei Windows. Nur daß der Disk-Validator im Hintergrund arbeitet und man davon nicht viel mitbekommt, außer daß die Festplatte die ganze Zeit rumrödelt. Solange, bis der Disk-Validator fertig ist, bleibst die Partition 100% voll und schreibgeschützt und bei jedem Schreibzugriff kommt die o.g. Meldung.

Du mußt halt einfach warten, bis der Validator fertig ist. Wenn am Ende eine Meldung kommt ala "Checksum error in Block xxx" oder "Block yyy used twice" oder sowas ähnliches, dann hast du Pech gehabt.

Falls die Partition im Bereich der ersten 4GB der Festplatte liegt, kannst du sie mit DiskSalv reparieren.

Andernfalls bleibt nur alle Dateien wegkopieren, formatieren und Dateien zurückkopieren.

Zitat
Die Festplatte ist eine 16GB

Welche Software benutzt du, um mehr als 4GB verwenden zu können ?
Das wäre dann die zweite mögliche Ursache: die Partition liegt teilweise oder ganz außerhalb der ersten 4GB der Festplatte. In diesem Fall hätte sie sich aber gar nicht erst formatieren lassen dürfen.

Laß mal Check4GB laufen und kopier die Ausgabe hier rein, das gibt einen recht guten Überblick.

Gruß Thomas
 

Hm. Also ich kann ja Daten auf die Partition kopieren, ohne Fehlermeldung.

Ich habe Check4G durchlaufen lassen.

Name Volume Size Device Unit Version DosType Version Big Check

Name         Volume       Size Device       Unit Version  DosType  Version   Big Check
Sicherung Sicherungssystem  1219M 1230scsi        0 7.19     DOS3     45.13      no ok
Backups  Backups     2199M 1230scsi        1 7.19     DOS3     45.13     yes ok
Musik    Musik       2141M 1230scsi        1 7.19     DOS3     45.13      no ok
SCSI_ANWENDUNAnwendungen Anwendungen  4341M 1230scsi        1 7.19     DOS3     45.13     yes ok
SCSI_DOWNLOADDownloads Downloads   4340M 1230scsi        1 7.19     DOS3     45.13     yes ok
SCSI_SPIELE Spiele      4341M 1230scsi        1 7.19     DOS3     45.13     yes ok
SyQuest  Boot_Spiele   189M 1230scsi        2 7.19     DOS3     45.13      no ok
CD1                   685M 1230scsi        5 7.19     CD01     106.1      no ok
CC0                    20K carddisk        0 40.1     DOS1     45.9       no ok
System_SpieleSystem_Spiele System_Spiele  1981M oktagon         0 6.6      DOS3     45.13      no ok
Ablage   Ablage      2080M scsi            0 43.35    DOS3     45.13     yes ok
IDE_HD1  OS3.9       2084M scsi            0 43.35    DOS3     45.13      no ok
CD0      DISK        1200K scsi            1 43.35    ASIM     3.5        no ok
DF0                   880K trackdisk       0 40.1     DOS0     45.9       no ok
DF1                   880K trackdisk       1 40.1     DOS0     45.9       no ok
DF2                   880K trackdisk       2 40.1     DOS0     45.9       no ok
DF3                   880K trackdisk       3 40.1     DOS0     45.9       no ok


Schaut etwas unübersichtlich aus....

Um mehr als 4GB verwenden zu können habe ich beide Boingbags installiert und das FastFileSystem auf 45.13 aktualisiert.

Gruß: Stefan
 

Hab das Problem durch verschieben der Dateien auf eine andere Partition und anschliessendem formatieren der fehlerhaften Partition beseitigt....


« Wie kann ich ohne viel Aufwand mein Amiga OS wie Windows Vista aussehen lassen?Starkes Bildflackern bei Amiga1200 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!