Computerhilfen.de Logo
Forum
Tipps
News

Fehlermeldung Amiga1200

Hallo.

Mich plagt seid kurzem eine in unregelmässigen Abständen auftretende Fehlermeldung.


Ich versuche die Problematik anhand eines Beispiels zu beschreiben:


Ich habe eine Partition eingerichtet die beispielsweise "SCSI-Disk" heisst.
Der Amiga verlagt den Datenträger "S[]SI-Disk" einzulegen oder "S?SI-Disk" einzulegen.
Manchmal verlagt der Amiga auch den Datenträger "A" oder "FG" oder sonstige wirre Namen.

Gelegentlich taucht auch kein Partitionsname in der Aufforderung auf.

Wenn ich auf abbrechen klicke kommt die Meldung, das der Datenträger nicht angemeldet sei. Ich kann aber ohne Probleme mit der betreffenden Partition arbeiten.


Bis auf einen enormen Nervfaktor habe ich keine Einschränkungen durch den Fehler.

Nur bei Diabolo-Backup bin ich mir nicht sicher.
Die Fehlermeldung tritt auf, wenn die Verzeichnis-Flags nach beendetem Backup gesetzt werden. Ich befürchte, das ich beim Restore die betreffenden Dateien nicht mehr zurückschreiben kann.

Der Fehler trat quasi von Heute auf Morgen auf, ohne das ich etwas am Amiga verändert habe.

Die Fehlermeldung taucht sowohl bei IDE-Platten als auch SCSI-Platten auf.


Weiss jemand, woran das liegen könnte?

Ich habe mir mal die Mühe gemacht sämtliche Steckverbindungen im Amiga zu überprüfen. Das brachte keine Besserung.

Ich wäre um Hilfe dankbar.


Grober Systemüberblick:

- Amiga 1200 im Elboxgehäuse mit Zorrobusboard und Blizzard 1230 IV Turbokarte + SCSI-Kit + 96MB Speicher
- EGS 28/24 Spectrum VGA-Karte
- Oktagon 2008 SCSI-Karte
- EIDE 4-Fach IDE-Adapter ( Zur Zeit nur der primäre IDE-Anschluss aktiv )

Angeschlossene Laufwerke.

E-IDE Adapter:

- Primär Maxtor 6E40L0 40GB Master im Wechselrahmen
16-Fach DVD ROM Slave
- Sekundär Maxtor 6E40L0 40GB Master ( Zur Zeit inaktiv ),
Slave=unbelegt

Blizzard 1230 IV SCSI-Kit:

- 2 x IBM DORS-32160 2GB im Wechselrahmen
- SyQuest 3270S
- SyQuest 5200C
- Yamaha CRW4416S Brenner
- Bandlaufwerk DLT-2000 15/30
- ZIP100

Oktagon 2008 SCSI-Karte

- Maxtor 6E40L0 40GB im Wechselrahmen an SCSI to IDE Adapter
- MATSHITA LF-3000 MO-Laufwerk
- Bandlaufwerk HP C1537A DDS3

Software:

- OS 3.9 mit allen Boingbags
- Asim CDFS
- Filesystemupdate TD64 zur Verwendung von Partitionen größer 4 GB

Falls noch Angaben zu meinem System benötigt werden, bitte fragen.

Gruß: Stefan


Antworten zu Fehlermeldung Amiga1200:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zitat
Der Amiga verlagt den Datenträger "S[]SI-Disk" einzulegen oder "S?SI-Disk" einzulegen.

Offenbar ist da an einer Stelle im Speicher der Wert verloren gegangen. Mögliche Ursachen dafür kann es viele geben. Z.B. defekter RAM-Baustein, Wackelkontakt, Überhitzung, mangelnde Stromversorgung, Stromschwankungen. Es könnte auch ein fehlerhaftes Programm sein, das wild im Speicher herumschreibt.

Gruß Thomas
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Thomas

Danke für deine Hinweise.

Da ich sämtliche Steckverbindungen im Amiga abgezogen und wieder eingesteckt habe, schliesse ich diese Ursache vorerst einmal aus.

Wenn es von den Chip-Rams käme, wäre das übel. Ich kann zwar relativ gut mit einem Lötkolben umgehen, aber vor SMD habe ich großen Respekt.

Ich könnte mal die Speicherriegel auf der Blizzard austauschen.

Überhitzung schliesse ich mal aus, da ich kürzlich einen Lüfter aus einem ehemaligen Netzteil vor den Festplattenkäfig eingebaut habe. Ausserdem tritt der Fehler gelegentlich auch kurz nach dem Einschalten auf.

Die Stromversorgung erledigt das Netzteil, welches im Elbox-Tower original dazugehört hat. Die SCSI-Laufwerke befinden sich in externen Gehäusen. Ich kann aber denoch mal nachmessen, ob die Spannung evtl. zusammenbricht.

Ich werde vorerst mal ein frisches OS3.9 installieren und die Speicherriegel austauschen. Dann werde ich Bericht erstatten.

Gruß: Stefan

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Kurzes Feetback:

Ich habe die Speicherriegel auf der Blizzard mal herausgenommen und wieder eingesteckt.

Bisher ist der Fehler nicht mehr aufgetaucht.

Gruß: Stefan

 


« löschenWelches Betriebssystem ist das Beste für Spiele? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!