Computerhilfen.de Logo
Forum
Tipps
News

Probleme mit WHDLoad

Hallo,

ich habe mir einige Amiga-Games für WHDLoad bei BTTR heruntergeladen, bekomme diese aber partout nicht zum laufen. Gibt es hierfür vielleicht eine Anleitung für Anfänger ??? WHDLoad startet zwar (in Verzeichnis C installiert), aber das eigentliche Programm/Spiel verursacht beim Laden stets Fehlermeldungen z.B. "Installer not found", "Ungültiges Argument", "Slave not found" usw., obwohl es sich um die vollständigen Spieleversionen -und nicht nur um die Installer- handeln soll. Oder muss tatsächlich IMMER eine Originaldiskette in Laufwerk df0: stecken ???

Meine Konfiguration:
- Amiga 1200 (2 + 4 MB)
- Kickstart 3.0
- Workbench 3.0
- Blizzard 1220-4

Bin für jeden Tipp dankbar !  :D

Gruß
Matze


Antworten zu Probleme mit WHDLoad:

Hi,
habe fast die gleiche konfiguration ausser OS3.5 mit Kick3.1 und da funzt eigentlich. Also die slaves und so findet er ganz gut. Hast du auch die Kickroms für A500 und so in den Verzeichnissen?
Hat nur mal Probleme mit Kopien von Spielen, mit Originalen läufts bisher super.

WHDLoad Key? schon einen gekauft ?

WHDLoad-Key ? Wozu das ? Dient die Registrierung nicht vorrangig dazu, das "nervige" Fenster beim Programmaufruf zu umgehen ?

Ich habe meinen A1200 mittlerweile einwenig zeitgemäßer gestaltet (Kickstart 3.1, Workbench 3.1). Aber mit den Kickstarts sagst Du was... Genügt es, diese einfach im Verzeichnis Devs/Kickstart abzulegen oder muss man noch etwas anderes hierzu beachten ? Ich dachte, diese wären nur für die Emulation am PC nötig; Handelt es sich um dieselben Kickstarts ? ???

Gruß
Matze

@WHDLoad-Key ? Wozu das ? Dient die Registrierung nicht vorrangig dazu, das "nervige" Fenster beim Programmaufruf zu umgehen ?


Nein einige spiele laufen nur Mit dem besagten Key O_o Geiziges pack O_o

Geizig ? Unsinn, ich brauche das Geld doch für die Originale...  ::)

Und außerdem: warum soll ich für ein Programm meine Dankbarkeit zeigen, mit dem ich noch KEIN EINZIGES Game zum Laufen bringen konnte ?  Und dann besitzt es auch noch die Frechheit, das Reg.-Fenster sooo langsam aufzubauen, daß ich bei jedem (erfolglosen !!!) Durchgang ewig lange warten darf >:(

Letzter Stand: ich habe die Kickroms vom A500 und A1200 mittels Grapkick ausgelesen und ins Verzeichnis Workbench/Devs/Kickstarts kopiert und anschliessend die beiden Reloziierungsdateien (.RTB) aus dem Netz geladen und in denselben Ordner verschoben. Beim Starten von WHDLoad erscheint das Reg.-Fenster, dann lädt das System und meistens erscheint dann ein weiteres Fenster des Installierers. Und dann bricht es wieder mit den unterschiedlichsten Fehlermeldungen ab oder hängt sich auf. Gibt es denn keine vernünftige Step-by-Step Anleitung für dieses $§&%$§$-Programm ?  :'(
Ach ja... schon beim Installieren von WHDLoad gab´s Probleme ("Installer nicht zu finden"), sodaß ich die relevanten Dateien aus C und S manuell kopieren musste.

« Letzte Änderung: 06.04.04, 18:59:08 von Matze »

Hi,
das mit Kickroms sieht gut aus. Jetzt müsste es soweit eigentlich laufen. Hatte nur Probleme mit dem Installer von C= (da stimme die Version nicht und er brach immer die Installation der Spiele mit "getenv too long" ab) aber seit OS3.5 geht alles ohne Probleme.

Gab da auch so nen Insteller im Aminet aber der ging bei mir nicht weil er Grafikprobleme hatte. Aber probier den mal aus. Wo genau der zu findne ist weiss ich auch nicht mehr aber einfach mal nach installer suchen!

Mal eine frage! Bekomme von einigen Spielen die Meldung XPK.library nicht
gefunden. Was hat es damit auf sich?
MFG!

Habe mir das neuste WHDLOAD und den neusten installer gezogen installer installiert unter C:habe WHDload auf dem PC entpackt auf CD gebrannt ins CDROM vom A2000 gesteckt dann den Ordner WHDLOAD nach Work3,1 gezogen danach in den Ordner gegangen...kann WHDLOAD nicht installieren habe alles angeklickt auch die Installdatei nix passiert Fehler 10 return code oder so es muss doch eine WHDLOAD version geben wo eine Datei dabei ist also ein ICON was ich anklicken kann und dann installiert es sich selber.. genauso ist es mit den installern für die Games zb, Great giana Sisters finde keine Installdatei die ich anklicken kann was mache ich falsch...

Gruß

Dirk

Ohne alles zu lesen WhdLoad ist für Orignal Floppy Amiga Games zur Festplattation gedacht.

Und nicht für Raupkopien !

Es ist auch selten da Kopien damit laufen. Mich wubdert das sowieso ladet doch alles über adf geht doch schneller

als am echten amiga!

« Letzte Änderung: 26.12.06, 00:33:40 von Murmelmann »

« Wie kann ich whdload installierenWHDLoad??????? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!