Computerhilfen.de Logo
Forum
Tipps
News

Whdload & Kick 1.3???

Hallo, ich habe folgendes Problem mit meinem CD32: Wenn ich meine alten Diskettengames unter Whdload auf meine Festplatte speichere, funktionieren sie einwandfrei, bis auf die Spiele, die Kickstart 1.3 verlangen. Dann bleibt der bildschirm schwarz. Nun habe ich mal geguckt, ob sich die Kickstart 1.3 über skick starten lässt. Es folgt ein reset und ein gelber Bildschirm. Da sich der Amiga jetzt nicht mehr zum weiterarbeiten überreden lassen möchte, muss ich ihn ausschalten. Demnach gehe ich mal davon aus, das meine kickstart-Datei kaputt ist. Ich habe sie damals mit (ich glaube) Grabkick aus meinem 500er ausgelesen. Was habe ich falsch gemacht?  


Antworten zu Whdload & Kick 1.3???:

Ich bin auch "Neuling", aber auf meinen Nachforschungen bin ich auf etwas gestossen, was dir vielleicht etwas weiterhilft.

Ein Amiga macht beim Starten einen Selftest mit wechselnden Farben. Bei einem einwandfreiem Amiga wechselt der Bildschirm von grau nach weiß bevor die Eingabeaufforderung erscheint (denke mal daß das für ein CD32 auch zutrifft). Bunte Farben, wie bei dir gelb, deuten auf einen Defekt der geprüpften Hardware hin.

Gruß DJB

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

So ein ** Netiquette! **. Kickstart 1.3 läuft nur auf einem 68000 Prozessor, das CD32 hat aber einen 68020, da wirst du 1.3 nicht ans laufen bekommen. Mit WHDLoad könnte es gehen, da das ja einen Degrader enthält.

Was die Farben bedeuten kannst du z.B. hier nachlesen: http://www.amigafuture.de/faq/faqkatastrophe.php#3

Gruß Thomas

sorry, aber damit ist meine Frage nicht beantwortet :-) Warum läuft whdload mit Kick 1.3 nicht auf meinem CD32? (Es funktioniert ebenfalls nichtm it meinem 3000er) :-)

Hi Totalabsturz,

habe grade auch mal mit skick3.45 (hier sind die A1200 und A4000 Eigenschaften verbessert!) und whdload16.3 probiert... die Unterschiede zum CD32 sind mir allerdings nicht bekannt, da ich meine Konsole nicht so weit aufgerüstet habe...

Nun..bei mir auf nem A4000 läuft alles normal...allerdings nur Games, die auf die richtigen KickXXXXX.A.XXX Files treffen und auch die entsprechende RTB-Datei in Devs:Kickstarts vorfinden!

Ich hatte eine zeitlang Stress mit "Slam Tilt!", (stürzte mittendrinn ab) welches ja nur für die AGA-Amigas ist, und mit "It Came from the Desert 1 und 2.", welche ja unter Kick1.3 am stabilsten laufen.

Allerdings erst, als ich die Kickroms mit GrabKick direkt ausgelesen hatte... mit umbenannten Kickfiles von z.B. Cloanto hatte ich keinen Erfolg.

Selbst so alte Games wie Captain Blood laufen jetzt wieder auf meinem A4000 mit Turbokarte!

Hast Du genügend Speicher?

Ein Defekt in Deinem Kickstart-Image ist aber auch wahrscheinlich!

Und natürlich Stress mit HD-Images von
ge c-r-a-c-k-t-e-n Games... :-)

Gruß
zappalight




ich glaube, ich werde das Image neu mit meinem 500er auslesen :-) Vielleicht liegt es ja auch daran, das viele Hersteller verschiedene Versionen von den Spielen herausgebracht haben, z.B. Budget usw. Das ganze kann ich auch nicht mehr zuordnen, denn ich habe früher nicht jede Verpackung aufgespart (welch ein Fehler :-) ) ich versuche es nochmal, vielleicht weiss jemand eine Alternative zu Grabkick?

P.S.: Das CD 32 hat 8 MB fast ram, daran wirds wohl auch nicht liegen ;-)


« AmigaXL unter QNX 6.2.1Amiga One vs. Pegasos »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!