Computerhilfen.de Logo
Forum
Tipps
News

Image2Disk läuft nicht mehr

Hallo.

Ich mal wieder ....

Wollte jetzt grade mal wieder Image2Disk benutzen um meine gesicherten ADFs  wieder auf Diskette zu bringen.

Nur funktioniert es nicht mehr ... der Bildschirm "blinkt" einmal kurz auf und das war es dann ...

Wenn ich die Install-Datei nochmal ausführen will verlangt er nach : "ADF-Transfer" .. ??? ....

Mit ADF-Blitzer funktioniert jede zweite Disk hinterher nicht, da der ja kein "Verify" macht, ist also keine Alternative für mich.

Hab jetzt schon über 2 Stunden Herrn Google befragt ...

Kann mir da jemand von euch helfen ....

viele Grüße Heiko 


Antworten zu Image2Disk läuft nicht mehr:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zitat
Hab jetzt schon über 2 Stunden Herrn Google befragt ...


Warum fragst du nicht Frau Aminet ?

http://aminet.net/search?name=adf&path[]=disk&q_desc=OR&desc=adf

Gruß Thomas
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Genau da war ich auch schon.

Das Image2Disk habe ich mir ja von da runtergeladen.


Habe es ganz normal entpackt ...
Nur will das Tool "Image2disk" einfach nicht starten ...

Muß ich da noch was beachten ... habe nen Amiga 1200 mit 4 GB CF-HD und ne Turbokarte mit 4MB ....  

« Letzte Änderung: 19.02.09, 10:45:23 von HiOPi »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Habe mir jetzt noch mal die Readme von Image2Disk genauer angesehen.

Da steht : "Requires reqtool.library".

Wo muß das denn reinkopiert/installiert werden ?

Und wo bekomm ich das her ?
Im Aminet bin ich nicht fündig geworden ...

Grüße
Heiko

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
http://aminet.net/util/libs/ReqToolsLib.lha
Die reqtools.library gehört nach SYS:libs/

Tomcat
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Beim Entpacken sagt er mit immer folgendes :
"30 files extracted
 operation not entirely successful"
"LHA fehlgeschlagen Rückgabewert 10"

Er hat dann etliche Dateien entpackt .. allerdings keine "reqtools.library .. nur eine reqtools.h ...

Und die ganzen Dateien sind dann im Ram ...

gibt es einen Befehl mit dem man in ein anderes Verzeichnis auf der HDD entpacken kann ?

Benutze im Moment den Befehl :
"LHA e Workbench:ReqToolslib.lha"


Edit : Es läuft ....

Dank Tomcat (mal wieder .. ;-) ....)

Dein download - Link hat mich auch direkt zur reqtools.library geführt .. brauchte also nix entpacken ...


1000 Dank ..

.. nächstes Mal geb ich einen aus .. ;-)

Beste Grüße aus Hannover ...

Heiko

« Letzte Änderung: 19.02.09, 20:01:19 von HiOPi »

hallo
meinetwegen Du möchtest das Archiv test.lha entpacken
...Du gehst folgendermaßen vor:

1)erstmal stellst Du sicher, daß das Programm lha sich im c: Verzeichnes der Workbench befindet.

2)Dann kopierst Du das Archiv test.lha dorthin, wo Du es entpackt haben möchtest, z.B. ins Ram: oder sonstwo

3)Du doppelklickst das zu entpackende Archiv test.lha und es erscheint ein Befehlrequester (alternativ kannst Du auch rechte AmigaTaste und e drücken)

4)Du gibst ein: "lha x ram:test.lha" (wie im Beispiel unter 2) und das Archiv entpackt sich automatisch in  das Verzeichnis (hier ram:)  

« Letzte Änderung: 19.02.09, 20:07:30 von Mr_Blues »

« ProgrammdokumentationenThe secret of Monkey Island 2 : Installationsverzeichnis ändern »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!