Computerhilfen.de Logo
Forum
Tipps
News

grüner bildschirm am amiga 500! hilfe!!

hallo,

habe meinen alten a500 reaktiviert. beim einschalten bekomme ich allerdings einen grünen bildschirm zu sehen! jetzt habe ich gelesen, dass das an einem defekten agnus liegen kann. beim aufschrauben musste ich dann feststellen, dass dieser chip nicht "gesockelt" wie die anderen ist sondern "eingelassen"...  

1) liegt das problem wirklich am agnus??
2) wer kann mir sagen, wie ich den chip dort rausbekomme (werkzeug/tricks...) ??

er scheint NICHT gelötet!

DANKE!!!  


Antworten zu grüner bildschirm am amiga 500! hilfe!!:

Hoi,

soweit ich dass mal gehoert hatte liegt der gruene Bildschirm an einem falsch konfigurierten Speicher, ist vl. irgendetwas verrutscht? hast du ne Erweiterung (RAM), dann nimm die doch mal raus und probiers ohne diese oder schau ob alles richtig drin steckt sonst wuesste ich auch nicht.

Sorry!

greetz Sandor

Versuche mit einem weichen Pinsel etwas die Kontakte zu reinigen. Vielleicht hilft das sogar.

Hi,

grüner Bildschirm kann heisse:

Speicher defekt

Agnus defekt (837x)

Gary defekt (5719) passiert sehr selten.

Meistens liegt es daran das die Kontakte des Agnus Sockel korrodiert sind. Am besten mal den Agnus Sockel beherzt an allen Ecken fest zusamenndrücken und Einschalten. Wenn sich eine Besserung ergibt, empfiehlt es sich den Agnus aus dem Sockel zu heben und die Kontakte zu reinigen (Agnus als auch Sockel; Anschließend mit Kontaktspray behandeln).
Zum entnehmen des Agnus aus dem Sockel gibt es Hebewerkzeuge, zur not tut es auch eine gebogene Pinzette. Aber SACHTE, der Agnus Sockel ist nicht besonders robust und der Agnus sitzt manchmal ziemlich fest!

Aber SACHTE, der Agnus Sockel ist nicht besonders robust und der Agnus sitzt manchmal ziemlich fest!

Geht viel einfacher!
Auf der Rückseite der A500-Platine befindet sich genau unter dem AGNUS ein Loch.
Durch dieses kann man den AGNUS ganz bequem aus der Fassung drücken ohne Angst haben zu müssen etwas kaputt zu machen.

jo,
oder das. Aber dann mußt Du meistens die komplette Platine aus dem Blech Schrauben (zumindest bei einigen Revisionen).

Aber hast recht, besser als Sockel kaputt.

Gruß Andy

Hatte ich bei meinem A500 auch mal. Habe es durch kräftiges draufhauen gelöst.


« Mehr als 2MB Chipmemory im Amiga 1200 ?Suche Amiga Play 91 und 93 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!