Computerhilfen.de Logo
Forum
Tipps
News
Zitat
Mal eine Anmerkung
Wenn der Schädling in einer gepackten alten ZIP Datei liegt, die seit der letzten Installation nicht geöffnet wurde, dann kannst du diese einfach löschen und gut ist.

Genau das hab ich getan.
Ich hab die Datei zwar verschickt ( an Kaspersky Labs ) und dann noch scannen lassen online -
sie aber nicht geöffnet. Und dann gelöscht.

Ob das ganze nun nur ein Fehlalarm war und der angebliche
Trojaner gar nicht existiert, werde ich aber wohl erst morgen wissen... :/ Heute antworten die Kaspersky-Leute sicher nicht mehr...  
« Letzte Änderung: 15.12.08, 22:03:28 von DarkVampire666 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
... Hab auch noch kein vergleichbares Programm in der Art gefunden...
Dürfte aber nicht schwer sein. Nur umlernen muss man halt wollen.

Oder 2. System zusätzlich unter z.B. Win98 drauf nur für die Webseite un das alte Programm

Aber ungepatcht ins Internet, da wird es nur ein Frage der Zeit sein bis es dich wirklich erwischt. MS stopft nicht umsonst ständig Sicherheitslöcher.


Wenn er den Schädling in der ZIP findet, ist das noch kein Problem. Wird es erst mit dem ausführen / entpacken der Zip
Zitat
Wenn er den Schädling in der ZIP findet, ist das noch kein Problem. Wird es erst mit dem ausführen / entpacken der Zip

Also hatte mein KUmpel dann doch recht und ich mache
mir hier ganz umsonst so einen Kopf ? o.0

Hab grad noch einen HJT-Scan gemacht -
diese "Eventuell schädlich"-Kommentare kommen immernoch.
Also spinnt HTJ.de wohl noch immer...
« Letzte Änderung: 15.12.08, 22:15:58 von DarkVampire666 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

So isses  :)
Zumal du seitdem sogar bereits neu installiert hattest  8)

Zitat
Zumal du seitdem sogar bereits neu installiert hattest

Seit der Infektion im Frühjahr 2007 ?
Ja, mehrmals... das ZIP habe ich mir sogar noch
an meinem alten Rechner gezogen... LOL
Ich hatte den Ordner ewig nicht mehr angeschaut...

Hab mir eben auch mal Malwarebytes gezogen.
Offenbar läuft das reibungslos mit Kaspersky,
hab dort im Forum gefragt. Schaden kanns ja nich ;)
« Letzte Änderung: 15.12.08, 22:22:00 von DarkVampire666 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du halt den Baldrian ganz umsonst genommen  ;)

Und diese Zip-Routine von Windows kann ja auch
nur dann aktiv werden, wenn ich einen Doppelklick mache, oder ?
Wie soll das denn sonst gehen ?
Zumal ich das nichtmal kannte o.0

Nervenflattern und Zittern hab ich trotzdem immernoch,
ich reagiere bei virenbezogenen Themen generell schnell panisch,
ich krieg davon sogar Alpträume ( kein Witz ) 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Dann mal ein Glas Rotwein trinken für die Bettruhe oder Spaziergang an der frischen Luft

Keine schlechte Idee ;)
Wobei mich mein Freund nachher wohl erst wieder
runterbringen wird... Und weitere HJT-Scans
sollte ich wohl auch auf morgen verschieben,
wenns wieder normal läuft und nicht links "sicher" steht
und rechts "eventuell gefährlich" *FG* 

Sobald ich was von Kaspersky weiß ( hatte die ZIP-Datei
ja eingeschickt ),
sag ich natürlich auch bescheid.
Und ob Malwarebytes was gefunden hat.

Hi !

Also - Malwarebytes hat nix gefunden.
Auf die Antwort von Kaspersky warte ich gegenwärtig noch.

Weiß eigentlich jemand, ob die HJT-Seite noch spinnt ?
Ich sehe heute bei den Ergebnissen wieder das gleiche
wie gestern. Links ist ein grüner Haken, dort steht
"sicher" oder sogar "sehr sicher" und rechts steht
"eventuell schädlich".

Kann mir jemand sagen, wieso diese Datei hier liegt :
C:\Programme\NVIDIA Corporation\NetworkAccessManager\bin\nSvcLog.exe

und nicht - wie eigentlich von HJT angenommen - hier :
c:\programme\nvidia~1\bin\ ?

Installiert habe ich, als ich meinen Rechner aufgesetzt habe,
das komplette Treiberpaket von CD ( inklusive dieser
ominösen Active Amor-Firewall, die ich natürlich zugunsten von Kaspersky
deaktiviert habe ).  Nur den Grafiktreiber habe ich
noch nachträglich installiert. Gezogen habe ich den auf NVIDIA.de.

« Letzte Änderung: 16.12.08, 19:00:48 von DarkVampire666 »

Warum die leute auch jeden dreck,der als software auf einer Cd ist,instalieren,werde ich nie begreifen.Bitte alle treiber deinstalieren,dann reste entfernen und dann treiber manuell instalieren,nicht über setup.exe.Irgendwelche dreingaben von Nvidia meinden.Nur treiber instalieren.Am besten die englischen,die müllen nicht das system mit unnötigen dll dateinen verschiedener sprachversionen zu; wie dies bei der internationalen version der fall ist.
Und nochmals zum mitschreiben:
Eine Firewall ist ein konzept,keine software.Aber scheinbar wird eher einer firma wie kaspersky geglaubt.

Hi !

Warum soll ich jetzt die Treiber deinstallieren ?
Das verstehe ich nicht so ganz. Laufen tun sie ja.
Die Frage : Muß ich mir deshalb Sorgen machen,
weil sie in einem anderen Ordner liegen als vorgesehen ?
Bin halt nur leicht irritiert.

Du hast einfach alles,was auf den treiber Ceds war,ins system gefeuert.Ein bischen dabei denken ist sicher nicht falsch.Die PFW von Nvidia ist mit ihren treiberm im system,wo sich aber nix verloren hat.Für einige chipsätse hattte Nvidia soewas mal herausgebracht,aber das konzept war nicht sonderlich durchdacht.
Alle treiber deswegen heraus,damit auch alle unsinnigen dreingaben verschwinden.
Die angaben von Hijack this sind in bezug auf "lagerorte" von dateien immer mit vorsicht zu genießen.Die angaben stammen nicht vom hersteller,sondern von den nutzern.

Du solltest In zukunft treiber nur manuell instalieren,dann bleiben Dir manche dreingaben erspart.Wenn unbedingt per setup,dann benutzerdefiniert.

Naja - die Dreingaben von NVIDIA stören mich eigentlich nicht.
Die Firewall von Active Amor wollte ich freilich nicht -
da habe ich beim Installieren den falschen Button gedrückt.
Aber die Firewall ist ja deaktiviert und damit ists für mich
dann auch gut.

Ich habe im Übrigen versucht, die Treiber manuell zu installieren.
Aber da ist was schiefgelaufen und dann dachte ich :
Ok, dann installierste halt doch mal das komplette Treiberpaket und gut is ;)
Und dann funktionierte es auch.

Wegen der Lagerorte, die HJT ankreidet, muß ich mir aber wohl keine
Sorgen machen, oder ? Zumal ich jetzt den PC mit 2 Scannern
( Kaspersky und Malwarebytes ) überprüft habe und nix gefunden wurde... 

Hi nochmal !

Also ich habe jetzt mal geschaut, wann denn dieser Ordner erstelt wurde :
C:\Programme\NVIDIA Corporation\

Das war am 10. November.
An dem Datum hab ich meinen PC neu aufgesetzt.
Also dürfte das dann wohl normal abgelaufen sein.

Oder ?

Achja und nochmal was wegen Malwarebytes :
Ich hab gesehen, daß das Programm gar nicht geupdatet wurde.
Ich habs eben nochmal versucht. Da steht, MWB wurde erfolgreich
geupdatet von Version 1456 auf Version 1456.
Die Signaturen sind - wie auch das Programm - vom 03.12.2008.
Ich habe also meinen PC gestern Nacht mit veralteten Signaturen gescannt.

Liegt es daran, daß ich von einem eingeschränkten Benutzerkonto aus updaten wollte ? Funktioniert das nicht ?
Und in meinem Adminkonto ist MWB auf Deutsch,
in meinem eingeschränkten Benutzerkonto auf Englisch *G* 

« Letzte Änderung: 17.12.08, 01:02:14 von DarkVampire666 »

« Windows Vista: Wie kann ich einen TrojanDownloader:Win32/Zlob.gr... von meinen PC entfernen?Suche AntiVir Programm für Vista »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!