Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Notebook findet WLan Router nicht

Hallo,
ich habe mir vor kurzem ein Fujitsu Amilo notebook gekauft und dazu einen passenden WLan Router. Das Notebook verfügt über eine integrierte RaLink WLan karte. Am Router, der Marke Digitus ist alles so weit richtig eingestellt. Mein Computer, welcher nur etwa 2 Meter entfernt steht, sagt mir jedoch immer, dass keine Netze in reichweite gefunden wurden. Mittlerweile weiss ich echt nicht mehr weiter. Vll kann mir ja einer von euch helfen.

danke im vorraus



Antworten zu Notebook findet WLan Router nicht:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Hast du in deinem Router Wlan eingestellt

Drahtlose Einstellung
      Parameter Einstellung
Netzwerk-ID (SSID) : default
Fuhrüng  1
Sicherheit Keine
  WEP
  802.1X
  WPA-PSK
  WPA

Mehr kann ich nicht einstellen oder gibt es da einen Trick??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was für einen Router hast du und was für ein System ???

Betriebssystem. MS Windows XP Home SP2
Router: Digitus DN-7012
Karte: RaLink RT2500 Wireless

Kannst du das Router-Menü im Browser mit der IP 192.168.123.254 aufrufen und wenn ja, brauchen wir hier nähere Angaben. Wie ist der Router konfiguriert ?

SSID (Was steht da) ?
Kanal Welche Zahl steht da) ?
Verschlüsselung (Was steht da)?
Ist W-LAN aktiv ?

Hast du deine Zugangsdaten vom Provider korrekt eingegeben ?

Heiko

Warte mal, wir versuchen es erst einmal mit deinen o.a. Angaben (zum Testen):

Netzwerk-ID (SSID) : default
Fuhrüng  1 (Kanal)
Sicherheit Keine

Klicke in Windows auf STart -> Netzwerkumgebung -> Netzwerkverbindungen anzeigen -> Drahtlose Netzwerkverbindung -> Drahtlosnetzwerke anzeigen -> Erweiterte Einstellungen ändern -> Drahtlosnetzwerke. Dann unter Bevorzugte Netzwerke auf Hinzufügen klicken.

Unter Netzwerkname (SSID) :default
Netzwerkauthentifizierung: offen
Dateiverschlüsselung: Deaktiviert
Setze ein Häckchen vor: Schlüssel wird automatisch bereitgestellt.
Klicke auf OK und anschließend auf Algemein -> Internetprotokoll (TCP/IP) und aktiviere IP-Adresse automatisch verwenden. Klicke auf OK und nochnal auf OK.

Öffne einen Internet-Browser. Jetzt solltest du eine Verbindung zum Internet bekommen.                                         

Bechate bitte: Obige Einstellungen dienen jetzt nur dem Versuch, ob du eine Internetverbindung herstellen kannst. Klappt das, dann setzt auf jeden Fall eine Verschlüsselung (WPA oder WPA/PSK). Dazu musst du dann die Einstellungen im Router sowie unter Windows - wie oben beschrieben - erneut machen und dementsprechend anpassen.

Heiko

Berichtigung:

Setze ein Häckchen vor: Schlüssel wird automatisch bereitgestellt.

Diesen Punkt kannst du weglassen, weil du bei deiner Test-Verbindung keine Verschlüsselung gesetzt hast.

Heiko

Hatte auch gerade das selbe Problem.
Bei mir war der Kanal Schuld, glaube ich zumindest  :)

Bin zum Glück auf die Seite gekommen
Wlan Karte findet Wlan-Router nicht | devno.com


« Win XP: Probleme mit InternetverbindungWIN XP: Internetzugang macht Probleme »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!