Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: Neues Notebook findet Wlan nicht!

Hallo zusammen,
bin mit meinem Fachchinesisch am Ende, vielleicht könnt ihr mir ja helfen!
Folgendes Problem :

Normalerweise nutze ich nur LAN, unser Router (Speedport) ist aber durchaus WLAN fähig und das funktioniert auch.
Nun hab ich mir diese Woche nen Notebook zugelegt (Samsung R 540), welches das WLAN ums verrecken nicht findet.
Wlan
ist eingeschaltet (da ist ne Taste auf der Tastatur), doch in Windows 7 zeigt er mir an, dass er keine Verbindungen findet. Mein Vater kommt ohne Probleme mit seinen 2 Notebooks (1x Vista und 1x Windows7) ins WLAN, bei mir findet er rein garnix. Hab nun schon nen Kabel angeschlossen und war LAN online, da alles super - hab neuste Windowsupdates installiert, hat auch nix gebracht, ohne Kabel tut sich nix. Hat noch jemand ne Idee? :(



Antworten zu Windows 7: Neues Notebook findet Wlan nicht!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Auch mal in der Systemsteuerung nachgesehen, ob der Drahtlosadapter auch gestartet ist? Hatte bereits das Problem, dass die Tastenkombination selbigen zwar angeblich aktiviert hat - er in der Systemsteuerung unter Netzwerkadaptern aber nach wie vor deaktiviert war.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
3 Leser haben sich bedankt

Hallo,

hier noch ein paar Erklärungen für Win7 und WLAN:

http://www.netzwelt.de/news/80960-anleitung-windows-7-per-wlan-ins-internet.html

Gruss A K

Das Wlan wird bei diesem Gerät mit der Tastenkombination Fn+WlanSymbol eingeschaltet. Danach sollte im rechten Taskleistenbereich das Wlanzeichen mit der Meldung "Es sind Wlanverbindungen verfügbar" aufscheinen.
Nun klick auf dieses Zeichen. Es werden alle gefundenen SSID angezeigt, aussuchen und WPA Schlüssel eingeben, fertig.
Sollte dies nich klappen, im Router mal nachsehen, ob die Option" Neue Geräte sind zugelassen" nicht auf "sind nicht zugelassen" steht. Diesfalls deinen Laptop vom Router suchen lassen und registrieren.

Mein Netzwerkadapter, der einzige im Gerätemanager aufgeführte, ist : Marvell Yukon 88E8040 Family PCI-E Fast Internet,
der ist auch funktionsfähig.
Das Symbol in der Taskleiste habe ich ja, das ist nicht das Problem - er zeigt halt dort einfach keine Verbindungen an, weil er keine findet, obwohl sie bestehen (andere Notebooks finden sie ja)
Ist dieser Adapter denn überhaupt befähigt, WLAN zu nutzen? Gibt es denn heutzutage überhaupt noch Notebooks, die das nicht können? xD Es ist auf jeden Fall der einzige im Gerätemanager sichtbare unter "Netzwerkadaptern" .. ich hab so das Gefühl, dass vermutlich einfach nur irgendwo ein Haken fehlt, der ihn dazu bringt, WLAN zu suchen :S 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielleicht liest Du mal diesen Thread, sind vielleicht einige nützliche Tips für Dich dabei:

http://www.modernboard.de/netzwerkprobleme-internetprobleme/91038-neues-notebook-wlan-einbinden.html
 

Jedenfalls ist das kein WLAN-Adapter, sondern der LAN-Chip.
Wenn kein anderer aufgeführt ist, fehlt Dir irgendetwas.

Kannst Du den WLAN-Adapter im BIOS aktivieren und deaktivieren?

 

Wenn es dieses Notebook ist,
Samsung Notebook R540-JS02
dieses hat Wlan Adapter on Board. Sind aber verschiedener Herkunft. Könnte ein Broadcom sein.
Sind gelbe Ruf oder Fragezeichen im Gerätemanager enthalten?
Treiber findest du
 Hier Klick mich
 Genauso  wie das Handbuch. Solltest mal mit dem Gerätemanager eine Hardwaresuche durchführen.
Wenn es nicht gefunden wird, einpacken und Reklamieren.
Dann hat das Gerät eine Macke.
Dein Wlan sollte hier aufgelistet sein

 

« Letzte Änderung: 08.11.10, 06:16:43 von Hannibal624 »

Hey, Danke euch allen - hab gestern von selbst die Lösung des Problems gefunden (für alle anderen R540 User :D )  :

Bin eigentlich davon ausgegangen, dass mit LAN Kabel + neuste Updates alles installiert wurde, sprich überall auch Treiber dabei sind.. lustigerweise hatte mein Notebook von Anfang an GARKEINEN WLan Treiber, ist mir im Gerätemanager aufgefallen. Hab von der Samsung Page nen Atheros Irgendwas Wlan Treiber geladen und siehe da, alles klappt ;) 

Hallo,

ich hatte mit einem Samsung R540-JS01DE ein ähnliches Problem. Notebook an, Windows 7 fertig installiert, WLan an und er hat auch einige WLan-Netzwerke gefunden. Allerdings nicht meines. Ich habe das Notebook dann genau neben den Router gestellt und e voila - Verbindung hergestellt. Als ich nur 1m vom Router weg bin, war die Verbindung plötzlich wieder weg. WLan-Adapter war aktiviert und im Geräte-Manager auch die neueste Software installiert (Atheros AR9285 Adapter, neueste Software laut Samsung Seite 8.0.0.279 für Win 7 64 Bit).

Hab das Gerät dann reklamiert und bekomme nun ein neues. Hoffe, das Problem ist dann nicht mehr da...

Viele Grüße,
Filou

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Und wer ein Lenovo hat.....
So wie ich.....
Und sich stundenlang mit dem Problem rumgeärgert hat, obwohl gestern Abend noch alles bestens lief....

sollte auf der Seite des Gerätes nachschauen ob es da nicht einen klitzekleinen schalter gibt. Der war nämlich aus und nichts tat sich. :-)

Zur Anmerkung:

Ich habe ein neues Samsung Notebook erhalten, angeschaltet und es hat alle Netzwerke gefunden, dieses Mal auch meins, verbunden, alles Bestens. War also tatsächlich ein Problem des WLan-Adapters, hatte nix mit Software zu tun. Also: Manchmal kann man einfach nix dafür, das Gerät ist kaputt...

Viele Grüße und viel Glück bei euren Problemen,
Filoou

Hi,

vielleicht gibt es ja noch jemand wie mich dem die Antworten leider nicht geholfen haben.
Ich bin zwar recht unerfahren was PCs angeht, konnte mein Problem aber wie folgt lösen:

direkt auf die fritzbox zugegriffen und die Kanalfrequenz auf manuell umgestellt. Dann werden die Kanäle angezeigt, die von den anderen WLAN Systemen in der Umgebung "besetzt" werden. Mein Router versuchte demnach auf der gleichen Frequenz zu kommunizieren wie ein anderes System. Dabei zog er wahrscheinlich den Kürzeren, da ich mein WLAN nie finden konnte. Nachdem ich einen freien Frequenz Kanal gewählt habe funktionierte plötzlich alles. Ich hoffe ich konnte noch jemandem damit helfen.

Gruß

Dienst "Automatische WLAN-Konfiguration" Bei mir hat alles nicht geholfen. Doch dann die Lösung:

Den Windows Dienst "Automatische WLAN-Konfiguration" in den Eigenschaften auf "Automatisch" stellen und PC Neustarten. Läuft!


« Netzwerkdosen an Switch anschließen?Benutzer Identifizierung im Internet »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!