Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

DSL-Speed bei jedem PC/WinXX vom gleichem Router anders

Hallo liebe Experten,

habe 1&1-3DSL (16000) mit WLan-USB-Stick an 4 verschiedene PCs im gleichem Raum installiert und bei jedem läuft DSL mit anderem Speed (lt. www.wieistmeineip.de/speed/..

a) Notebook Win-XP ca. 12.000 (eigentlich bin zufrieden - so ist ok!)
b) PC/Win-XP ca. 6100 (..deutlich langsamer, gleiche Betriebsystem!?)
c) PC/Win98SE ca. 5200 (...noch langsamer...eigentlich mein Arbeitsplatz)
d) weitere PC/Win98SE ca. 6200 (...kaum zu glauben...) ..hier gleich bei USB-WLAN und/oder LAN-Leitung (habe beides getestet)

dabei nehme ich immer das gleiche USB-WLan-Stick und stecke nur in andere Rechner (USB) ein - das Fritz.box wird nicht verändert...

Mit Notebook/XP leuft perfekt, unabhängig davon ob ich nah oder 10m entfernt bin. Inzwischen habe sogar die "langsame Rechner" ohne AntiVir und ZoneAlarm getestet... es ändert sich nicht (ausser meine Angst, daß ich mir was einfangen könnte...). Die Speed-Tests habe mehrfach überprüft...

Versuche mit "TCP Optimizer" haben nix gebracht!
Weil ich bei einem PC (siehe Punkt d) mit WLAN und direkt per LAN versucht habe bei gleichem Ergebniss, darf auch mit langasamere USB 1.0 nichts zu tun haben... Doch auch das anderem PC mit Win-XP leuft genauso langsam... Was kann ich machen?? Wo ist das Nadelohr...???

Gruß, Veco



Antworten zu DSL-Speed bei jedem PC/WinXX vom gleichem Router anders:

Hallo,

 

Zitat
Versuche mit "TCP Optimizer" haben nix gebracht!

So, was haste denn optimiert?
Weißt du es auch?
Wie stehen jetzt die Werte, vllt. ist das schon die Ursache!

Gut, durch Firewall's, Virenprogramme, W-Lan-Verbindungen werden Verbindungen gebremst!

Was läuft denn noch so im Hintergrund?

Diese Speedmessungen, naja!  ::)

Mal zu unterschiedlichen Tageszeiten probiert!
 

Hallo Kersten... danke für Antwort.


So, was haste denn optimiert?
Weißt du es auch?
Wie stehen jetzt die Werte, vllt. ist das schon die Ursache!

"TCP Optimizer" ist für Win95/98. Also, eingestellt habe ich die "Connection Speed" auf 16000, den Networkadapter selektiert und auf "optimal settings" gesetzt... die Ping-Tests brachten gleiche Werte... auch nach dem Booten waren die Testergebnisse gleich. Danach habe ich wieder auf (vorher gespeicherte) "Current settings" umgestellt - und 3-4 mal hin-und-her getestet.
An die "Custom settings" waage ich mich leider nicht ran... da verstehe ich nichts davon.

Ja, ich habe die Speedtests mehrfach über mehrere Tage ausgeführt: mein Notebook bringt immer gute Werte - die anderen leider nicht.

Mit TaskProcessLister habe ich natürlich jede menge im Hintergrund gefunden.. teilweise habe ich die Tasks auch einzeln gestoppt (zum Test)...nix! Wie gesagt: 3 PCs mit unterschiedlichen Task-"Hintergrund" machen gleiche Priobleme. Habe zunächst an die "langsame USB 1.x" gedacht - jedoch auch direkt per Kabel (ohne WLan) erreiche ich die gleiche DSL-Speed. Etwas bremmst... aber was?

Am 1&1-Hotline (inzwischen war mein WLan-USB-Stick kaput darum bin auf die Idee gekommen es mit mehreren PCs zu versuchen...) erzählte mir was von "Probleme mit Win98...", doch ein der PC leuft bei mir unter XP - mit gleichem "Klotz am Bein"...

doch Notebook (leider nur geliehen von meine Frau) funct nahezu perfekt... Was kann ich noch versuchen?

Veco

Hallo,

 

Zitat
An die "Custom settings" waage ich mich leider nicht ran... da verstehe ich nichts davon.
Genau also lass die rumspielerei!

 
Zitat
Etwas bremmst... aber was?

Wo hast du dran rumgespielt?

Ich dachte alles schon genau erklärt zu haben !???
Also, wie oben beschrieben: "rumgespielt" habe ich überhaupt nicht!

- Bei 4 PCs habe ich das DSL (1&1-3DSL mit 16000) versuchsweise installiert.
- bei 3 PCs läuft zu langsam, ca. 6200-6400...unabhängig vom Betriebssystem (Win98/XP) und WLAN/LAN Anschluß an Fritz!Box (beides ausprobiert!).
- nur bei einem XP-Notebook leuft gleich mit 11000-12000, wie erwartet!
- bei allen PCs benuze ich das selbe USB-WLAN-Stück (einfach umstecken!).

Ja, im Hintergrund laufen verschiedene Task, jedoch alle PCs sind anders mit Software bestückt. Versuch an meinem PC einige diese Task (auf Verdacht) zu stoppen hat auch nichts gebracht. Die beiden Win98-PC sind konfiguriert für Anschluß an Haus-LAN 10/100 (auch TCP/IP), aber die Leitungen sind nicht verbunden, Netzwerk somit nicht aktiv. Der XP-PC und der Notebook haben keine weitere Netze neben WLAN-(Fritz) installiert... trotzdem ist DSL bei dem PC genauso langsam und Notebook leuft normal!

Das Versuch mit TCP-Optimizer (bei meinem Win98-PC) und Auswahl "optimal settings" hat keine Auswirkung gezeigt - scheinbar waren meine Settings auch vorher schon "optimal"... inzwischen habe ich die alte Einstellung (wie ohne Optimizer) wieder geladen. Also - kein rumspielen!

Ich brauche konkrete Vorschläge! Bin selbst "vom Fach" leider mit Vernetzungen wennig zu tun gehabt.

Es müsste ein "Grundsatzproblem sein" - den es sind 3 Kisten betroffen... Was sagen die Fachleute dazu???

Veco

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ??? ??? ??? http://www.gschwarz.de/mtu-wert.htm  ??? ??? ???
>>> - bei allen PCs benuze ich das selbe USB-WLAN-Stück (einfach umstecken!). <<< ABER:
Haben auch alle USB2.0 drin ? Gerätemanager verglichen ??

« Letzte Änderung: 15.02.07, 11:23:48 von HCK »

Nein, die beide Win98-Rechner haben noch alte USB1.x...trotzdem, als ich ein der Rechner direkt über LAN-Kabel mit Fritz!Box verbunden habe bekamm ich die gleiche (langsame) DSL-Verbindung...

Das 3. Rechner ist ein XP und hier habe ich die neuere USB2.0... trotzdem auch diese ist so langsam.

An USB-Durchsatz habe ich auch selbs zuerst getippt... darum gegentest mit Kabel durchgeführt. Glaube, das ist es nicht!

MTU ist bei mir (auch bei TCP-Optimizer vorgeschlagen) auf Wert 1492 eingestellt, (bei PPPoE).. lt. andere Stelle im Forum soll das OK sein. Doch in Deinem Link finde ich, das die Pakete dabei fragmentiert werden, aus einem werden 2... werde mir das Artikel jetzt noch ganz-genau durchlesen. DANKE!

Danke für Deine Mühe...

Habe gerade alle Test (Pings) lt. Dein Link-Info durchgeführt. Mein Network ist auf optimele MTU=1492 eingestellt... hier liegt nicht der Hase :-(

Hallo,

im LAN ist der MTU Wert 1500!

Ausserdem ist der TCP/IP Stack von Win9x langsamer!

Ausserderdem gibt es bei WinXP durch M$ eine eingebaute Bremse!


 

Zitat
Also, wie oben beschrieben: "rumgespielt" habe ich überhaupt nicht!

Wenn du nicht rumgespielt hast wieso ist dann der MTU-Wert auf 1492?

 
Zitat
Ich brauche konkrete Vorschläge! Bin selbst "vom Fach" leider mit Vernetzungen wennig zu tun gehabt.
 
Was heißt vom Fach ???

Hab mit Vernetzungen noch wenig zutuen, also nicht vom Fach! ;)

Hi Kersten,
ich kann leider nicht erkennen wie können Deine Fragen zur Problemlösung beitragen... aber wenns hift.... ???

Zitat:
>>>...Der MTU-Wert ist die maximale Paketgröße, die ein Client mit einem Server oder Router vereinbart. Bei einem Zugriff auf das Internet darf der MTU-Wert höchstens 1492 betragen. Das ist auch der optimale Wert bei einer optimalen Internetverbindung....<<<

Ich gehe davon aus, daß die 1&1-Installersoftware das optimale MTU-Wert auf 1492 für´s Internet konfiguriert hat... mehr weiss ich leider nicht. :-[

>>>...Ausserdem gibt es bei WinXP durch M$ eine eingebaute Bremse!...<<<....doch Dir ist sicher nicht entgangen, daß ein weitere WinXP-Notebook TROTZDEM bei mir die gute DSL-Speed erreicht... :-\

>>>...Ausserdem ist der TCP/IP Stack von Win9x langsamer!...<<<....na und? Soweit mir bekannt ist, es gibt TROTZDEM Win98-PC die bei DSL-Speed MEINE PROBLEMME nicht haben... ;)

Nach 25 Jahre als Hard- und Software Entwickler bei namhate EDV-Firma (Made in Germany) habe ich Dir ein Hinweis geben wollen, daß Du einige LAN-Grundkenntnisse bei mir erwarten darfs, obwohl das nicht mein Spezialgebit ist. Auch einige Netwerke habe ich schon unter Win installiert, jedoch bisheer ging alles glatt...

Na, zufrieden?  [love]

Gruß
Veco


 

Hallo,

Nun erzittere ich vor Erfurcht!

 

Zitat
>>>...Der MTU-Wert ist die maximale Paketgröße, die ein Client mit einem Server oder Router vereinbart. Bei einem Zugriff auf das Internet darf der MTU-Wert höchstens 1492 betragen. Das ist auch der optimale Wert bei einer optimalen Internetverbindung....<<<

sehr richtig was du schreibst leider nicht ganz richtig umgesetzt!

MTU ist tatsächlich die max. Paketgröße
allerdings beträgt diese im LAN 1500 bzw sogar 3000

wie du auch richtig erkennst verbindert dich dein Router mit den I-Net!

und hier fängt ein neues Netz an, weil ein Router verbindert mind. zwei Netze miteinander!

deshalb ist im Router der MTU wert deines Providers einzutragen und der ist wie du auch richtig erkannt hast 1492

Hast du die Möglichkeit alle PC mit vernüftiger Netzwerktechnologie zutesten also Kabel!

USB und Netzwerk naja?




 

Meiner Ansicht nacht wird das wohl an der Leistungsfähigkeit der einzelner Rechner liegen. Bei einem alten Win 98 Rechner sollte man vielleicht nicht davon ausgehen, dass er die volle Leistung eines 16Mbit DSL-Anschlusses ausgenutzt werden kann, selbst wenn dier MTU-Wert richtig eingestellt ist. Wobei natürlich bei einer Verbindung über einen USB 1.1 Port rein theoretisch nur 12MBit machenbar sind, aber wie gesagt theoretisch. In der Praxis wirds wohl schwierig werden über 9-10Mbit zu kommen. Vielleicht versuchst Du auch einfach mal die Geschwindigkeit zum Internet mit der im LAN zuvergleichen. Außerdem solltest Du vielleicht mal versuchen, ob Du auch bei einer FTP Verbindung über einen FTP Client wie Filezille keine zügigere Verbindung bekommt.

Viel Spaß beim Testen

Hallo,

unterschiedlich Verschlüsselungsalgorithmen

deshalb der Vorschlag das überall mit LAN-Kabel zutesten!
 

1) leider habe ich nur bei einem PC (ausser mein Notebook) die Möglichkeit auch mit Kabel zu testen - es gibt kein DSL-Speed unterschied!

2) vileicht liege ich voll daneben... aber es ist Tatsache, daß ich mit Notebook die DSL-Speed ausreichend habe - über gleiche Fritz.Box, mit gleichem USB-Stück (oder auch Kabel!!!) zeigt das am Fritz.Box (T-Com-Seitig) kein Problem gibt.

Warum sollte ein FTP-Zugriff anderst laufen? Und wie könnte ich FTP-Speed genau messen? Das müste schon eine riesige Datei sein, wenn ich das per Stop-Uhr ermitteln solte...

Die verschlüsselungsalgorythme haben natürlich überall gleich eingestellt (WPA und das ganze Kramm...) sonst würde mich Fritz.Wlan überhaupt nicht zulassen...

3) Auch die Win98-PC sind keine "uralte Kisten": es ist z.B. ein 4 Jahre alses TARGA (gekauft auch als XP!) mit AMD Athlon(TM) XP 2000+ und 768 MB RAM aber von mir aus anderen Gründen (versch. ältere Geräte-Treiber!, haben aber mit LAN nichts zu tun...) als Win98SE konfiguriert.

Ich glaube es muss irgendwo in Software-/Netwerk-Einstellungen.... in meinem "langsamen Gurken" etwas Öl rein... Aber wo...???

Hallo,

bei den Netzwerkeinstellungen hast du deine IP und fertig!

jede Kommunikation über verschiedene Dienste läuft bekanntlich über verschiende Ports

FTP 21
Http 80
ssh 22
mail 25 110 143

z.B.

und jedes Protokoll arbeitet einwenig anders

und so ist bekanntlich eine FTP-Verbindung schneller als eine HTTP-Verbindung

weiterhin kommt noch was hast du für Virenprogramme Firewall etc!

um da einen vergleichbaren Wert hinzubekommen solltest du auf allen PC's die gleiche Software haben und natürlich gleiche Netzverbindungen, allerdings wird da mit USB nie der Fall sein!

Aber das weißt du ja alles selber!  ;)


« NetzwerkkennungSeltsames Problem im Netzwerk »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!