Computerhilfen.de Logo
Forum
Tipps
News

Netzwerkverbindung

Aaalsoo...

wir haben hier drei Computer stehen. Ein DSL-Modem, das normalerweise nur an einem der Rechner gesteckt ist. Dazwischen haben wir einen Switch gehängt.. nunja, auf dem einen Rechner, der normalerweise immer direkt verbunden ist geht es, auf meinem Notebook auch. Nur auf den dritten Rechner nicht.. "Eingeschränkte Konnektivität" IP automatisch beziehen, alles eingestellt wie es soll.

Nur dem wird einfach keine IP zugewiesen, also kann er nicht ins Internet.

Wer kann mir (uns) helfen??  :)



Antworten zu Netzwerkverbindung:

Woher denn die IP? Ist einer davon ein DHCP-Server?

 ???

Damit kenne ich mich nicht so wirklich aus...

Naja, auf jeden Fall geht es doch mit den anderen auch.. die bekommen doch auch die IPs zugewiesen und können ins Internet. Nur der nicht.  ::)

Sorry - aber das ist nicht so mein Gebiet. Sagt mir, was ich machen soll ;);D

Sollte eigentlich 'ne gemütliche Lan werden ;);D:D

Naja, gemütlich ist es ja schon, nur das LAN fehlt noch. ;)

Eingabeaufforderung -> ipconfig /all
Das Ergebnis vergleichst Du für alle 3 Rechner. Müssen sich alle im gleichen Subnetz befinden (z.B. 192.168.1.x / 255.255.255.0). Wenn die Adressen mehr abweichen als bis auf den letzten Zahlenblock, dann vergib sie mal manuell.
Rechtsklick auf Netzwerkumgebung -> Eigenschaften -> LAN-Verbindung -> TCP/IP-Protokoll

Ach ja, bei Deinem Netzwerkaufbau kann immer nur einer ins Internet, es sei denn, Du machst einen Rechner zum Gateway (InternetConnectionSharing) oder zum Proxy, den Du dann auch auf den anderen Rechnern eintragen musst.

« Letzte Änderung: 12.03.08, 18:49:33 von ned_devine »

Also IP selbst vergeben?? Ja, das haben wir sonst auch immer gemacht.. ohne Internet. Aber hier gibt es Internet und wir haben "IP automatisch beziehen" angeklickt, naja, das wir ins Internet gehen können... bei zweien gehts ja, nur bei dem anderen nicht. Die hauptsache ist ja erstmal, dass der eine Rechner Internet bekommen soll..

Sorry, habe die Frage nicht genau gestellt..

Also auf allen gehts, ausser auf einem, und dort sind die Einstellungen genauso wie bei dem anderen XP Rechner.


Haben das mit dem "ipconfig /all" gemacht, doch die Console ist bei allen nur kurz (wirklich sehr kurz) erschienen und wieder verschwunden...

Ach ja, bei Deinem Netzwerkaufbau kann immer nur einer ins Internet,

Naja, wie oben schon beschrieben, können ja 2 Rechner ins Internet.

Aber daaanke für deine schnelle Hilfe!!  ;D;):) 

ipconfig /all
musst Du ja auch in die Eingabeaufforderung schreiben, nicht unter "Ausführen".
Bei "Ausführen" schreibst Du
cmd
->ok
In das schwarze Fenster dann ipconfig /all.

Aber mit 1 Modem kannst Du trotzdem nur 1 Verbindung gleichzeitig aufbauen.
Geht es denn, wenn die anderen beiden Rechner nicht an dem Switch hängen? Hast Du überall Zugangsdaten eingegeben?

Hmm, also..

Das DSL Modem ist am Switch (1.Port ist aber ja egal) dran geschlossen.. am zweiten Port der 1.PC, am dritten der 2.PC und am vierten der 3.PC, wo das Internet nicht geht..

Wir haben jetzt den PC, wo es nicht geht, direkt ans Modem geschlossen und es geht auch nicht... also muss es ja 'ne Einstellungssache an dem Rechner sein.

Habe das mit dem Subnetz nochmal durchschaut..

Auf den Rechnern, wo das Internet geht, haben sie verschiedene Subnetzmasken, also da ist nur der erste Zahlenblock richtig. Naja, bei dem, wo das INternet nicht geht steht halt auch was gaaanz anderes.. bis auf den ersten Zahlenblock auch alles anders.

Beim Rechner, wo es nicht geht, steht auch die ganze Zeit  "Netzwerkadresse beziehen" er macht und macht und bekommt aber keine und dann steht da "Eingeschränkte oder keine Konnektivität"... nur wenn du sagst, es müsste nur auf einen Rechner gehen, wieso geht es dann auf den anderen auch? Und wieso geht es sogar, dass die PCs, die ins Internet gelangen, sich auch gegenseitig unter "Arbeitsgruppencomputer" sehen? Wir können auch gegeneinander zocken... hmmm.. liegt also nur an dem einen Rechner, reine Einstellungssache, oder nicht?


Daaanke noch mal vielmals! ;D


 

Ja, die Arbeitsgruppencomputer erreichst Du ja auch über den Switch, dafür brauchst Du keine Internetverbindung.

Wenn der PC, der keine Verbindung bekommt, auch allein an dem Modem nicht funktioniert, liegt es an den Zugangsdaten, einer Firewall oder an der Hardware.

Haben die beiden anderen PCs denn eigene Zugangsdaten oder wie?

Hast schon recht, vermutlich reine Einstellungssache. ???

Nein, Zugangsdaten haben diese nicht... es läuft alles über die normale "Lan-Verbindung".. also diese einfach aktiviert und das Internet funktioniert.

Die Firewall haben wir auch probeweise ausgestellt, ohne Erfolg. Zugangsdaten, wie oben schon geschrieben, werden nicht benötigt (habe ich ja auch nicht gebraucht, mit meinem Laptop, um ins Internet zu kommen).

Nur irgendwie ist alles schon so eingestellt, wie bei dem Rechner, wo es auch geht... nichts anderes gefunden. Er kriegt einfach keine Verbindung hin. ???

Er meint jedoch, dass es bei einer anderen Lan funktioniert hat. Dort haben die es so wie eine Kette geschaltet. Er kam ins Internet über den PC eines anderen, der am Internet direkt geschaltet war. Also kann man Hardwarefehler ausschließen..

Ziemlich komisches Problem, sonst hatte ich bisher nie Probleme gehabt...


Noch mal und immer wieder DANKE^^ ;)

 

Zitat
Nein, Zugangsdaten haben diese nicht

Und Dein Modem ist kein Router?
Ja wo sind denn dann die Zugangsdaten?
 8)

Die Zugangsdaten müssen doch im Konfigurationsmenü eingegeben werden, oder??

Ich kenne das nur von meinem Router zuhause, bin aber gerade bei einem Kumpel.. und der hat halt nur dieses DSL Modem und er weiß nicht, wie man da reinkommt, da das Internet von einem "Fachmann" eingerichtet wurde.

Aber sind nicht die Zugangsdaten erstmal egal? ??? Ich verstehe nämlich nicht, was die damit zu tun haben?  ;D;D;D Sorry..schwer von Verstand... ;D

Zum Verständnis wäre es gut zu wissen, wo die Zugangsdaten sind, wenn sie auf keinem PC eingetragen sind. Dort ist dann nämlich auch das Gateway zum Internet.
Aber wenn es niemand weiß...

Ich vermute mal, dass der Rechner ohne IP eine falsche Konfiguration hat, den DHCP-Server nicht erreicht, somit kein Gateway mitgeteilt bekommt -> offline

Ich gehe jetzt mal von meinem ROUTER zuhause aus:

Dort musste ich die Zugangsdaten im Routermenü eingeben, sprich "192.168.2.1" in die URL Zeile eingeben und das Routermenü wird gestartet. Dort werden alle Zugangsdaten eingegeben. Jeder PC der über LAN angeschlossen ist, kann ins Internet.

Ich weiß nicht, wie es bei einem DSL Modem ist. Ist es da nicht das selbe?? (Vllt. mit anderen Vorgehensweisen, also zB. nicht diese IP oder so?!)

 

Das ist genau das Problem. Bei "nur Modem" hast Du keine Möglichkeit zur Konfiguration. Somit hat die Kiste keine IP, keine Daten, NIX.
Das müsste dann ein PC übernehmen (ICS oder Proxy).

Was hast Du denn auf den beiden Online-PCs für Gateway-Einträge mit
ipconfig /all
?
Da muss eine IP auftauchen. Was ist das für ein Gerät mit dieser IP?

Unter Standardgateway steht bei meinem Laptop

91.65.31.254


und beim Rechner (bei dem vermutlich das alles eingerichtet ist, da er hierzu gehört (also dem Besitzer))

.... die poste ich gleich nochmal, da der Rechner eben abgestürzt ist, aber aus anderen Gründen ;)

EDIT: Aaalso, beim Rechner steht garnichts unter Standardgateway?! ???

 

« Letzte Änderung: 12.03.08, 20:29:26 von Daaaniel »

« neuer d-link router er sagt plötzlich das die kabel nicht angeschlossen sindwas brauch ich alles für w-lan »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!