Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kein Internet trotz Hervorragender Signalstärke

Hallo,

Ich habe mir einen neuen Router zugelegt, weil ich beim alten schlechte Erfahrungen gemacht habe.
Dieser hatte leider nur WEP Verschlüsselung und der neue hat dagegen WPA.
Ich habe Windows XP Service Pack 2, einen Netzwerkadapter TP-LINK 11b/g 802.11n und einen
Router Vodafone easybox A 600 Wireless Lan.
Mein Laptop, den wir als erstes an die box konfiguriert haben, der auch W-lan besitzt, hat Internet.
Mein PC dagegen (wie oben beschrieben) hat volle Signalstärke und ist mit dem Drahtlosen Netzwerk
verbunden, kriegt aber dennoch kein Internet sondern eine Fehlermeldung bei der Seite von Internet Explorer und
Mozilla Firefox.
Bei den Einstellungen von dem Netzwerkadapter, also die grünen Balken, habe ich die Möglichkeit zwischen den Sicherheitseinstellungen WEP, WPA/WPA2, WPA Passphrase oder Pre-Shared Key
zu wählen. Bei dem Laptop haben wir Pre-Shared key gemacht folglich müsste man ja auch dann an den Pc Pre-Shared Key machen.
Aber es funtionier an dem PC nicht, denn dann habe ich überhaupt keine Verbindung.
Im moment habe ich Passphrase gemacht und ich habe die Verbindung mit dem Adapter und dem
Drahtlosen Netzwerk kann aber dennoch nicht ins Internet.

Ich bitte daher um Hilfe und genaue Instructionen

Danke im voraus

Gruß McMerz



Antworten zu Kein Internet trotz Hervorragender Signalstärke:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,

teste mal ohne Verschlüsselung ?

Hanbuch nachsehen, ob der USB-Stick überhaupt WPA unterstützt ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Produktdaten unter der korrekten Gerätebezeichnung sollten neben dem Handbuch auch hier zu finden sein:
http://www.tp-link.com/products/wlan.asp
 

Hallo danke für die Antworten.
Ich habe die Verschlüsselung abgeschaltet, aber dann ging garnichts mehr.
Und es ist kein USB Stick sondern ein Netzwerkadapter wie in der Beschreibung beschrieben.
Und mit dem Update funktioniert es auch nicht.

Gruß McMerz 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Verschlüsselung oder W-Lan abgestellt ?
Der andere Rechner verliert dann natürlich seine Verbindung, da er ja noch auf Verschlüsselung gestellt ist  ;)
Die SSID für den Verbindungsversuch ebenfalls am Router einschalten.

Zur Not über RESET des Router alles auf die Werkseinstellung zurücksetzen und dann ganz in Ruhe Schritt für Schritt alles nochmals neu einrichten.

Ich hatte die Verschlüsselung abgestellt und Reset möchte ich eigentlich vermeiden, da es doch viel Arbeit ist und es immerhin am Laptop geht, müsste es doch eigentlich nicht an den Router oder Laptop Einstellungen liegen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Einrichten einen Routers kann man eigentlich innerhalb von 5 - 10 min erledigen. Neues Password für Router vergeben, Providerdaten eingeben, SSID ändern, W-LAN Verschlüsselung eingeben und aktivieren, IP Adressbereich begrenzen, MAC Bindung eingeben - fertig.
Nur sind halt die meisten beigefügten Anleitung einfach zu unverständlich geschrieben.

Wenn die Verschlüsselung aus ist, wird überhaupt keine Verbindung angezeigt ?
Ist die Ausstrahlung der SSID (Netzwerkkennung des Funknetzwerkes) am Router aktiviert, damit du das Netzwerk unter Windows auch angezeigt bekommst ? Easybox unter Startseite und Wireless prüfen ob ein Haken vor SSID Ausstrahlung vorhanden ist und der Modus auf "Mixed" steht. Unter Wireless und Sicherheit dann die Verschlüsselung aus.

An dem Rechner dann den Status der Verbindung überprüfen mittels dem Befehl ip-config aus einer Konsole heraus.
Macht Windows aber auch alleine gleich in eine Textdatei, wenn man den Befehl kennt.

Start, Ausführen und in dem sich öffnenden Eingabefenster die folgende Zeile am besten in diesem Text Markieren und Kopieren und dann einfach mit Einfügen eingeben:

cmd /k ipconfig /all > %temp%\ip.txt & start notepad %temp%\ip.txt & del%temp%\ip.txt & exit

Die Anzeige im Editor ebenfalls kopieren und hier dann einmal posten (von beiden Rechern !)

 

Sry hat etwas länger gedauert aber hier sind die Daten:

Laptop:

Windows-IP-Konfiguration



        Hostname. . . . . . . . . . . . . : MAJA77

        Primäres DNS-Suffix . . . . . . . :

        Knotentyp . . . . . . . . . . . . : Unbekannt

        IP-Routing aktiviert. . . . . . . : Ja

        WINS-Proxy aktiviert. . . . . . . : Ja



Ethernetadapter LAN-Verbindung:



        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

        Beschreibung. . . . . . . . . . . : Realtek RTL8169/8110 Family Gigabit Ethernet NIC

        Physikalische Adresse . . . . . . : 00-0A-E4-AD-88-06



Ethernetadapter Drahtlose Netzwerkverbindung 4:



        Verbindungsspezifisches DNS-Suffix:

        Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection

        Physikalische Adresse . . . . . . : 00-15-00-1E-A3-4E

        DHCP aktiviert. . . . . . . . . . : Ja

        Autokonfiguration aktiviert . . . : Ja

        IP-Adresse. . . . . . . . . . . . : 192.168.2.100

        Subnetzmaske. . . . . . . . . . . : 255.255.255.0

        Standardgateway . . . . . . . . . : 192.168.2.1

        DHCP-Server . . . . . . . . . . . : 192.168.2.1

        DNS-Server. . . . . . . . . . . . : 192.168.2.1

        Lease erhalten. . . . . . . . . . : Samstag, 17. Mai 2008 11:19:11

        Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 05:14:07





PC:

Windows-IP-Konfiguration



        Hostname. . . . . . . . . . . . . : mcmerz

        Primäres DNS-Suffix . . . . . . . :

        Knotentyp . . . . . . . . . . . . : Unbekannt

        IP-Routing aktiviert. . . . . . . : Nein

        WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung:



        Medienstatus. . . . . . . . . . . : Es besteht keine Verbindung

        Beschreibung. . . . . . . . . . . : SiS190 100/10 Ethernet Device

        Physikalische Adresse . . . . . . : 00-13-8F-5F-05-1C



Ethernetadapter Drahtlose Netzwerkverbindung:



        Verbindungsspezifisches DNS-Suffix:

        Beschreibung. . . . . . . . . . . : TP-LINK 11b/g Wireless Adapter

        Physikalische Adresse . . . . . . : 00-1D-0F-B4-B3-25

        DHCP aktiviert. . . . . . . . . . : Ja

        Autokonfiguration aktiviert . . . : Ja

        IP-Adresse. . . . . . . . . . . . : 192.168.2.103

        Subnetzmaske. . . . . . . . . . . : 255.255.255.0

        Standardgateway . . . . . . . . . : 192.168.2.1

        DHCP-Server . . . . . . . . . . . : 192.168.2.1

        DNS-Server. . . . . . . . . . . . : 192.168.2.1

        Lease erhalten. . . . . . . . . . : Samstag, 17. Mai 2008 11:44:23

        Lease läuft ab. . . . . . . . . . : Dienstag, 19. Januar 2038 05:14:07



Ethernetadapter LAN-Verbindung 2:



        Verbindungsspezifisches DNS-Suffix:

        Beschreibung. . . . . . . . . . . : TechniSat DVB-PC TV Star PCI

        Physikalische Adresse . . . . . . : 00-D0-D7-11-28-50

        DHCP aktiviert. . . . . . . . . . : Nein

        IP-Adresse. . . . . . . . . . . . : 192.168.2.101

        Subnetzmaske. . . . . . . . . . . : 255.255.255.0

        Standardgateway . . . . . . . . . :


PS: Dieses DVB TV Set sowieso... ist mein Adapter zum Fernsehn gucken auf dem PC.

Ich habe mir jetzt auch einen W-Lan USB Stick besorgt und den noch zusätzlich an den PC angeschlossen, sodass ich dann sozusagen 2 Adapter habe, aber leider funktioniert es mit dem USB Stick auch nicht, deswegen kann es ja Theoretisch nicht an den Adapter liegen. Oder?

Naja bin für jede weiter Antwort sehr dankbar.

Gruß McMerz

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Laptop:
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.2.100
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.2.1
        DHCP-Server . . . . . . . . . . . : 192.168.2.1
        DNS-Server. . . . . . . . . . . . : 192.168.2.1
        Lease erhalten. . . . . . . . . . : Samstag, 17.

Problem-PC
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse. . . . . . . . . . . . : 192.168.2.103
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0
        Standardgateway . . . . . . . . . : 192.168.2.1
        DHCP-Server . . . . . . . . . . . : 192.168.2.1
        DNS-Server. . . . . . . . . . . . : 192.168.2.1
        Lease erhalten. . . . . . . . . . : Samstag, 17.

Bedeutet, das (bei beiden) eine Verbindung zum Router besteht, der(die) Rechner eine gültige IP und alle andere wichtigen Daten für die I-Net Verbindung erhalten hat.
Wenn jetzt keine Verbindung zustande kommt, so kann es nur an der falschen Verschlüsselungart WPA, WPA/PSK, WPA/TKIP oder an der falschen Eingabe des Schlüssels liegen.
Bitte auch einem auf System, Systemsteuerung und unter Netzwerkverbindungen einen Rechtsklick auf die W-Lan Verbindung machen und Eigenschaften öffnen. Unten bei "Allgemein" die beiden Haken setzten, damit dir Windows den Status in der Taskleiste anzeigen kann

Ich bin jetzt noch einmal das ganze Schema durchgegangen, habe das PW geändert und auch noch mehrere Verschlüsselungsmethoden ausprobiert.
Aber zum Schluss kam immer das gleiche Ergebnis raus, der Laptop hat Internet- Pc nicht.
Der PC bekommt nur eine Verbindung, mit der man dann aber auch nicht ins Internet kann, wenn ich WPA Passphrase mache egal ob ich bei den Vodafone Einstellungen WPA2 oder WEP eingestellt habe.

Gruß McMerz

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Auswahl der Verschlüsselungsart (WPA, WPA/PSK, WPA/TKIP) muß bei allen 3 (Router, Rechner A, Rechner B) natürlich identisch gewählt sein.
Versuch es für den Anfang mit einfachem Schlüssel nur aus Buchstaben und ohne Sonderzeichen und Umlaute

Ich habe es noch einmal über WEP versucht, erfolglos.
Mein PC kriegt jetzt zwar auch eine Verbindung über WEP wie bei Passphrase her, aber ich kann immernoch nicht ins Internet.
Wenn ich bei dem Drahtlosen Netzwerk mit der Rechten Maustaste klicke und dann Status klicke, kann ich ja sehen, wieviel Packete mein PC gesendet hat und enpfangen hat.
Mein PC hat nach 8mins. 308 Packete Gesendet und nur 2 Empfangen.
Und es bleibt auch nur bei den 2 , egal wie lang man noch wartet. Mein Laptop dagegen Sendet 4.134 in 24mins. und Empfängt 6.188.
Ich hoffe ihr könnt damit etwas anfangen.

Gruß McMerz

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuche einmal im Router einen anderen Kanal einzustellen. Es kann auch durchaus sein, das an dem einen Standort ein anderes W-Lan auf gleichen oder direkt benachbartem Kanal den einwandfreien Empfang verhindert.


« Fehlt im System irgendwas beim Netzwerkadapter?Nachricht via Netzwerk »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Router
Unter einem Router wird ein Gerät verstanden, mit dem verschiedene Computern (und Smartphones, Tablets, Spielekonsolen) zu einem gemeinsamen Netzwerk verbunden werde...

WEP/WPA/WPA2
Diese Abkürzungen sind Verschlüsselungsverfahren beim Wireless-LAN. Sie sollen ein Abhören des Funksignals verhindern. Dabei werden verschiedene Algorithme...

Service Pack
Service Packs ist das englische Wort für Wartungspaket und sind Sammlungen von Aktualisierungen für eine bestimmte Software. Daneben enthalten sie auch Patches ...