Computerhilfen.de Logo
Forum
Tipps
News

WLAN Signalstärke hervorragend , aber trotzdem kein internet

WINDOWS 7 .. Ich versuche echt schon die ganze zeit herauszufinden wieso mein Notebokk keine verbindung zu meinem router hat, und das obwohl es funktioniert. Also mein router Speedport 721v steht im wohnzimmer. Dort habe ich auch ohne probleme ein internet verbindung. aber wenn ich mein notebook eine etage höher mitnehme kann ich dort keine verbindung herstellen und das obwohl es mir sagt die verbindung sei hervorragend. Woran liegt das? Bei meinem Freund funktioniert es von meinem zimmer oben aus. nur bei mir nicht. Weiß jemand warum?? bin schon am verzweifeln. 



Antworten zu WLAN Signalstärke hervorragend , aber trotzdem kein internet:

Vermutlich reicht das Signal nicht aus:

nahe am Router -> prima WLAN-Verbindung
entfernt vom Router -> schlechte/keine Verbindung

Starte das Notebook in Deinem Zimmer, versuch eine Verbindung zum Router aufzubauen.
Wenn es nicht funktioniert, führe ipconfig /all aus und zeig und das Ergebnis:
http://www.computerhilfen.de/hilfen-22-138440-0.html#843247

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

wenn Du oben bist , Routerantenne ggf umstellen ....
Waagerecht statt senkrecht !?

Antenne  I : strahlt auf gleicher Ebene .
Antenne -- : nach oben & unten .

soll ich komplett alles hier rein kopieren? oder nur die zeile wo alles mit dem drahtlosen steht??

Erstmal "drahtlos", bei Bedarf wird mehr angefordert.
 ;D

Zum Problem bitte hier antworten.
 

Zitat
Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
   Physikalische Adresse . . . . . . : C4-17-FE-40-AB-2B
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::a04d:1410:8870:5520%13(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.2.107(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Dienstag, 27. April 2010 14:43:18
   Lease l„uft ab. . . . . . . . . . : Freitag, 7. Mai 2010 14:44:49
   Standardgateway . . . . . . . . . : 192.168.2.1
   DHCP-Server . . . . . . . . . . . : 192.168.2.1
   DHCPv6-IAID . . . . . . . . . . . : 331618302
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-12-83-D3-D9-00-26-9E-F2-0F-09
   DNS-Server  . . . . . . . . . . . : 192.168.2.1
   NetBIOS ber TCP/IP . . . . . . . : Aktiviert





und? lol 
Ist das jetzt der Zustand, wenn die Internetverbindung funktioniert? Das sieht doch gut aus.

sorry war keine absicht lol  also so ist es gerade weil ich in der nähe des routers bin.. hätte ich das hier machen sollen wenn ich eine etage höher bin und dort den test nochmal machen??

Geht nach oben, starte den Rechner erneut (damit die Verbindungen neu aufgebaut werden müssen) und mach das noch einmal.
 ;)

also war gerade oben und hab wieder keine verbindung gehabt.. signal war da aber ging gar nix.. und danns teht hier nur das 
Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Atheros AR9285 802.11b/g/n WiFi Adapter
   Physikalische Adresse . . . . . . : C4-17-FE-40-AB-2B
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja


also so gut wie gar nix.. :(

Ja, Vermutung bestätigt.
Das Signal ist nicht ausreichend. Es wird eventuell durch Metall in den Wänden/Decken, Handystahlung, andere Funksignale beeinflusst.
Auch die Qualität der Sender und Empfänger in den Notebooks (einschließlich der Treiber) ist unterschiedlich. Deshalb funktioniert es möglicherweise mit einem anderen Gerät.

Da wäre es am besten, wenn ein Netzwerkkabel in die obere Etage gezogen wird, um da einen WLAN-Accesspoint anzuschließen, der die Funksignale von oben per Kabel an den Router leitet.
 

ach so ein mist... aber danke für die hilfe.. war echt schon am verzweifeln weil ich mich wunderte das es bei meinem freund geht und bei mir net.. jetzt weiß ich bescheid.. danke

Vielleicht hilft auch schon ein Repeater wie dieser:
http://www.avm.de/de/News/artikel/2010/repeater_update.html?linkident=mehr

Der Vergrößert die Reichweite des WLAN. Probiere es aus, notfalls musst Du das Gerät wieder zurückgeben und doch ein Kabel verlegen.

ok vielen dank.. werds mal ausprobieren :)


« W-Lan mit fritzbox 7270 einrichten Kein Zugriff auf Netzwerkordner über WLAN »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!