Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Absolut ominöses Problem mit Netzwerkverbindung...

Hi zusammen,

ich hab ein absolut merkwürdiges Problem. Mir sind zwar schon sehr viele merkwürdige Probleme im PC-Bereich untergekommen (der PC ansich ist bekanntermaßen nunmal unberechenbar *g*), aber das hier schlägt alles...

Ich habe ein neues Netzwerkkabel (Patch-Kabel CAT 5 einfach geschirmt) von meinem Zimmer in das Zimmer meiner Schwester (Dachboden) gelegt. In meinem Zimmer befindet sich der Router und der 8-Port-Switch an welchem auch das Kabel angeschlossen ist. Sämtliche andere Verbindungen funktionieren tadellos. Als ich jedoch das Notebook meiner Schwester angeschlossen hab ging rein gar nichts. Keine Internetseite ließ sich öffnen, kein Ping geht raus (nicht einmal bis zum Standardgateway (Router), kein Ping geht rein... Schließe ich mein Notebook bei ihr an geht alles ganz wunderbar... Soweit so gut, jetzt kommt das, wirklich verwirrende: Schließ ich ihr Notebook bei mir im Zimmer an geht damit alles problemlos!!!

Ich hab schon alles mögliche versucht.. Hab auch die Netzwerkstecker schonmal neu gecrimpt, weil der eine nicht so prall da drauf saß, aber nach wie vor das gleiche Problem. Hab auch die Netzwerkkarte neu installiert... nichts...

Hatte jemand schon mal so ein Problem oder auch so eine Idee was ich noch versuchen könnte? Weiß im Moment echt nicht wie ich dieses Problem lösen soll... :-\  Will natürlich das Netzwerkkabel nicht neu legen, das ist fest verlegt, war ne ganz schöne Arbeit.

LG, Daniel



Antworten zu Absolut ominöses Problem mit Netzwerkverbindung...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Passiert das an jeden Anschluss des Switches ? Mal direkt am Router versucht ?

« Letzte Änderung: 05.06.08, 16:30:15 von HCK »

Hab mal die Anschlüsse am Switch getauscht, daran liegts nicht. Direkt am Router hab ich nicht getestet, wollte aber ansich gerade dahin kommen nur den Switch am Router zu haben und sonst nichts...

Ich hoffe aber das Problem entdeckt zu haben, bin aber absolut nicht sicher.... Mir war bis jetzt nicht bewusst, dass eine fest vorgeschriebene Belegung der Stecker existiert. Ich hab mir auch nicht Gedanken darüber gemacht warum eigentlich jeweils zwei Adern verdrillt sind... Ist es möglich, dass die Impedanz der Leitung zu hoch ist, weil ich die Andern nur "irgendwie" (natürlich auf beiden Seiten identisch) aufgelegt habe anstatt mich an die Vorgaben zu halten? Es könnte doch sein, dass verschiedenen Netzwerkkarten unterschiedlich gut mit hohen Impedanzen von Leitungen klar kommen oder? Das würde erklären warum mein Notebook da geht, aber das meiner Sis nicht (Unterschiedliche Netzwerkkarten)... Das ist meine letzte Hoffnung, werde ich nachher mal testen die Stecker beide neu zu machen entsprechend dieser Vorgaben (sollte stimmen oder?):

Standard EIA/TIA T568B
(Diese scheint die verbreitetste zu sein.)

1   Weiss/Orange
2   Orange
3   Weiss/Grün
4   Blau
5   Weiss/Blau
6   Grün
7   Weiss/Braun
8   Braun

Erstmal Danke für die Antwort =)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
....weil ich die Andern nur "irgendwie" (natürlich auf beiden Seiten identisch) aufgelegt habe ...
Darin dürfte das Problem bestehen  ;)

Belegung der Stecker kannst du hier nachlesen
http://de.wikipedia.org/wiki/Auflegestandard
 
Zitat
Ein Kabel besteht aus acht einzelnen Adern. Die acht Adern sind durch Verdrillung zweier Adern zu vier Adernpaaren gruppiert. Das Verdrillen der Adern soll das Übersprechen zu anderen Adernpaaren reduzieren. Die Paare müssen als solche verwendet werden. Wird ein Kabel falsch verdrahtet, so dass zwei Adern verschiedener Paare als ein Adernpaar verwendet werden, ist mit Fehlern im Computernetz zu rechnen.

Jau, hab mich da inzwischen auch weitergebildet und siehe da, es läuft.... War also wohl reiner Zufall, dass meine sämtlichen anderen - falsch konfektionierten - Netzwerkkabel funktionieren. Vielleich mach ich die irgendwann mal neu, aber sicher nicht so bald... funktionieren ja ^^

Jedenfalls recht herzlichen Danke für die Antworten und ein schönes WE!!

LG, Daniel

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

JA , funktionieren , aber mit welcher Fehlerrate ??
Würde die schleunigst i.O. bringen , .....


« Win XP: WLAN-Verbindung aus Netzwerkverbindungen verschwundeFAX über internet »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Router
Unter einem Router wird ein Gerät verstanden, mit dem verschiedene Computern (und Smartphones, Tablets, Spielekonsolen) zu einem gemeinsamen Netzwerk verbunden werde...

Crossoverkabel
Ein Crossoverkabel, auch unter den Begriff Crosskabel bekannt, bezeichnet ein achtadriges Netzwerk- oder LAN-Kabel, bei dem in einem der beiden RJ45-Stecker die Adern ver...

Patchkabel
Als Patchkabel oder Patch-Kabel bezeichnet man in der Netzwerktechnik in der Regel herkömmliche Netzwerkkabel mit RJ54 Stecker: Das sind die Kabel, die man zum Ansch...