Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Sinus 154 dsl Basic 3 als Repeater nutzen

Hallo

Hab hier unseren alten Sinus 154 dsl Basic 3 gefunden. Hab irgendwo gelsen das man ihn als Repeater nutzen kann und dann ein Gerät über LAN anschließen kann. In meinem Fall eine Xbox.

Ich hab das hier gefunden. Hier wird die Konfiguration vom Speedport und von einem anderen Sinus beschrieben aber die Konfig sollte eigentlich identisch sein oder nicht? Ich habs noch nicht ausprobiert weil ich hier in meinem Zimmer kein Signal von im Keller hängenden Speedport bekomme.

http://forum.fachinformatiker.de/networking-technologies/99794-sinus-1054-repester-speedport-w700v-total-verzweifeld.html

Unser Netzwerk ist so aufgebaut:
unten im Keller hängt ein Speedport W700V  und an ihm eine Netgear Powerline Bidge WGXB102 als Acces Point. Der Sender steckt oben im Flur in der nähe meines Zimmers.

Meine Frage ist jetzt ob man den Speedport über die Powerline Bridge mir dem Sinus 154 kommunizieren lassen kann oder ob es sogar möglich ist das die Powerline Bridge selbst mit dem Sinus 154 kommuniziert?



Antworten zu Sinus 154 dsl Basic 3 als Repeater nutzen:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Speedport -> Powerline -> Stromkabel -> Powerline Sender -> Funkverbindung -> Sinus 154 -> Lankabel -> XBox


Sollte theoretisch machbar sein:

Die SSID (deine W-LAN Kennung) vom Powerline und Sinus muss gleich sein.

Der Sendekanal des W-Lan muss an beiden gleich sein.

Verschlüsselung deaktivieren und erst später zuschalten um diese als Fehlerquelle auszuschliessen.

Am Siemens Router den eigenen DHCP-Server abschalten

Hört sich ja einfach an. Danke schonmal :)

Der Speedport und der Sinus haben allerdings die gleiche IP.

Werden die sich dadurch in die quere kommen?

Habe schon versucht die IP des Sinus zu ändern und danch könnte ich nicht mehr auf ihn zugreifen!

Der Sinus muss aber im Repeatermodus laufen oder?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sinus im Repeatermodus
Weis ihm mal eine IP aus deinem Adressbereich mit 254 am Ende per Hand zu

Das mit der IP hat funktioniert. Danke!

Netgear und Sinus haben jetzt die gleiche SSID und die Verschlüsselung ist abgeeschaltet, Sinus DHCP aus.

Ist es nur wichtig das die beiden auf dem selben Kanal laufen oder muss es auch ein bestimmter sein?

Es funktioniert noch nicht. Normal müsste der Pc  an dem der Router jetzt grade dran hängt I-net haben oder?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Firewall am Repeater sollte ebenfalls AUS sein

Hast du am Sinus unter "Andere Provider" als IP und DNS-Server die IP des Routers angegeben.

Zudem mal überprüfen ob du auch die aktuelle Firmware für den Sinus installiert hast.


Wenn weiterhin Problem, dann auch mal eine Ausgabe von ipcinfig/all mitteilen:

Start, Ausführen und folgende Zeile einkopieren:
cmd /c ipconfig/all >c:\ipconfig.txt

Unter Laufwerk C dann in der erstellten Datei ipconfig.xt zu finden

Neuste Firmware ist drauf.Firewall hatte ich auch aus.

 

Zitat
Hast du am Sinus unter "Andere Provider" als IP und DNS-Server die IP des Routers angegeben.

Da hatte ich nichts eingetragen. Was muss den eingetragen werden? Normal ja Angaben vom Anbieter. Aber jetzt? IP und DNS vom Speedport?

IP:
Subnet:
Gateway:

DNS
Primär:
Sekundär:

Die erstellte Datei lässt sich nicht finden.Habs einfach mal kopiert.

Microsoft Windows [Version 6.0.6002]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Marty>ipconfig/all

Windows-IP-Konfiguration

   Hostname  . . . . . . . . . . . . : Marty-PC
   Primäres DNS-Suffix . . . . . . . :
   Knotentyp . . . . . . . . . . . . : Hybrid
   IP-Routing aktiviert  . . . . . . : Nein
   WINS-Proxy aktiviert  . . . . . . : Nein

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Broadcom 802.11-Multiband-Netzwerkadapter

   Physikalische Adresse . . . . . . : 00-1A-73-0D-FC-36
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::35f5:bc6a:7c38:1689%12(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.2.101(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Samstag, 1. August 2009 13:16:10
   Lease läuft ab. . . . . . . . . . : Samstag, 15. August 2009 15:04:32
   Standardgateway . . . . . . . . . : 192.168.2.1
   DHCP-Server . . . . . . . . . . . : 192.168.2.1
   DHCPv6-IAID . . . . . . . . . . . : 184556147
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-10-B0-27-4F-00-1B-24-1F-23-94

   DNS-Server  . . . . . . . . . . . : 192.168.2.1
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Ethernet-Adapter Bluetooth-Netzwerkverbindung:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Bluetooth-Gerät (PAN)
   Physikalische Adresse . . . . . . : 00-16-41-F6-1C-FC
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja

Ethernet-Adapter LAN-Verbindung:

   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller VLAN
0011
   Physikalische Adresse . . . . . . : 00-1B-24-1F-23-94
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   Verbindungslokale IPv6-Adresse  . : fe80::41e3:41e1:5ab7:9d93%8(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.2.100(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Samstag, 1. August 2009 14:51:23
   Lease läuft ab. . . . . . . . . . : Dienstag, 7. September 2145 23:15:26
   Standardgateway . . . . . . . . . : 192.168.2.254
   DHCPv6-IAID . . . . . . . . . . . : 201332278
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-10-B0-27-4F-00-1B-24-1F-23-94

   DNS-Server  . . . . . . . . . . . : 192.168.2.254
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung*:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : isatap.{9BE4E85F-A4CD-4DB4-A3F8-A8D2919D5
D99}
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 2:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physikalische Adresse . . . . . . : 02-00-54-55-4E-01
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 7:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

Tunneladapter LAN-Verbindung* 12:

   Medienstatus. . . . . . . . . . . : Medium getrennt
   Verbindungsspezifisches DNS-Suffix:
   Beschreibung. . . . . . . . . . . : isatap.{94C8738C-30C7-48BF-96CD-07B07DF37
FCD}
   Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP aktiviert. . . . . . . . . . : Nein
   Autokonfiguration aktiviert . . . : Ja

C:\Users\Marty>

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Im Sinus Internetzugang unter Anderer Provider und Statisch
IP-Adresse: 192.168.2.254
Subnetzmaske: 255.255.255.0
Gateway Adresse : 192.168.2.1
Primärer DNS-Server: 192.168.2.1

Beim speichern kam nun folgende Fehlermeldung:  :-\

Conflict Subnet between LAN and WAN!!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mach mal einen Reset am Sinus und nach ANleitung der Telekom nochmals neu versuchen:

Funkkanal anpassen auf gleichen Kanal

Dann im Menue auf Konfiguration, Netzwerk und dort Repatermodus ein

Vorhandene W-Lan sollte dann in der Liste sichtbar sein und muss mit Haken aktiviert werden

Quelle Handbuch Seite 75
http://www.t-home.de/dlp/eki/downloads/s/Sinus154DSLBasic3_BedAnl_12.2004.pdf

Drücke mal die Daumen das es damit geht

Wär ja zu schön gewesen aber das hat auch wieder nicht funktioniert. :(

Ich musste meinen Netgear resetten weil sich nichts mehr tat. Jetzt habe ich ein neues Problem. Mein Onkel hatte uns damals alles eingerichtet nur war ich nicht dabei und weiß nicht wie er das hinbekommen hat.

Heir hab ich auch wieder ein Problem mit der IP-vergebung genau wie beim Sinus. Nach der Vergabe bekomme ich einfach keinen Zugriff mehr.

Hast du da vllt. auch ne Idee?

Das mit dem Sinus als Repeater werd ich wohl lassen und mir was anderes überlegen  :-\

Aber danke für deine hilfe!!! :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Netzwerkeinstellungen überprüfen:

- der Wireless-Netzwerkname (SSID)

- Verschlüsselung (WEB/WPA und Schlüssel)

müssen übereibstimmen zwischen dem Netgear Powerline und dem W-Lan Rechner.

In der Grundeinstellung vom Netgear (jetzt durch den Reset entstanden) muss am Rechner in den Eigenschaften der W-Lan Verbindung alles auf automatisch beziehen eingestellt sein.

Anweisungen zum einrichten und ein Lernprogramm ist auf der "Ressourcen" CD zu finden.

Dort sollte auch erklärt sein wie du eigenen Netzwerknamen vorgeben kannst und wie du dort einen neuen Netzwerkschlüssel vergibst. Diese beiden Angaben dann natürlich auch am W-Lan Rechner noch anpassen.

PS
Bei Problemen in Zukunft anstatt des Resets erst einmal die Geräte für einige Minuten vom Strom nehmen für einen internen Neustart, bei dem keine Einstellungen gelöscht werden.

Habe festgestellt das es kein Problem mit der Konfig gewesen ist sondern irgendetwas mit dem Stromnetz zu tun hat. Wenn die beiden Netgearadapter in z.B. "einer" Steckdosenleiste stecken funktioniert alles normal. Wenn ich allerdings die beiden Adapter an ihre alten Stellen stecke ist das Netzwerk nicht identifizierbar. Warum auch immer. ???

Musste mir die Utility-Software für Vista herunterladen und danach ging alles ganz easy. Hab dann direkt ein Backup gemacht. Sicher ist sicher!
 

Zitat
PS
Bei Problemen in Zukunft anstatt des Resets erst einmal die Geräte für einige Minuten vom Strom nehmen für einen internen Neustart, bei dem keine Einstellungen gelöscht werden.

Das merk ich mir!^^

Nochmals Danke für deine Hilfe!!! :)

« Es kann keine Verbindung mit ... hergestellt werden (trotz verfügbarer wlan!)"LAN" für 3 Leute, was ist zu beachten? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
BASIC
BASIC steht für "Beginners All Purpose Symbolic Instruction Code", eine Programmiersprache, die 1982 den ersten Commodore C64 Homecomputern auf dem ROM-Chip eingebau...

Gerätetreiber
Anderes Wort für Treiber....

LAN
LAN ist eine Abkürzung und steht für Local Area Network. Übersetzen kann man es als lokales Netzwerk. Dies ist ein kleines firmeninternes oder Heim-Netzwer...