Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Mein Notebook findet kein WLan

Hallo,ich grüße euch. Ich habe mal ein Problem,und zwar findet mein Notebook keine WLan Verbindung sprich den WLan Router nicht mehr..
Die Treiber sind alle korrekt installiert. Nur in den Netzwerkverbindungen steht neben meiner Drahtlose Netzwerkverbindung ein kleines rotes Kreuz,kann mir jemand sagen was das bedeutet? Der seperate Knopf am Notebook habe ich auch schon betätigt,sprich es ist alles angeschaltet. Kann mir jemand weiterhelfen?

Vielen Dank!!!



Antworten zu Mein Notebook findet kein WLan:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo

Dein uns unbekannter Router wurde im Router-Menü selbst für WLAN aktiviert?

Die Anweisungen des Router-Herstellers wurden exakt befolgt?

Assistent zur Einrichtung eines Drahtlos-Netzwerkes ebenfalls korrekt befolgt?

Ja,mit dem Router ist alles in Ordnung, Mußte auf dem Notebook die Festplatte platt machen und habe alle Windows Treiber wiederraufgespielt. Also Windows zeigt mir an das deie Wlan Karte Betriebsbereitist,habe auch den aktuellsten Treiber für dei WLan Karte draufgespielt,wirklich nur in den Netzwerkverbindungen steht ein kleines rotes Kreuz und beim Wlam Scan findet er kein einziges Netz.davor hat er 4 WLan Netzwerke in dem Haus gefunden.Und davor hatte ich schon eine WLan Verbindung aufgebaut.
Habe die Easy Box A601

Hast du auch den Netzwerk schlüssel wieder eingegeben.
WEP oder WPA verschlüsselung ?

Welches Windows hast Du neu installiert? - DerAssistent zum Einrichten von Drahtlosnetzwerken ist in XP direkt in der Systemsteuerung zu finden, in Vista als Untermenü des "Netzwerk- und Freigabecenter" - über die Option "Eine Verbindung oder ein Netzwerk einrichten" und Konfiguration in Richtung Interverbindung über Drahtlosnetzwerk einrichten.
In diesen Assistenten werden auch die von @Knut aus Berlin erwähnten Daten an entsprechender Stelle angefordert.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Siehe Antwort #1:

Zitat
Assistent zur Einrichtung eines Drahtlos-Netzwerkes ebenfalls korrekt befolgt? 
Wurde also mit Sicherheit NICHT befolgt  ;);)

Was interessiert schon was auf dem Bildschirm steht ?
hauptsache mann kann unten auf weiter klicken.

Habe Xp wieder installiert,was vorher auch drauf war. Habe es auch noch einmal genau über den Assistenten der Drahtlosnetzwerkverbindung probiert und alles Schritt für Schritt probiert,doch es funktioniert nicht,Er findet einfach keine einzige Wlan Verbindung.Was ich nur ganz komisch finde ist,da ich ja eine PCMCIA WLan Karte benutze (Zyxel Zyiar B-100),ständig blinkt die LINK Kontrollleuchte und ganz komisch ist,wenn ich die Karte kurz entferne und dann wieder reinschiebe,findet er für einen kurzen Augenblick meine Easy Box Wlan,dann kann ich den Netzwerkschlüssel eingeben und auf verbinden klicken,dann versucht er ca. 1 min eine Verbindung herzustellen und bricht dann ab und sagt mir erneut das keine Wlan Verbindung verügbar ist. Das ist mir schon ganz komisch.
Ich meine, vor meiner Neuinstallation hat es mit meiner Wlan Karte alles einwandfrei funktioniert,ohne Probleme.
Kann oder muß man vielleicht noch was im BIOS Setup einstellen?

Vielen Dank für eure Antworten

MFG

Zitat
ein kleines rotes Kreuz
das zeigt an, daß die Verbindung unterbrochen ist. - Wird sicher auch noch an anderer Stelle gezeigt...

Die Easy-Box-A601 ist durch die Neuinstallation des BS nicht betroffen - aber wie Du die XP-Installation und Treiberintegration bei Deinem "Sony-Vaio 9000" (oder war das ein anderes Notebook;) ) beschreibst - da kann sich ein Fremder nicht allzu viel vorstellen.

Für diese Karte "PCMCIA WLan Karte (Zyxel Zyiar B-100)" sind die erforderlichen Treiber auch wieder installiert? = Karte wird im Gerätemanager als fehlerfrei angezeigt? Oder nur WLAN-Installationssoftware integriert? (Diese Frage stelle ich trotz Deiner Aussage "alle Treiber installiert", weil der Blick in den Gerätemanager bisher nicht beschrieben wurde!!
(Vergleich der Handlungen mit Handlungen im HB ab Seite 25 = XP-Installation...  Zur Installation WLAN ist eigentlich keine Zusatzsoftware erforderlich - das kann auch in Windows mit dem erwähnten Drahtlosnetzwerkassistenten erfolgen.)

Treiberdownload auch hier möglich: http://de.nodevice.com/driver/B-100/get47332.html

Handbuch zum B-100: http://www.zyxel.de/web/download.php?FileName=200409093481762004123010383620040811211941_20021115_v1-ZyAIR_B-100_v1_UsersGuide.pdf&BuildFlag=head_quarter

Wurde im Rahmen der Windows-Installation das Win-XP-SP3 installiert und ein "Windows-Update" beim MS-Updateserver manuell eingeleitet?
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@al-fredi:

Zitat
Treiberdownload auch hier möglich: http://de.nodevice.com/driver/B-100/get47332.html
Dir ist bekannt, dass die Treiber dort Geld kosten und ein ABO abgeschlossen wird, ähnlich wie bei Opendownload.de??

Wusstest du nicht?

Dann eben jetzt. ;)

Also zukünftig bitte:

ERST INFORMIEREN, dann posten!

Anlage:

http://de.nodevice.com/aboutus/

http://de.nodevice.com/agreement.html

Kann ja mal passieren  ;););):)

@carpenter - das mit dem "nodevice.com" und Gebühren war mir tatsächlich "unterschnitten" - nur:
daß ich von Dir wie ein Dämel "niedergemacht" werde, als seiest Du der Hauptfeldwebel vom Forum - das verwundert mich schon. - Machst Du doch bei schwächer formulierten Beiträgen anderer User auch nicht.
Derartige Verhaltensanweisungen gaben nicht mal Martin.Nico oder der Dr. Nope in den letzten sechs Jahren.    :P
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@al-fredi:

Letzte Zeile meines Kommentars: -> "kann ja mal passieren".

Dazu noch freundliche Smilies gesetzt.

Also bitte.

Auch wenn deine Beiträge erstklassig sind: bitte keinen Streit anfangen und die Verweise an die Admins unterlassen. ;)

Du schreibst sehr gut, sehr kompetent und ich lese es gerne. Exzellente Beiträge deinerseits, keine Frage.

Belassen wir`s so dabei, ok?

Habe ein Fujitsu Siemens Amilo Notebook. Also wie gesagt,vor der Neuinstallation hat alles perfekt funktioniert.
Mein Geräte Manager zeigt bei keiner Hardware ein Fragezeichen an,bei keiner,genau auch bei meiner PCMCIA Karte,habe schon den neusten Treiber runtergeladen und installiert und auch der Geräte Manager zeigt mir keine Konflikte an,gehe ich mal von aus wenn dort steht" Das Gerät ist betriebsbereit"

Vielen Dank nochmal

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wenn du meinst, du hättest alle richtig eingegeben und konfiguriert (was ich nicht so ganz glaube  ;) ), dann bitte mal folgendes machen:

Start->Ausführen:  ipconfig /renew   eingeben, ok.

Sonst:

Den Router mal für 5 Minuten stromlos machen, dann wieder anschließen. Hat schon sehr oft geholfen  ;)  


« W-Lan ProblemInternet im Gartenhaus »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Notebook
Ein Notebook ist ein kleiner, zusammklappbarer Computer für unterwegs. Er besteht aus Tastatur, Touchpad oder ähnlichem Mausersatz, Bildschirm und dem Innenlebe...

WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...

Router
Unter einem Router wird ein Gerät verstanden, mit dem verschiedene Computern (und Smartphones, Tablets, Spielekonsolen) zu einem gemeinsamen Netzwerk verbunden werde...