Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows XP: Eingeschränkte oder keine Konnektivität

Hallo,

ich bin am verzweifeln. Versuche gerade mit Kumpels eine kleine Lan bei mir zu Hause zu veranstalten. Wir sind zu 3 und jeder hat Windows XP installiert(2 Leute mit SP3 einer mit SP2). Ich selber, habe ganz normale Verbindung zum Internet und zum LAN. Die anderen beiden bekommen beide den Fehler 'Eingeschränkte oder keine Konnektivität' und kommen dadurch nich ins Internet und auch über LAN funktioniert nichts.

Unsere Internetverbindung läuft über ein ganz normales Modem in einen Switch, der dann eigentlich alles verteilen sollte, bei mir klappts ja auch aber bei anderen halt nicht. Das komische an der Sache ist, meine Mutter z.B. ist mit Ihrem Notebook ab und zu mit am Switch und bei Ihr funktioniert auch alles(sie nutzt Vista). Hab schon vieles ausprobiert und komme einfach nicht hinter das Problem.
Ausprobiert:
- Lan Kabel wechseln
- DHCP Zuweisung oder manuelle IP
- DNS Server eingestellt
- alle TCP Protokolle und SPX/IPX installiert
- andere Netzwerkkarten oder Ports versucht
- Einstellungen wie bei meinem eigenen PC
-
Firewalls ausgestellt

Auftretende Fehlermeldung:

Ich erhalte eine Fehlermeldung beim Starten von Windows.
Die Fehlermeldung lautet: Eingeschränkte oder Keine Konnektivität



Antworten zu Windows XP: Eingeschränkte oder keine Konnektivität:

Poste mal bitte ein ipconfig /all von allen 3 Rechnern.
Welches Modem?

Das Modem ist ein Thomson thg540k. Ist über Kabeldeutschland übers TV Kabel ins Internet verbunden.
Ist aber eigentlich unwichtig, denn am Modem kanns definitiv nicht liegen, denn ich komme ja ganz normal ins Internet, es muss irgendwelche einstellungen der PCs meiner Kumpels sein.

Mein IP config:



Windows-IP-Konfiguration



        Hostname. . . . . . . . . . . . . : fjeden

        Primäres DNS-Suffix . . . . . . . :

        Knotentyp . . . . . . . . . . . . : Unbekannt

        IP-Routing aktiviert. . . . . . . : Nein

        WINS-Proxy aktiviert. . . . . . . : Nein

        DNS-Suffixsuchliste . . . . . . . : search.b.superkabel.de



Ethernetadapter LAN-Verbindung:



        Verbindungsspezifisches DNS-Suffix: search.b.superkabel.de

        Beschreibung. . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller

        Physikalische Adresse . . . . . . : 00-18-F3-8F-F2-AE

        DHCP aktiviert. . . . . . . . . . : Ja

        Autokonfiguration aktiviert . . . : Ja

        IP-Adresse. . . . . . . . . . . . : 91.67.51.110

        Subnetzmaske. . . . . . . . . . . : 255.255.254.0

        Standardgateway . . . . . . . . . : 91.67.51.254

        DHCP-Server . . . . . . . . . . . : 83.169.184.50

        DNS-Server. . . . . . . . . . . . : 83.169.184.35

                                            83.169.184.99

        Lease erhalten. . . . . . . . . . : Freitag, 2. April 2010 19:39:53

        Lease läuft ab. . . . . . . . . . : Freitag, 2. April 2010 21:09:53


Die IP cfg von meinem Kumpel(der 2te ist schon wieder weg da die Nerven blank lagen):


Windows-IP-Konfiguration

        Hostname. . . . . . . . . . . . . : squall
        Primäres DNS-Suffix . . . . . . . :
        Knotentyp . . . . . . . . . . . . : Broadcast
        IP-Routing aktiviert. . . . . . . : Nein
        WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung 2:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : 3Com 3C905TX-basierter Ethernetadapt
er (Standard)
        Physikalische Adresse . . . . . . : 00-60-08-6F-AE-1D
        DHCP aktiviert. . . . . . . . . . : Ja
        Autokonfiguration aktiviert . . . : Ja
        IP-Adresse (Autokonfig.). . . . . : 169.254.213.212
        Subnetzmaske. . . . . . . . . . . : 255.255.0.0
        IP-Adresse. . . . . . . . . . . . : fe80::260:8ff:fe6f:ae1d%4
        Standardgateway . . . . . . . . . :
        DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                            fec0:0:0:ffff::2%1
                                            fec0:0:0:ffff::3%1

Tunneladapter Teredo Tunneling Pseudo-Interface:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
        Physikalische Adresse . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : fe80::ffff:ffff:fffd%5
        Standardgateway . . . . . . . . . :
        NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

        Verbindungsspezifisches DNS-Suffix:
        Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

        Physikalische Adresse . . . . . . : A9-FE-D5-D4
        DHCP aktiviert. . . . . . . . . . : Nein
        IP-Adresse. . . . . . . . . . . . : fe80::5efe:169.254.213.212%2
        Standardgateway . . . . . . . . . :
        DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                            fec0:0:0:ffff::2%1
                                            fec0:0:0:ffff::3%1
        NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Ich muss dazu sagen, wir haben bei Ihm alle Verbindungen bis auf die Lanverbindung 2 deaktiviert.

ist der Mac-Filter im Thomson vllt aktiv? -> abschalten

ich weiß leider nicht wie ich auf das modem zugreifen kann, das hat mal einer von kabeldeutschland gemacht
normalerweise kann man doch über \\192.168.0.1 oder so auf die router/modems zugreifen bei diesem gehts aber nicht.
mal nebenbei, ich weiß auch nicht wie ich auf den switch zugreifen kann. da der ja sozusagen den dhcp server stellt.

PS: außerdem gehts ja mehr ums lan als ums internet, und im lan sehen wir uns ja auch nicht, also hat es nix mitm modem zu tun.

entweder is was im switch WAS ICH ABER MIT KEINER LOGISCHEN ERKLÄRUNG erklären kann oder aber es is ne einstellung bei meinem kumpel, die ich noch nich gefunden hab. versuch mal das modem außen vor zu lassen.

Dein Kabelmodem ist nur ein Modem!

folglich können mit dem Ding bestenfalls zwei PC's in's I-Net und zwar einer per USB und ein zweiter per LAN!

Wenn weitere I-Net-Zugriffe geplant sind dann mit den Provider verhandeln und eventuell einen Router besorgen!

zu deinem LAN-Problem du hast in deinen PC nur eine NIC?
dann eine zweite einbauen!

Der PC "squall" hat eine IP!
 

Zitat
    IP-Adresse (Autokonfig.). . . . . : 169.254.213.212
und die ist auch gut so!

in der Art müsstest ihr alle eine IP gehabt haben!
liegt daran dass ihr keinen DHCP-Server habt!

und mit der IP 169.254.213.212 und ähnliche ist erst mal kein I-Net-Zugriff möglich!

Eigentlich plant man ja sowas! ;D

da muss ich dir widersprechen knut, ich glaube du hast meinen ersten post nicht richtig gelesen.

das modem geht in einen switch und dieser switch dient als dhcp server. d.h. alle pcs die an den switch angeschlossen sind, müssten folglich internet haben. das ist z.b. bei mir selber und meiner mum(mit ihrem notebook) oder gleichzeitig das notebook ihres freundes möglich. nur meine beiden kumpels hatten probleme. 

desweiteren liegt das problem nicht bei mir.

und kannst du mir erklären was eine NIC ist?

 

Zitat
das modem geht in einen switch und dieser switch dient als dhcp server. d.h.  
Ein Switch als DHCP-Server! ;D
Gut, ist es ein gemanagter Switch der Categorie Layer 2/3/4
oder ist der Switch ein Router mit eingebauten Switch?

sonst wirst nix!

und DHCP ist wenn dein Switch ein Router sein sollte
auch nicht aktiv!
also mal die Bezeichnung für dein "Switch"

Wohl kaum das du da einen Switch für mehrere hundert Euro zu stehen hast!
 
Zitat
alle pcs die an den switch angeschlossen sind, müssten folglich internet haben.
Irrtum lies das Handbuch vom Thomson-Ding!

 
Zitat
kannst du mir erklären was eine NIC is
NetzWerkInterFaceCard! Netzwerkkarte!

ok also der switch ist ein 24port blade switch der mich damals genau 150€ gekostet hat, dieser war einmal für lans ausgelegt folglich hat er auch integriertes dhcp soweit ich weiß, hatte mich damals mehr damit auseinandergesetzt.

und nein es ist kein ROUTER, ich erkläre es schon so verständlich wie möglich. und du scheinst die tatsache zu ignorieren, das ja schon 3 PCs gleichzeitig PER LAN über den switch - an dem das modem angeschlossen ist - über internet verfügten.

bisher hat das mit dem internet auch immer funktioniert BEI MEHR ALS 2 Leuten die mit dem switch verbunden waren.

deshalb bin ich ja so irritiert warum gerade die beiden so probleme haben. bzw jetz nur noch einer.

 

und wozu brauch ich jetz ne zweite NIC?
bei mir geht doch alles... hätte jetz noch nen 2ten lananschluss am mainboard, aber verstehe nich was das jetz meinem kumpel helfen soll, denn nen crossover kabel hab ich nich.

 

Zitat
dieser war einmal für lans ausgelegt folglich hat er auch integriertes dhcp soweit ich weiß
Ja und?

es fehlt die genaue Bezeichnung!

Und es ist kein SHCP auf den Switch aktiv!
und dass scheinst du zu ignorieren!

 
Zitat
und du scheinst die tatsache zu ignorieren, das ja schon 3 PCs gleichzeitig PER LAN über den switch - an dem das modem angeschlossen ist - über internet verfügten.
 
Nein, nur das du irgendwas verschweigst den lt. deinem Modem und deren Beschreibung ist es einfach nicht möglich!


Und da ich deinen Krempel von hier nicht sehe, hat es sich erledigt

« W-Lan einrichten funktioniert nichtServer Host!?!? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!