Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Medion MD 41300 findet Wlan Netzwerk nicht!

Moin Moin!

Meine schwester hat sich einen internetanschluss bei der telekom geordert, ist alles da und funktioniert soweit alles. ich hab das wlan eingerichtet usw, alles kein thema.
nun aber folgendes problem:

Der laptop meiner schwester (medion md 41300) mit Windows XP SP3 erkennt das wlannetzwerk nicht.quasi wenn man auf drahtlosnetzwerke klickt, zeigt er keins an.
Darauf hin habe ich meinen Laptop (HP Pavillion mit Win7) getestet, er hat keine probleme das netzwerk zu erkennen und darüber online zu gehen.
dann habe ich im umkehrschluss den laptop meiner schwester bei mir zuhause getestet, und siehe da, er findet mein Wlan netzwerk.

Nun frage ich mich warum der laptop dieses spezielle netzwerk nicht erkennt. der router ist ein Speedport w504v von der telekom.

Bitte um schnelle Hilfe!!!

nochmal die hardware im überblick:
Laptop meiner schwester:
Medion MD 41300 mit winxp sp3 (wlan karte ist eine prism nitro 802.11g)

Router ist:
T-com speedport w504v
 



Antworten zu Medion MD 41300 findet Wlan Netzwerk nicht!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Findet der Laptop deiner Schwester bei ihr in der gegend garkein WLAN oder nur ihr WLAN nicht?

Installiere inSSIDer mal auf dem Laptop deiner Schwester und scanne bei ihr mal mit dem Tool die WLANs bei ihr in der Gegend. Poste danach mal einen Screenie von dem Scan hier.

http://www.heise.de/software/download/inssider/56215

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Und wenn du es mal testweise ohne Verschlüsselung versuchst? Wird dann ein Netzwerk gefunden?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Aufgrund des Tipps von "Daniel_Düsentrieb" hab ich mal nach dem Chipsatz des WLAN Adapters gesucht. Der Chipsatz wurde in den Jahren 2003/2004 verbaut und unterstützte nur WEP Verschlüsselte WLANs. Es gibt ein Paar Gerüchte dass er auch mit aktuellen Treibern mit WPA Netzen zurecht kommt.
Die Standardverschlüsselung eines Speedport w504v dürfte aufgrund des Jahrgangs des Routers auf WPA2 stehen.

Ganz das WLAN abzuschalten wie es "Daniel_Düsentrieb" vorschlug solltest du nur versuchen wenn die Umstellung auf WEP-Verschlüsselung nicht ausreichen sollte.

Teste also am besten mal mit WEP.
Geh aber auch sicher dass du den aktuellsten Treiber für diesen alten WLAN-Chipsatz drauf hast.

Empfehlen würde ich deiner Schwester lieber einen aktuellen WLAN-Stick zu verwenden.
Mein Tipp für Notebooks:
http://www.mindfactory.de/product_info.php/info/p670404_Edimax-WL-USB-EW-7811Un--150MBit--mini.html

Schön klein und schafft bei richtigem Router(802.11n) 150Mbit.
Hab den Router schon an Linksys(Cisco), D-Link, Netgear, Sphairon und Arcadyan Routern erfolgreich getestet.

« Letzte Änderung: 18.07.10, 21:03:37 von HDK »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ich habs hinbekommen.
war das ne geburt...

ich habs quasi so gemacht wie HDK das vorgeschlagen hat, allerdings ohne seinen beitrag gelesen zu haben :D aber guter tipp, danke

mit neustem wlan treiber und wep verschlüsselung hat er zwar das netzwerk selber nicht gefunden, aber wenn ich das netzwerk zu den bevorzugten netzwerken manuell hinzufüge und ihm sage das er auch ohne broadcast versuchen soll zu verbinden funktioniert es.
dann ist die verbindung alle 10 min ca abgeschmiert, aber irgendwie hab ichs hinbekommen das es doch aufrecht bleibt. nun funzt es halt und ich stell nix mehr um :)

ich denk mal das wlan karte sowie treiber und der router mit WPA2 aus einfach aus generations gründen nicht so recht miteinander wollten.

danke an alle die sich nen kopf gemacht haben für mich, thema kann gerne geclosed werden :)

gruß,
chexx 

« Letzte Änderung: 18.07.10, 21:13:15 von chexx »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für die Rückmeldung.

Hört sich ja an als hättest du den SSID Broadcast abgeschaltet gehabt.
Grundsätzlich nicht dumm die Idee aber wenn man dass nicht weiß kann dass schon zu blöden Problemen führen. *grins*  ;)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

nein, das kann ja nicht sein, denn im router war ssid senden eingeschlatet und wie ich beschrieben habe gibts mit meinem laptop kein problem das netzwerk zu finden...
und bei meiner schwester wirds trotzdem nicht in der liste der verfügbaren netzwerke angezeigt, trotz WEP statt WPA

aber nun funzt es ja und alle sind glücklich :)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Auch wieder war mit dem Senden.

Ich bin nur aus Erfahrung etwas skeptisch wenn etwas auf einmal Funktioniert ohne dass man weiß warum.

Kannst dich ja schon mal innerlich darauf Vorbereiten dass das WLAN deiner Schwester in den nächsten Monaten spontan instabil wird und keiner weiß warum.

*daumen drück dass das nicht passiert*
 :o;)


« Windows Vista: Netzwerkdrucker nicht über FritzBox erreichbarWlan - Besitzrechtkennwort? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Laptop
Veralteter Begriff für einen mobilen Computer. Siehe auch Notebook...

WLAN
WLAN steht für "Wireless Local Area Network" und bezeichnet ein lokales Netzwerk (LAN), bei dem die Daten statt per Kabel auch per Funk übertr&au...

Speedport
Die Speedport Geräte sind spezielle Router, die für die Deutsche Telekom / T-Online / T-Home hergestellt werden und über die die Kunden Zugang zum Internet...