Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

VIA Rhine II Fast Ethernet Adapter

Nur noch bis morgen: Mit Amazon Pay zahlen und 5 EUR Amazon Gutschein sichern!

DSL sollte mit 16000 kb/s download laufen, bringt aber nur etwa 4000 mit diesem PC.
Habe den DSL Router an einen alten PC gehängt, bringt dort sofort 14000.
Vermute eine Einstellung im PC bremst das Interface aus?
Die Firewall hatte ich schon abgeschaltet. Der Rechner lief vorher nur mit 1000, da Telekomanschluss langsam
Wer hat eine Idee, welche Einstellungen ich kontrollieren soll soll?



Antworten zu VIA Rhine II Fast Ethernet Adapter:

Immer wieder das gleiche Problem mit dem Hilfegeschrei.
Wie wäre es wenn du mal die Hard- und Software von
 

Zitat
DSL sollte mit 16000 kb/s download laufen, bringt aber nur etwa 4000 mit diesem PC. 
diesem PC vorstellen würdest. Wir sitzen nicht davor und sind auch keine Hellseher. Um aber Ratschläge und Tips abzugeben, benötigen wir Fakten.
Nun bist wieder du an der Reihe.

 

Rechner ist ein AMD Athlon (tm) 64 Processor 3200+  2.00GHz, 960MB RAM
Software MS Windows XP Professional Version 2002 Service Pack 3

Wage es nicht zu denken aber, die Netzwerkkarte ist immerhin so aus 2004. Kann es sein, dass dies nur eine 10mbit und keine 10/100 er ist?
Was bringt der Speedtest an diesem PC?

Der Speedtest variiert um 4000 kb/s download und 1000 upload.

kann man die Netzwerkkarte zwischen den zwei Rechnern tauschen? In meinem alten Rechner läuft eine andere Netzwerkkarte ja mit 14000an dem Router.
Wenn ja, ich habe keine Vorstellung wo ich die finde im PC.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Falls die Netzwerkkarten onBoard sind, kannst du diese nicht tauschen. Wenn es PCI-Karten sind, ist es kein Problem.

mein alter Rechner Pentium 3 mit Windows 2000 bei dem die Geschwindigkeit ok ist hat einen Intel 8255x- basierter PCI-Ethernet Adapter (10/100).
Ich habe das Gehäuse aufgemacht. Der Stecker sitzt aber direkt auf dem Motherboard und ich kann keine Platine erkennen, die so etwas sein könnte.

 

Zitat
Der Speedtest variiert um 4000 kb/s download und 1000 upload.

Irgendwo ist da der Wurm drinnen.
Wo hast du die Geschwindigkeit gemessen? Und wie?
Ich bin kein Netzwerkexperte, aber soviel ich bisher bei Netzwerkinstallationen festgestellt habe, ist der Speedtest im Netz nicht abhängig von der Netzwerkkarte. Wenn du nun mit "wieistmeineip" oder sonstigem Speedanbieter den test gemacht hast, und du bekommst nur 4000 dann wird dir auf dieser Leitung vom Anbieter auch nicht mehr zur Verfügung gestellt.
Sollte ich mich irren, ersuche ich User welche sich tatsächlich mit der Netzwerkmatereie auskennen um Berichtigung.

Bitte konkretere Angaben zur Hardware, die nicht das Erwartete bringt!

Wichtig sind die Werte für Up- und Downstream,
die im Menü des eigenen Router unter
DSL / Details gezeigt werden - mehr bietet
der Provider im Moment nicht als da zu sehen.
Kontrolliere die Einstellungen in den Eigenschaften der Netzwerkkarte
zu finden über:
Systemsteuerung -Gerätemanager - Netzwerkadapter
(Eigenschaften - Register "Erweitert"

Gib die ausgelesenen Werte DSL Up- und Downstream bitte bekannt und wie der Netzwerkadapter eingestellt ist.

Nenne bitte die konkrete Motherboardbezeichnung von dem Rechner, der nur "ausgebremstes DSL" sicherstellt.
(Ablesbar auf dem MoBo neben den PCI-Slots)
Mit der Kenntnis kann ein Hinweis gegeben werden welche zusätzliche Hardware bei Vorhandensein eines freien PCI-Slots getestet werden kann.

Es steht ja die Aussage im Raum, daß der Datenstrom ok ist bei Nutztung des "alten Rechners PentiumIII mit Windows-2000" über den gleichen Anschluß (den gleichen Router)....

Die Einstellungen des Adapter:

Adaptive Interrupt Enabled
Connection Type    Auto Negotiation
Flow Control       Hardware Default (Auto)
Network Adress     Nicht vorhanden     
Receive Buffers    64
Transmit Buffers   64

Die upload / download geschwindigkeit habe ich mit einem speed test gemessen von Computerbild und von einem anderen Anbieter. Die sind mit den üblichen Leitungs- Schwankungen identisch. upl 1014 downl. 4098

Mein alter Pentium III / Intel Ethernet bringt mit den gleichen Tests upl. 1014 downl. 14512 an demselben Router.
Im Menue des Router unter Details stehen ebenfalls upl. 1014 downl. 14512
Das Problem kann eigentlich nur im Rechner liegen.

Das Motherboard hat die Bezeichnung: A8V-MX/S von ASUS.
In einem PCI Slot ist ein Interface von DATEV(im Menue ist es disabled). Das könnte ich rausnehmen und mir einen separaten PCI Ethernet Adapter kaufen?

Wenn es tatsächlich dieses Board ist, dieses hat laut Spezifikation eine Realtek RTL8201CL 100/10 LAN PHY Lanchip eingebaut. Solltest mal die Treiber von der ASUS HP angeboten im Link von @fritzbox7240  installieren.


« Neue Rooter IP für WLAN Verbindung eingeben in notebookLan Verbindung funktioniert nicht richtig, WLan jedoch schon.. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
ADSL
Siehe DSL ...

DSL
Eine DSL (Digital Subscriber Line; auch als "adsl - asynchron digital subscriber line" bekannt) Verbindung ist eine neue, schnelle Möglichkeit des Internetzugangs. D...

T DSL
Eine DSL (Digital Subscriber Line; auch auch adsl - asynchron digital subscriber line) Verbindung ist eine neue, schnelle Möglichkeit des Internetzugangs. Siehe auch...