Computerhilfen.de Logo
Forum
Tipps
News

Win7: Nicht identifiziertes Netzwerk, kein Internetzugriff

Hallo Forum,

Seit dem Wechsel zu KabelDeutschland ist es mir unmöglich, von meinem Laptop aus eine Verbindung zum Internet herzustellen. Ich habe mich schon durch einige Foren geklickt und sogar für sparsame 2.70€/min mit dem technischen Support von KabelDeutschland telefoniert - alles ohne Erfolg. Mit anderen Worten: Ich bin mit meinem Latein am Ende und hoffe, dass mir hier jemand helfen kann!

Dazu zuerst einmal eine grundlegende Beschreibung des Problems:
Mein Mitbewohner und ich wechselten zu KabelDeutschland und bekamen von ihnen das Kabelmodem SBV5121E zugeschickt. Dieses ist direkt (also ohne einen Router o.Ä. dazwischen) per Kabel mit meinem Laptop verbunden. Bei Mouseover über die Netzwerkverbidung erhalte ich die Meldung "Nicht identifiziertes Netzwerk, Kein Internetzugriff" und die Problembehandlung sagt mir, der Standardgateway sein nicht verfügbar. Darüber hinaus fehlt im Netzwerk und Freigabecenter beim Netzwerk der Hyperlink, um von einem öffentlichen auf ein Heimnetzwerk umzustellen (an anderer Stelle ist dies jedoch möglich)

Schließen wir den PC meines Mitbewohners mit dem selben Kabel an das Kabelmodem an, wird das Netzwerk sofort erkannt und er hat Zugriff aufs Internet.Wir nutzen beide Windows 7 Ultimate, er die 64- und ich die 32-Bit Version.

Ipconfig meines Rechners sagt folgendes:

Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Verbindungslokale IPv6-Adresse . : fe80::fc81:ab63:cd6f:47b1%12
IPv4-Adresse . . . . . . . . . . : 77.20.35.92
Subnetzmaske . . . . . . . . . . : 255.255.252.0
Standardgateway . . . . . . . . . : 77.20.35.254

Tunneladapter isatap.{18ACEB20-D1A6-4C3D-BF3F-FD498F399E95}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:

Tunneladapter LAN-Verbindung* 4:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:

Tunneladapter 6TO4 Adapter:

Verbindungsspezifisches DNS-Suffix:
IPv6-Adresse. . . . . . . . . . . : 2002:4d14:235c::4d14:235c
Standardgateway . . . . . . . . . :

Tunneladapter isatap.{210DE928-BD2A-4093-8ACB-024799C27284}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:


Und hier die Ausgabe von ipconfig auf dem Rechner meines Mitbewohners:

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Verbindungslokale IPv6-Adresse . : fe80::9036:77db:2a47:3876%11
IPv4-Adresse . . . . . . . . . . : 77.20.146.132
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 77.20.146.254

Tunneladapter isatap.{C7ED48F8-6045-41CB-B8F4-045A486AEFBB}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:

Tunneladapter 6TO4 Adapter:

Verbindungsspezifisches DNS-Suffix:
IPv6-Adresse. . . . . . . . . . . : 2002:4d14:9284::4d14:9284
Standardgateway . . . . . . . . . : 2002:c058:6301::c058:6301

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
IPv6-Adresse. . . . . . . . . . . : 2001:0:5ef5:79fb:9e:b9d:b2eb:6d7b
Verbindungslokale IPv6-Adresse . : fe80::9e:b9d:b2eb:6d7b%16
Standardgateway . . . . . . . . . :


Folgendes habe ich schon probiert, um das Problem zu lösen:

-Netzwerkkartentreiber aktualisiert/erneuert
-Windows neu aufgesetzt
-Netzwerk von "öffentlich" auf "Heimnetzwerk" geändert
-Vergabe einer statisches IP (aus dem IP-Bereich des Kabelmodems)
-Kabelmodemreset
-Windows Firewall ausstellen (andere Firewalls oder Antivirensoftware ist nach der Formatierung gar nicht mehr vorhanden)


Wenn ich TCP/IP auf automatisch beziehen stelle, kann ich nichtmal auf das Kabelmodem zugreifen. Gebe ich mir allerdings manuell eine statische IP aus dem Bereich des Modems, ist zumindest der Zugriff aufs Modem möglich. Dort gibt es jedoch leider keine großen Einstellungsmöglichkeiten.
Meine Vermutung, das Modem könne vielleicht nur mit einer Begrenzten Anzahl an MAC-Adressen umgehen, wurde mir vom technischen Support nicht bestätigt. Eine Möglichkeit im Modemmenü Zugriffsberechtigtigungen für spezielle MAC-Adressen zu erteilen existiert scheinbar nicht.

Ich bin am verzweifeln und dankbar für jede Hilfe!!!

« Letzte Änderung: 05.04.12, 21:03:46 von Judg3 »


Antworten zu Win7: Nicht identifiziertes Netzwerk, kein Internetzugriff:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo

Zitat
Mein Mitbewohner und ich wechselten zu KabelDeutschland und bekamen von ihnen das Kabelmodem SBV5121E zugeschickt. Dieses ist direkt (also ohne einen Router o.Ä. dazwischen) per Kabel mit meinem Laptop verbunden.
Die Sache ist ganz einfach: das Modem merkt sich die alte Adresse (Clientadresse), in dem Fall die deines Mitbewohners.

Wenn DU deinen Rechner nun anschließt, wird ein ungültiger Client erkannt-> Nicht identifiziertes Netzwerk.

Probier es aus: mache das Kabelmodem Stromlos und fahre deinen Rechner runter.
Jetzt 2-3 Minuten warten, deinen Rechner anschließen + hochfahren, dann das Modem wieder einschalten (an die Steckdose) -> DEIN Rechner hat jetzt Netz ;)

Jetzt schließt dein Mitbewohner an-> ER hat nun "Öffentliches, nicht identifiziertes Netzwerk"-> Kein Netzwerk. ;)

Abhilfe: geeigneter Router (mit 4 Ports z. B.) dazwischen ;) 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke für die Antwort.
Hab es direkt ausprobiert und auch darauf geachtet, die Richtige Reihenfolge einzuhalten. Leider blieb der Erfolg trozdem aus.

Es ist vielleicht noch sinnvoll zu erwähnen, dass mein Laptop bei der ersten Inbetriebname des Modems als erstes angeschlossen wurde. Schon da trat das besagte Problem auf. Mein Mitbewohner hatte nach Umstecken des Kabels,ohne Neustart des Routers o.Ä., direkt Zugriff aufs Internet.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Das mit der statischen IP würde ich aber lassen. ;) Arbeite das mal durch:

Reguläre LAN-Einstellungen:

Entweder mit Rechtsklick auf das Netzwerk-Symbol in der Taskleiste ODER
-> Systemsteuerung-> Netzwerkverbindungen bzw. Netzwerk- und Freigabecenter öffnen, (Rechts) klick auf die LAN-Verbindung: "Eigenschaften".

 

Weiter, siehe Text im Bild rechts oder über Systemsteuerung-> Internetoptionen:

 


Wenn alle Einstellungen so sind wie in den Bildern, die Treiber für das Netzwerk installiert sind, aber trotzdem keine Verbindung hergestellt werden kann:

Den Rechner herunterfahren.
Den Router / das Modem für ein paar Minuten vom Strom nehmen.
Den Router / das Modem wieder einschalten, den Rechner neu starten.

Weitere Lösungsmöglichkeiten:

TCP/IP zurücksetzen:

 http://support.microsoft.com/kb/299357/en-us

Reparieren einer Winsock2-Beschädigung, typische Fehlermeldung:
"Die Seite kann nicht angezeigt werden, der angeforderte Dienstanbieter konnte nicht geladen oder initialisiert werden".

 http://support.microsoft.com/kb/811259

Fehler 1068: Abhängigkeitsdienst oder Abhängigkeitsgruppe konnte nicht gestartet werden:

 http://support.microsoft.com/kb/827328/de

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo Ostradamus, das von dir beschriebene Vorgehen führte leider auch nicht zum gewünschten Erfolg.

Hab mir nun einen Router zugelegt und seitdem keinerlei Probleme mehr.

Danke für alle Antworten!


« Telekom Router + RepeaterWindows Vista: Wlan verbindung nach windos vista update extrem langsam »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!