Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Problem mit Netzwerkgeschwindigkeit (Hab schon [fast] alles Ausprobiert = Unlösbare Herrausforderung

Nur noch bis morgen: Mit Amazon Pay zahlen und 5 EUR Amazon Gutschein sichern!

Hallo erstmal und danke das du dir meines problems annimmst :)

Ich hab all meine Netzwerkkabel selbst gemacht und auch mit einem Tool überprüft.
Netzwerkkabel: CAT6 S-FTP CCA
Router: FritzBox 7390 Austria Edition
Switch1&2: TP-Link SG1005D
NAS: Synology 214play
Pc1: Onboard-NIC (asus rampage 4 extreme)
Pc2: Onboard-NIC (NIC ist nicht Gigabit fähig)
 
--> Alles, was oben angeführt ist, ist für Gigabit ausgelegt
 
Netzwerkaufbau(Kabellängen sind geschätzt und nicht abgemessen):
 
Router-15m->Switch1-8m->Switch2-3m->PC1
      -7m->PC2
      -0,5m->NAS

Und nun zu meinem Problem:
 
Ich bekomme wenn ich Dateien zwischen PC1 und NAS nur knappe 11MB/s durch meine Leitung(SSD und Server-Festplatten verbaut). Daraus schlussfolgere ich, dass ich nur 100Mbit/s durch meine Leitung bekomme.

Wenn ich aber die Position von meinem PC1 mit der meines PC2 tausche (PC1 hängt dann direkt am Router) bekomm ich volle 110MB/s, also mit Gigabit-Speed, durch die Leitung. 
 
Was ich noch probieren könnte(was mir noch eingefallen ist):

RJ-45_Stecker neu machen hab bei keinem Kabel eine erdung bekommen
Meinen PC1 mit meinem Switch1 auszutauschen(Um zu überprüfen ob meine längste Leitung Probleme macht.)
Andere Switches kaufen  :'(


Bin momentan schon ziemlich ratlos.....und frustriert= ich schreib alles nur noch klein und falsch ;)
Hab schon 3 forumseinträge in anderen foren veröffentlicht aber nie eine antwort erhalten, also bitttte HELFT MIR  ():-)



Antworten zu Problem mit Netzwerkgeschwindigkeit (Hab schon [fast] alles Ausprobiert = Unlösbare Herrausforderung:

...und beim Verlegen der Kabel solche Grundlagen schon gekannt und berücksichtigt:
http://www.netzmafia.de/skripten/netze/twisted.html
Aus deiner bisherigen Schilderung kann ein Fremder kaum Rückschlüsse ziehen was wo als "Tücke" zu verändern wäre.

http://avm.de/nc/service/fritzbox/fritzbox-7390/wissensdatenbank/publication/show/241_LAN-Verbindungen-werden-nur-mit-100-Mbit-s-hergestellt/
Das bedeutet "für Gigabit ausgelegt?"
Netzwerktester belegen welche Werte?

Die NAS kann was dabei leisten? :-)
« Letzte Änderung: 10.11.14, 22:28:03 von ned_devine »

Standard EIA/TIA-T568B-Belegung:

Pin     Farbe
 1     Weiß/Orange
 2     Orange
 3     Weiß/Grün
 4     Blau
 5     Weiß/Blau
 6     Grün
 7     Weiß/Braun
 8     Braun

Meine Belegung ist so gemacht(alle Kabel gleich):

Pin     Farbe
 1     Weiß/Orange
 2     Orange
 3     Weiß/blau
 4     Blau
 5     Weiß/grün
 6     Grün
 7     Weiß/Braun
 8     Braun

Auf Gigabit ausgelegt heißt: Gigabit-Ethernet(??!!!?)
Netzwerktester hab ich keinen.....
Kabeltester wie oben genannt verwendet
NAS: https://www.synology.com/de-de/products/DS214play#spec(bekomm ja über ein SELBST GEMACHTES kabel 100MB/s vom PC2 auf das NAS)

Als Reminder:
10MB/s bekomm ich ja auch von meinem PC1 zum NAS schreibend :(

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
http://data-bla.de/fritzbox-7390-lan-anschluss-nur-mit-100-mbit/

nur nochmal etwas ausführlicher ...

Die Fritz-Austria hat Gigabit - Ethernet ?
Die LAN-Karten in den Rechnern auch ?

Ich nutze Wlan ....
da dieses intern ca 3x so schnell ist wie mein Switch in der Fritz 7570VDSL ...
« Letzte Änderung: 11.11.14, 11:29:45 von Ava-Tar »
Ich nutze Wlan ....
da dieses intern ca 3x so schnell ist wie mein Switch in der Fritz 7570VDSL ...
Da würde ich die Fritz!Box-7570VDSL zu AVM zur Überholung geben!

@DW_Michi
Du wirst dich mit einem "Versierten Techniker" in dein lokales Netz begeben müssen um Tests vor Ort (u.U. mit Austausch von Komponenten) durchzuführen.
Wenn du alles fehlerfrei und ohne "Wackelverbindung" aufgebaut hast, bleibt dem Fremden in diesem Thread hier - mit der Problembeschreibung - nur noch das Rätseln übrig.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ich hab all meine Netzwerkkabel selbst gemacht und auch mit einem Tool überprüft.
Netzwerkkabel: CAT6 S-FTP CCA
...

das von dir beschriebene Problem kann selbstverständlich viele Ursachen haben. Was mir Aufgefallen ist: der von dir angegebene Kabeltester ist nicht geeignet die Datenübertragungsrate festzustellen. Und warum verwendest du CCA-Kabel? Du weißt was das ist? (->Aluminiumkabel!). Wenn du eine vernünftige Verbindung haben möchtest würde ich dir dazu raten als erstes mal vernünftige Kabel zu benutzen, die kosten wirklich nicht die Welt. Und warum konfektioniert du die Kabel selber? Möchtest du sparen oder gibt es einen anderen Grund?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Da würde ich die Fritz!Box-7570VDSL zu AVM zur Überholung geben!

Ist leider von EWE , müsste auf ne 7390 umsteigen mit billigerem  Tarif & schlechterem Speed.

Viele wissen garnicht , dass WLAN oft mit 300 Mb/s läuft , ihr LAN aber "nur" mit 100 .

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nachtrag:

(bekomm ja über ein SELBST GEMACHTES kabel 100MB/s vom PC2 auf das NAS)

dieses Kabel ist 0,5m lang, richtig? denk mal darüber nach, dass auch die Kabellänge eine wichtige Rolle spielt, Stichwort: Widerstand...

@Ava-Tar
-Das mit dem Power-Mode ist nicht das problem, dass hab ich schon umgestellt
-Ja alle 7390 haben Gigabit-Ethernet
-Ja auch die NIC's haben Gigabit-Ethernet.
-Und W-Lan ist für mich keine Option.....

@Bono
-CCA-Kabel müssten doch trotzdem über ca. 15m reichen(war zumindest meine Grundannahme)
-Problem bei einem neuen Kabel wäre der zusätzliche [Zeit]aufwand, denn das Kabel ist vom 2ten in den 3ten stock an der äußeren Hauswand verlegt :/
-

Zitat
dieses Kabel ist 0,5m lang, richtig? denk mal darüber nach, dass auch die Kabellänge eine wichtige Rolle spielt, Stichwort: Widerstand...
 
es sind ca. 7 Meter und auf diesen 7 Metern gibt es überhaupt kein Problem (auf diesem Kabel hab ich 1000Mbit/s)

Ein Beitrag zur Kenntniserweiterung von Bono:
http://de.wikipedia.org/wiki/Twisted-Pair-Kabel
Leitungslängen bis 100m sollten waren bisher eigentlich kein Problem!

Eine selbst gesehene Lösungsvariante:
5-Etagen-Miethaus - da wurde zwischen Dachgeschoß und Kellerraum ein Cat5e-Kabel hinter dem Fallrohr der Regenentwässerung versteckt angeklebt. Damit war das LAN im Gigabit-Bereich abgesichert!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
@Bono
-CCA-Kabel müssten doch trotzdem über ca. 15m reichen(war zumindest meine Grundannahme)
ja, "eigentlich" schon. Aber bei dir existiert ja ein Fehler oder eine Schwachstelle. Und ein Fehler am Kabel ist nicht ganz abwegig, aber eben nur eine denkbare Möglichkeit. Bei einem 15m Kabel hatte ich bisher auch noch keine Probleme, eher bei längeren Kabeln.

-Problem bei einem neuen Kabel wäre der zusätzliche [Zeit]aufwand, denn das Kabel ist vom 2ten in den 3ten stock an der äußeren Hauswand verlegt :/
- es sind ca. 7 Meter und auf diesen 7 Metern gibt es überhaupt kein Problem (auf diesem Kabel hab ich 1000Mbit/s)

Dass ein 7m Kabel tadellos funktioniert sagt noch lange nicht aus, dass es bei 15m genauso sein muss. Vielleicht ist auch beim Crimpen des 15m Kabels etwas schiefgegangen und einer der Kontakte ist nicht richtig i.O. Das kannst du mit deinem Tester nicht feststellen. Der zeigt nur an, wenn ein Kontakt gar nicht funktioniert.

Wurde das Kabel auf der Hauswand neu verlegt, oder handelt es sich um ein älteres Kabel? Ich frage, weil ein Kabel draußen mit der Zeit schadhaft werden kann, nicht umsonst gibt es für solche Anwendung extra Outdoor-Netzwerkkabel (die nicht ganz billig sind).

Um die Fehlerquelle einzugrenzen wäre es eine Möglichkeit die Gräte testweise näher zusammenzustellen und mit kurzen Kabeln zu verbinden. Wenn du dann die 1000Mbit/s immer noch nicht erreicht, dann weißt du wo du mit der Fehlersuche beginnen kannst.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Ein Beitrag zur Kenntniserweiterung von Bono:
http://de.wikipedia.org/wiki/Twisted-Pair-Kabel
Leitungslängen bis 100m sollten waren bisher eigentlich kein Problem!

Eine selbst gesehene Lösungsvariante:
5-Etagen-Miethaus - da wurde zwischen Dachgeschoß und Kellerraum ein Cat5e-Kabel hinter dem Fallrohr der Regenentwässerung versteckt angeklebt. Damit war das LAN im Gigabit-Bereich abgesichert!

vielen Dank für den Hinweis!
Leitungslängen bis 100m sind in der Praxis kein Problem, das kann ich aus eigener Erfahrung bestätigen. Genauso weiß ich aber aus eigener Erfahrung, dass solche Leitungslängen oftmals eben doch ein Problem sind. Alles Klar?

Was denn nun?

Mit geeigneten Komponenten (Netzwerkkarten, Routern, Switches, etc.) und vernünftigen Netzwerkkabeln sind solche Kabellängen durchaus möglich.

Aber versuche mal an einem einfachen DSL-Router ein minderwertiges 100 Meter Patchkabel anzuschließen... ich wünsche viel Erfolg! In den meisten Fällen funktioniert genau so etwas nicht!

Es ist eben immer ein Zusammenspiel der Komponenten.

Wie gesagt, sind eigene Erfahrungen.(habe beruflich damit zu tun - was man da alles zu sehen bekommt, du würdest es nicht glauben...)


« Hilfe zu netzwerwissenSpeedport W700V als Repeater einrichten // D-Link Dir 615 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Router
Unter einem Router wird ein Gerät verstanden, mit dem verschiedene Computern (und Smartphones, Tablets, Spielekonsolen) zu einem gemeinsamen Netzwerk verbunden werde...

Fritzbox
Die Fritzbox (auch Fritz!Box oder Fritz Box genannt) ist ein beliebter Router des Berliner Hersterllers AVM. Neben der Fritzbox in verschiedenen Varianten zum Beispiel f&...

NAS
NAS ist die Abkürzung für "Network attached storage": Ein Speicher, der dem eigenen Netzwerk hinzugefügt wurde und der so für alle Gerä...