Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Maginon wlr 755 ac baut kein Netzwerk mehr auf

Meine Eltern haben sich den Maginon Dual-Band WLAN-Verstärker WLR-755 AC gekauft. Ich habe ihn installiert und er lief auch. Mein Vater hat ihn aus der Steckdose gezogen und (nach einiger Zeit) wieder reingesteckt. Seit dem geht er nicht mehr. Der Repeater ist an (die grüne POWER LED leuchtet) aber die WiFi/WPS LED nicht. In der Beschreibung steht das dies bis zu 1 Minute dauern kann aber auch nach 15 Minuten ist nichts passiert. Ebenso wie beim betätigen des WPS und Reset Buttons nicht. An der Unterseite hat der Repeater einen Kippschalter für "Router" und "AP/Repeater" der steht auf Repeater.
Um den Repeater neu zu konfigurieren muss ich mich mit diesem Verbinden aber er stellt kein eigenes Netzwerk mehr.  



Antworten zu Maginon wlr 755 ac baut kein Netzwerk mehr auf:

Um den Repeater neu zu konfigurieren muss ich mich mit diesem Verbinden aber er stellt kein eigenes Netzwerk mehr.
soll das heißen, daß du auch kein Reset und Neukonfiguration durchführen kannst, wenn du per Kabel PC <-> WLR-755 auf das Konfig-Menü+ zugreifen willst?

"supra-electronics" bietet zwar keine Support-Seite zu einem "755" an - aber der gehört vermutlich zur Serie "WLR-750-ac"
http://www.supra-electronics.com/typo3/?id=119&tx_oid=2164&L=0

Bedienungsanleitung ist da downloadbar.
http://www.supra-electronics.com/typo3/?eID=pi_dl&urn=urn%3Adocl%3API%3ACustItemAbstractBranded_1262%3ABDA_WLR-750AC_nord_A7-140715.pdf

Hallo, entschuldige die späte Nachfrage. Ich hab genau das gleiche Problem und ich wollte fragen, ob und wenn ja wie Du es hinbekommen hast das er wieder läuft.
Mfg Deniz

Hast du die Besienungsanleitung geladen und gelesen?
Hardwarereset des Maginon - dann neu einrichten.

Hat jemand das Problem gelöst?

Leider passiert auch nix wenn ich die Resettaste halte.  Also es geht keine Lampe kurz aus oder so.
Ging bisher gut,  jetzt baut es kein WLAN auf und ich sehs auch nicht im DHCP.

Eine Bedienungsanleitung ist in Antwort #2 verlinkt.
Wenn du den "Reset-Taster" lange genug gedrückt gehalten hast, ist dein Repeater jetzt möglicherweise im Werksauslieferungszustand?
Lies im Handbuch zur Neukonfiguration.

Im der internen Stromversorgung ist ein Kondensator 10V 680µF verbaut, den einfach ersetzen. Danach hat's bei mir wieder funktioniert.

@bmwmini
Wie bist du denn auf die Idee gekommen, gerade diesen Kondensator zu ersetzen?

Das mit dem Kondensator 10V 680µF hat bei mir auch geholfen.
Danke für die Info ;-))


« Netzwerkkonfiguration Internetprovider und technische BeschreibungSynology NAS - Zugriff von unterwegs auf Laufwerke via Windows 10 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Zugriffszeit
In Milisekunden angegebene Zeit, die das Speichermedium zum Erreichen der gesuchten Daten braucht. Die Zeit ist abhängig vom technischen Verfahren des Mediums sowie ...

Reaktionszeit
In der Elektronik versteht man unter der Reaktionszeit die Zeit, die ein Flachbildschirm benötigt, um die Farbe und die Helligkeit eines Bildpunktes zu ändern. ...

Powerpoint
PowerPoint ist eine Präsentations-Software der Microsoft Corporation und hat die Dateiendung ppt. Das am Häufigsten verwendete Programm zum Erstellen von Pr&aum...