Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Netzwerkverbindung "zischt"?

Servus!

Habe neues Internet bekommen, 100mbit Leitung, alles wunderbar von der Geschwindigkeit, nur:

Sowohl auf dem Laptop als auch dem Desktop macht irgendwas "zischende" bzw. coil-whine ähnliche Geräusche, kennt man ja von Netzteilen und Grafikkarten, und zwar wenn ich z.B. einen Speedtest mache und die "volle Last" ankommt.

Dieses so weit ich es beurteilen kann nur beim Download, beim Upload SCHEINT Ruhe zu sein.

Ein deutlich hörbares Geräusch, wie Spulenfiepen. Was mich verdutzt, ist dass es sowohl bei dem Laptop als auch dem "Hauptrechner" auftritt, sobald Kabel eingesteckt wird und der (volle) Download anliegt. Bei geringerer Download-Rate (z.B. schlechte Verbindung zum Server) nimmt das Geräusch ab.

Router ist ein Speedport W 724V Typ C.

Beide Rechner hängen mit 2 unterschiedlichen Kabeln am Router, selbes Bild bei beiden Rechnern, zischen. Kabel liegen nicht in der Nähe von Starkstromleitungen.


Lediglich im Keller wurde das Telefonkabel bei Anschluss vom Spezialisten (Stichwort TAE-Dose) auf 2m Länge direkt an Stromkabeln vorbei geführt, parallel.

Laut Internet kann sowas Störungen verursachen aber die Aussage, in wie fern und vor allem wie sich "Störungen" durch Stromkabel äußern, sagt das Netz nix.

Was könnte Ursache sein? Dank im Vorraus.



Antworten zu Netzwerkverbindung "zischt"?:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Tests mit einem weiteren Laptop, Marke Acer, haben ergeben dass auch dort, bei Speedtests bzw. laden großer Dateien bei max. Geschwindigkeit, also wenn der Speedtest auf 94+Mbit hoch geht, bzw eine Datei mit 11 Megabyte/s geladen wird, kommt es also auf 3 Rechnern, alle mit Kabel angeschlossen, zu einem "zischen", wie bei kaputten Spulen.

Ich habe den Router im Verdacht. Da ich keine Lust auf weiteren Ärger habe, wurde eine Fritzbox bestellt. Des weiteren ein LAN-USB Adapter, und ein Wlan-Adapter.

Somit werde ich die Tage dann testen, ob es wirklich am Router liegt, oder am LAN-Port (bei 3 Rechnern???).

Telefonkabel zur TAE wurde anders verlegt, mit min. 5cm Abstand zu Stromleitungen (auf erwähnten 2m), und es gibt nur 2 Kreuzungsstellen wo Tel-Kab. und Stromleitungen sich näher als 1cm kommen.

Man muss dabei bedenken, ich habe sehr lange auf den Anschalttermin gewartet, wurde von Techniker versetzt, und bin jetzt froh, dass es überhaupt läuft. Aber irgendwas scheint ja nicht zu stimmen...


« netzwerk funktioniert nur in eine RichtungAVM fritzbox 6490 wird mit switch nicht erkannt. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Internet
Internet ist ein zusammengesetztes Wort aus International Network. Dieses globale digitale Netzwerk verknüpft hauptsächlich Rechner in Forschungszentren, aber a...

Internet Time
Siehe Swatch Internet Time. ...

Internet-Zugriffsprogramm
Ein Internet-Zugriffsprogramm, auch Browser genannt, stellt Internetseiten für den Benutzer dar. Am bekanntesten ist der Microsoft Internet Explorer, gefolgt vom kos...