Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

leidiges "DNS-Server antwortet nicht" Problem / Handy --> Laptop

Hallo,

habe leider auch das uebliche Problem, dass ich mich nicht ins Internet verbinden kann.

Ich will mit meinem Laptop mittels Handy ins www kommen, leider erhalte ich nur das gelbe Ausrufezeichen und als fehler die Meldung "DNS-Server antwortet nicht".

Dies passiert allerdings nur an einem meiner 2 Laptops! Auch kann ich mich mit dem Handy meiner Frau problemlos auf beiden Laptops verbinden!
Es betrifft also nur die Verbindung zwischen meinem Motorola-Handy & Acer-Laptop.

Die Windows-Firewall habe ich bereits mal ausgehabt, hat allerdings keinerlei Aenderung gebracht.
Das fenster "Status von WiFi" zeigt auch eine gute Signalqualitaet, eine Uebertragungsrate etc. an, aber eben allerdings auch unter IPv4-Konnektivitaet & IPv6-Konnektivitaet "Kein Internetzugriff".

Danke



Antworten zu leidiges "DNS-Server antwortet nicht" Problem / Handy --> Laptop:

Tethering (nicht genau bezeichnetes) Acer-Notebook <-> Motorola Smartphone

Wenn in der Netzwerkverbindung deines Acer unter  Eigenschaften der Verbindung über IPv4 ein DNS-Server eingetragen ist, den dein Motorola-Handy gar nicht erreichen kann - dann muß der beobachtete Fehler auftreten - weil keine Adressauflösung von Internetadressen erfolgen kann.
(Der immer noch größere Teil der Server arbeitet noch mit TCP/IPv4 - da wirkt sich das zeitweilige Abschalten des Internetprotokoll V6 nicht auf die Verbindung aus.)

Ist denn in der Netzwerkverbindung für das Tethering unter Internetprotokoll Version 4 die Konfiguration so:
- IP-Adresse automatisch beziehen
- DNS-Serveradresse automatisch beziehen
oder ist das anders?
Vergleiche die Konfiguration der Notebooks und stelle fest ob da zum TCP/IPv4 eventuell "feste Daten" aus der Tethering-Beziehung über das Smartphone der Frau eingetragen sind.

"Gutes Signal" ist ja erst mal nur ein Indikator, daß die beiden beteiligten Komponenten "keine Probleme beim Datentransfer" haben.

Sowohl IPv4 & IPv6 sind auf automatischen Bezug DNS-Serveradresse & IP-Adresse bereits eingestellt.

Mittlerweile habe ich allerdings kein gelbes Ausrufezeichen mehr und auch die Fehlermeldung bzgl. des DNS-Servers ist weg bzw. anders.

Laut "Status von WiFi" habe ich nun "Internet" bei IPv4, immer noch "Kein Internetzugriff" bei IPv6.

Alerdings kann ich weder mit Opera noch Chrome irgendetwas oeffnen, beide zeigen mir den Fehler "DNS_PROBE_FINISHED_NO_INTERNET"


« Kein WLAN, aber nur bei einem PCLAN-Verbindung an Laptop (Der Computer ist offenvar ordnungsgemäß konf »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!