Computerhilfen.de Logo
Forum
Tipps
News

PC fährt nicht hoch, trotz kurzem Signal an den Monitor

So, habe mich jetzt durch etliche Seiten bei google gequält und nichts gefunden...

Ich habe ein Problem...;-) (Man mag es kaum glauben *g*)

Gestern während des normalen Betriebes(surfen, chatten, wie eigentlich täglich) ging der PC aus. Hab mir erst nichts bei gedacht...Höchstens einen normalen Absturz.

Naja beim Versuch den PC wieder anzuschalten flammte kein Licht auf am PC, aber der Monitor zeigte kurz an, dass er ein Signal bekommt( orangenes Standby-Licht wurde blau (betriebsbereit), dann Meldung "no signal detected" --> standby).

PC aufgemacht, den wenigen Staub der sich angesammelt hatte mal wieder entfernt(es war nicht viel). Auch überprüft ob irgendwas abnormal heiß ist oder irgendwo ein Schmorgeruch herkommt...Gar nix...Daraufhin alle Kabel überprüft. Beim Neustart-Versuch kam dann nicht mal mehr das Signal am Monitor...

Hab dann heute nochmal die Graka kurz rausgenommen, die beiden 512 MB und alles wieder eingesetzt, sowie auch den Netzstecker überprüft(2 verschiedene benutzt, einer geht sicher)...Jetzt krieg ich wieder das kurze Signal am Monitor, hilft mir aber nicht weiter, der PC bleibt aus...

Bisher gab es 2 größere Probleme...Einmal n Festplattencrash vor 1 - 1 1/2 Jahren und vor nem 1/2 - 3/4 Jahr das Netzteil (das wurde extrem heiß), gab aber keine weiteren Schäden(was ja schon mal passieren kann). Gewechselt und keine Probleme seitdem...

Die Daten krieg ich jetzt nicht mehr so schnell alle hin...

Athlon XP 2800+
1024 MB DDR
Radeon 9800Pro

falls mehr benötigt wird, fragt bitte (wüsste aber nicht, dass man die Daten braucht...oO).

Ich bin erstmal in der Uni nun, komme heut abend wieder (benutze den PC des Vaters *g*) Wäre über schnelle Hilfe sehr dankbar.

Danke im Voraus für eure Mühen



Antworten zu PC fährt nicht hoch, trotz kurzem Signal an den Monitor:

So, hat leider noch keiner geantwortet...Hab nochmal mit ein paar Leuten gesprochen und vermute jetzt am ehesten Mainboard oder Netzteil(das glaub ich eher weniger)

Hier die Daten:

Netzteil: 350W ATX Modell:LC6350
Mainboard: ASRock Modell: K7S8X

Wäre um helfende Tipps oder Vermutungen sehr dankbar...;-)

Versuch Nr.3.. :-\

Also heute doch festgestellt, dass der PC sich regt...

Etwa ne Zehntel-Sekunde...Licht und nachdem ich den Rechner auch offen hatte, hab ich sogar gesehen, dass sich selbst das Innenleben regt, also Kühler und Lüfter drehen sich dementsprechend kurz...

Hat wirklich keiner ein Plan?

He du
Das Problem kenne ich habe gerade genau das gleich aber ich hab das Glück das er ab und an mal hochfährt und ich wie es jetzt ist was machen kann mal schauen wie lang noch ???
Mir wurde auch gesagt das es wohl das Mainboard ist bin drauf und dran mir heute ein neues zu holen hab eins von Msi k3t neo 2,
ich hoffe du findest ne Lösung!

 :)
hi
also ich denke es könnte das netzteil sein.
bin kein elektriker ,aber dreht sich denn wenigstens der lüfter des netzteils????(durchgehend)
wenn möglich das netzteil prüfen.(von einem der ahnung hat)
oder ein neues einbauen,was natürlich mit kosten verbunden ist!!!


« keine maus funktion mehrIhre Frage: mein PC lässt sich nicht mehr hochfahren, er pfeift. Was tun? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!