Computerhilfen.de Logo
Forum
Tipps
News

Komisch

Ich habe mir letztens ein neues Mainboard eingebaut und ein neuen CPU. Mein PC hat die neue Hardware ohne Probleme erkannt und Windows normal installiert und alles läuft auch ganz mormal, ausser das, wenn ich den PC das erstemal am Tag starte, die Grafikauflösung auf niedrig und die Farbtiefe nur auf 4 Bit eingestellt ist. Ich kann dies auch nicht hochstellen, weil nur 4 Bit zur Auswahl stehen. Wenn ich darauf hin neu starte oder den Grafiktreiber neu installiere, ist dieses Problem wieder weg und alles läuft wieder ganz normal, bis ich eben am nächsten Tag den PC wieder starte!

Ist das schlimm? Heisst das, dass mein Board oder CPU defekt ist? Wie gesagt sonst läuft alles normal!!!

ASUS A7N8X-X, ATHLON+2600 Barton, 256DDR-Ram, Geforce FX 256DDR-RAM

Wäre nett, wenn einer antworten würde !

MfG, Darooka

« Letzte Änderung: 29.12.03, 12:27:33 von Darooka »


Antworten zu Komisch:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Also ich würde mir da gänzlich neue Treiber besorgen!
Also Bios-Update, neuer Grafikkartentreiber (in deinem Falle der Forceware), neue Mainboardtreiber!

Vielleicht hilft es auch schon wenn du die neue
Direct-X Version installierst.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schau mal in der Systemsteuerung was für ein Monitor installiert ist.Plug&Play ist nicht in Ordnung.Installiere die Treiber von deinem Monitor und Du kannst auch die Karte ordentlich Einstellen.


« Notebook Tastaturneue festplatte - bildschirm schwarz »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!