Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Hilfe! 8x Beep und Beep-Codes helfen mir nicht weiter

Hallo zusammen,

Habe folgendes Problem:

Mein Rechner (P4VXASD2) Piept 8x (AMI Bios) und der Monitor bleirbt schwarz! :'(

Das Ganze fing an das mein Rechner 2 oder 3 mal nicht hochfahren wollte, blauer Bildschirm mit einer Fehlermeldung die aber sofort verschwand so das ich sie nicht so schnell lesen konnte.

Nun piept er wie oben gechildert nur noch.
Laut Beep Codes soll es die GraKa sein.

Habe 2 verschiedene GraKa´s ausprobiert eine PCI und eine AGP bei beiden das gleiche 8x Piep  >:( und wenn keine drin ist logischerweise auch 8xPiep. ;)

Anderes Netzteil hab ich ausprobiert, wegen eventuelles Stromproblem, verhällt sich auch gleich.

Anderen Speicher hab ich auch getestet.

Bios-Reset hab ich durchgeführt.

Kabel sind auch alle fest.

Bin mit meinem Latein echt am ende vieleicht, kann mir einer von euch weiterhelfen, bin für jede anregung dankbar.



 



Antworten zu Hilfe! 8x Beep und Beep-Codes helfen mir nicht weiter:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nimm mal die Bios-Batterie für ein paar Minuten vom Board und versuche es dann erneut. Wenn das auch nicht hilft, ist vermutlich dein Board defekt.   

« Letzte Änderung: 06.05.07, 13:37:00 von DD »

Bios-Reset hat er auch schon durchgeführt, wie er schreibt.

Vergewissere Dich von dem richtigen Sitz der GraKa. Evtl. mal nachdrücken... bis sie richtig eingerastet ist. Evtl. vorher den Steckplatz reinigen. Könnte eine Verschmutzung sein, die Kontakte blockiert...

MfG

Na ja bei alldem was er schon ausgeschlossen hat durch seine Tests, tippe ich mal ganz stark auf einen Defekt des Boards. Vielleicht etwas durchgebrannt.

Ansonsten auch mal alle Stecker und Stromanschlüsse nachprüfen. Aber nach seinen Ausführungen bleibt ja nur das Board übrig.

Im schlimmsten Fall sogar die CPU.

Wenn die möglichkeit besteht, mal ein anderes board testen.

mfg Bernd



 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die CPU schließe ich erstmal aus. Ansonsten würde der Rechner vermutlich garnicht erst mehr ansatzweise hochfahren.

Hallo,

hab den Steckplatz gewechselt (PCI) und den AGP ausgeblasen mit "Druckluft" hat mir leider auch nicht geholfen!
Wie kann ich den AGP-Port sonst noch reinigen? Alkohol?  ???

Will nich hoffen das es das Board is aber ich vermute es auch ganz stark. ! Leider ! :'(
THX Leute 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Auf gar keinen Fall mit Chemikalien und/oder irgendwelchen Tüchern in die Slots gehen, um diese zu reinigen. Kurzschlussgefahr !!! Ich vermute auch, dass es bei dir am Board liegt. :o


« Neuer PCMein Mikro vom Headset geht nicht!! Bitte helft mir!! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Amiga
Mit dem Amiga 500, dem Nachfolger des für Büroanwendungen konzipierten Amiga 1000, löste Commodore 1987 den erfolgreichen C64 vom Homecomputer - Thron ab. ...

BIOS
Das BIOS (Basic Input Output System) ist ein Programm in jedem PC, auf einem EPROM eingebrannt auf dem Mainboard. Dadurch bleibt es auch nach dem Ausschalten des Rec...