Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

8 Videocontroller / Grafikkarten --- Bluescreen

Hi, habe seit gestern folgendes Problem. Ich hab meinen Rechner ganz normal hochgefahren wie sonst auch, bloss hatte ich jedesmal nach dem XP-Bootscreen nen Bluescreen ohne nützliche Infos.

Also bin ich nochmal im abgesicherten Modus hochgefahren um den Treiber mal zu deinstallieren (der Grafikkarte). Darauf nochmal neu hochgefahren und mir werden seitdem 8 Videocontroller im Geräte Manager angezeigt.
Sobald ich den Treiber installiere habe ich wieder das selbe Problem mit dem Bluescreen.

Ich habe nichts an meiner Hardware verändert oder sonstiges, ist einfach so gekommen.

Mein Sys:
XP 3000+
1,5 Gig Ram
Gigabyte GA-7N400-L
X800GTO
WG 80GB 8mb cache 7200 U/Min.

Weiss mir echt nich weiterzuhelfen da auch google nichts brauchbares ausgespuckt hat..



Antworten zu 8 Videocontroller / Grafikkarten --- Bluescreen:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
hallo  :)
bei readon ist es normal wenn im gerätemanger 2 Videocontroller angezeigt werden (aber nicht 8x  ;D )
deinstalliere mal nach anleitung klicke hier sollten dennoch im gerätemanger noch was angezeigt werden(also Videocontroller) diese auch entfernen ,dann neu installieren ,viel glück  ;)
 
« Letzte Änderung: 28.09.07, 16:21:56 von peter50 »

Treiber wurde "sauber" deinstalliert. das mit dem entfernen der grakas habe ich schon versucht, erkennt jedesmal wieder 8 stk, total komisch.

ist das ein "ausnahmeproblem"? nach google suche habe ich nur 1 person gefunden die das selbe problem hatte, und dort konnte leider auch niemand helfen.

weiss echt nich mehr weiter, echt bitter..
danke schonmal für deine hilfe peter50, hoffe jemand hat noch eine lösung parat

kann wirklich niemand helfen? bin voll ´verzweifelt, hab doch nix getan mensch, nix verändert, garnix.  ???

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
hallo  :)
hatte angenommen das durch fehlerhafte deinstallation dies
hervorgerufen war (8x),nicht das es jedes mal kommt  :-\
haste schon mal den chipsatz treiber erneuert und dann den graka treiber installieren.
zuvor gehe mal ins bios schreibe dir alle einstellungen auf
dann pc aus machen stromstecker ziehen und das bios resetten entweder peer jumper (schaue im boardhandbuch) oder die batterie vom board entfernen für 15-20 min wieder einsetzen neu booten.
sollte das alles auch nicht helfen ,dann mal das system neu installieren (also das betriebsystem)

 

Danke erstmal für deine tolle Hilfe, weiss ich wirklich zu schätzen.

Graka und nforce (mobo) treiber hab ich schon neu installiert, hat auch nicht geholfen, der bluescreen kommt immer noch. Leider zeigt er aber auch keine genauen Infos an, nur einen Fehlercode

***STOP*** 0x0000007F, aber auch hier konnte google nicht helfen.

Komischerweise sind seit heute auch die 8 videocontroller weg, also wieder die standardmäßigen 2.. Aber auch ein neuinstallieren der treiber hat nicht funktioniert (sauber natürlich).
Am BIOS hab ich normal nix geändert, kann aber gerne mal einen reset durchführen.
Notfalls werde ich wohl wirklich neu installieren müssen, aber so langsam denke ich es handelt sich um ein Hardware Problem.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
hallo  :)
allgemeine stop fehler beschreibung klicke hier
würde mal das system neu installieren,sollte es wieder nicht gehen dann wird es an der hardware liegen .

ich hab seit kurzem das gleiche problem... habe den treiber ordnungsgemäß entfernt und wieder installiert... bios habe ich ebenso resettet...und wie oft ich das betriebssystem schon neu installiert habe, weiß ich schon gar nicht mehr  :'(

...es werden immer 8 vga controller erkannt... wenn ich die im abgesicherten modus deinstalliere sind sie beim neustart wieder da *heul*

...ich benutze die neusten treiber für board und graka.. an der hardware kann es nicht liegen, da ich alles getrennt voneinander getestet habe...

..ich hoffe es findet sich jemand der mir weiterhelfen kann! danke schonmal im vorraus :)

Hab genau dasselber Problem und bin auch noch nicht zu einer Lösung gekommen. Bei mir gins zwischenzeitlich mit dem Omega Treiber. Aber nicht normal. Es waren halt dann 8 Grafikkarten (Radeon X1650) mit installierten Treiber im Geräte-Manager. Solange man keine grafisch anspruchsvollen Programme verwendete gings so. Aber seit gestern ist es wieder futsch und ich weiß immer noch net wie ich mir helfen kann/soll. Wär wirklich toll wenn jemand ne Lösung parat hätte.


« Grafikkarte: ATI Radeon HD 4350 Probleme Windows 7: Externe Festplatte funktioniert nach gewisser Zeit nicht mehr. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Bluescreen
Ein Bluescreen ist im PC Bereich eine Windows-Fehlermeldung, auch als "Bluescreen of Death" oder abgekürzt BSOD bezeichnet: Nach einem Bluescreen muss der Computer s...

Gerätetreiber
Anderes Wort für Treiber....