Computerhilfen.de Logo
Forum
Tipps
News

Win Vista: SB X-Fi läuft nicht/ wird nicht unterstützt.

Hallo zusammen,

System:
-Pentium
D 3,0 GHz (leider von DELL, habe schon mehrfach bereut)
-2x 1,0 GB RAM
-2x 250GB HD
-Windows Vista 32B (als Upgrade-Version) (habe hier auch schon bereut: Stichwort: WLan-Einrichtung, Drucken mit Canon iP5200 funktioniert trotz Treiber-Update immer noch nicht)
-Nvidia G-Force 7900 GT/GTO
-SB X-Fi

Problem:
-SB X-Fi mit CD installiert, Voreinstellung: 6.1 gewählt.
-aktuellen ALchemy-Treiber von Creative für SB X-Fi installiert.

Situation vor Installation des ALchemy-Treibers und danach ist dieselbe: Im Gerätemanager ist SB X-Fi konfliktfrei aufgelistet, mit Treibern von Creative aus 2005, trotz Dowload des o.g. aktuelleren Treibers. Versuch der integrierten Treiberaktualisierung brachte auch keine Behebung des Problems.
Im Konfigurationsmenü wird mir lediglich die Möglichkeit: Mono oder Stereo im 2 Lautsprechermodus angeboten. Obwohl ein 6.1 System angeschlossen ist. Beim Aufruf der unter XP gewohnten SB X-Fi-Lautsprecherkonsole kommt der Hinweis: "Dieses Gerät wird nicht unterstützt, möchten Sie ein anderes Audiogerät auswählen (Windows Standard).

Vielleicht hat ja hier jemand eine Idee, um einen Laien wie mich zu erleuchten.

Vielen Dank im voraus!!! 



Antworten zu Win Vista: SB X-Fi läuft nicht/ wird nicht unterstützt.:

Ich habe die Lösung meiner Meinung nach gefunden.
Für alle, denen das selbe Problem begegnet:

mal dort nachschauen:

http://www.computerbase.de/news/treiber/soundkarten/2006/oktober/creative_treibern_win_vista

Viele Grüße!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Oder noch aktueller  ;D;D :

http://hartware.de/news_43401.html


« Keinen Tonzweite Festplatte gegen Netzwerknutzung absichern? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!