Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

PC läuft nicht richtig...

Hallo zusammen,

ich habe mir vor kurzen mein rechner ein bisl aufgerüstet.
Aber irgendwie läuft die Kiste jetzt nicht mehr flüssig.

Neu:
Board - Asus P5K
CPU - Intel Core Duo E6850 3.00GHz
RAM - 2x 1G DDR2 Kingston
Grafik - Asus NVIDIA GeForce 8800 GT
Netzteil - 420w

Alt:
Maxtor Platte und DVD Laufwerk (beides über IDE)

Zu meinen Problem.. Zuerst wollte ich Vista raufspielen, hat nicht geklappt, ist immer unterschiedlich irgendwann stehen geblieben beim installieren. Dann hab ich XP rauf gespielt.
Man merkt an der Maus, das es teilweise ruckelt auf der Windows-Oberfläche. Beim kopieren größerer Dateien, installieren von Programen oder sogar beim Arbeiten in Word friert er öfters ein oder hängt sich irgendwie auf.
Dass kuriose daran ist, wenn man nicht dran arbeitet läuft er stundenlang und neue Spiele laufen auch super ohneAbsturz.

Temperaturen scheinen ok zu sein, Treiber hab ich auch aktualisiert..   ich weiß nicht mehr weiter.
Bitte um Rat :)



Antworten zu PC läuft nicht richtig...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Memtest+ herunterladen
http://www.memtest.org/
z.B. die ISO-Datei der Version V2.01 und mit Brennprogramm auf CD brennen. Mittels der CD den Rechner starten und Memtest ausführen. Auch neue Speicher sind heute immer mal wieder ab Werk bereits mit Fehlern ausgeliefert.
Daher sollte man neuen RAM grundsätzlich nach dem Kauf selber testen um diesen als Fehlerquelle auszuschließen. Kann auch bereits die Vista Installation verhindert haben.

ah danke,
nettes Program, hab es eben mal durchlaufen lassen.
Es zeigt keine Fehler an.

Hatte mal überlegt ob das Netzteil reicht? 420w sollten reichen oder?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Systemsteuerung, System, Hardware, Gerätemanager
Dort alles i.O. oder fehlerhafte Geräte
Und mit Memtest+ nicht nur den "Schnelltest" ausführen lassen. Für Aussagekräftigen test sollte Memtest ca. 45-60 Minuten laufen. Der Komplette Test dauert ca. 12 h

Ja unter "Gerätemanager" ist alles ok.

Die Memtestprüfung lief bei mir so ca. 1 Stunde...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mal was Banales,

hast du die Kabel an der IDE platte geprüft?
Wenn der PC keinen richtigen/schlechten zugang zu den Daten hat, wird er automatisch langsamer.
Und allgemein alle Kabel testen, und u.U. austauschen


« Netzteil schmiert nach einigen Stunden abGrafikkarte Gainward GeForce 6800 GT AGP 8x 256 MB GPU »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!