Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

USB-Anschlüsse streiken!

Hallo,

dieses Problem besteht schon sehr lange, aber jetzt habe ich die ******* voll. Ich habe insgesamt 6 Anschlüsse (2 Front und 4 hinten). Doch es funktionieren praktisch nur noch 2 (zwei hintere), die anderen sind wie tot. Wenn ich ein Gerät (Kamera, Stick, o.ä) anschließe, passiert gar nichts, rein gar nichts! Nichtmal ein "Piep" von Windows ist zu hören.
Meine These war, dass die im inneren des PCs nicht richtig angeschlossen sind, aber ich traue mich nicht wirklich, ich glaube, ich mache mehr kaputt, als ganz...
Hoffentlich könnt ihr mir helfen

Vielen Dank im Voraus



Antworten zu USB-Anschlüsse streiken!:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Es funktionierte also schonmal? Wenn du dann nichts umgesteckt hast, sollten sie innen immer noch korrekt angeschlossen sein. Guck evtl. mal im Bios, ob die Anschlüsse dort aktiviert sind.
Gibt es im Gerätemanager Geräte, die nicht funktionieren (erkennbar an den gelben Fragezeichen)?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Auch das hier mal versuchen:

http://usb-fehlerbehebung.soft-ware.net/download.asp

Wenn das nicht hilft, ist vermutlich der USB-Controller bei dir defekt.

Das kannste auch mal probieren.

Netzteilreset


schon mal einen Netzteilreset durchgeführt,

System herunterfahren,
Netzteil ausschalten,
Netzstecker ziehen,
Einschaltknopf für mindestens 20 besser 30 Sekunden dauerhaft gedrückt halten,
(dadurch wird ein sogenannter Netzteilreset durchgeführt, sprich das Netzteil wird völlig entladen)
Netzstecker anstecken,
Netzteil einschalten,
System starten,

jetzt sollten die angeschlossenen Geräte, insbesondere alles was mit USB zu tun hat wieder funktionieren, bzw. neu erkannt werden.


mfg  Burgeule

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zu Lisaa: Im Bios habe ich vergeblich danach gesucht, wo könnte das stehen  ??? ??? ???

DD: Hab das Programm ausgeführt, ohne Erfolg..


Burgeule: Hab erfolgreich (?) ein Netzteil-Reset durchgeführt, leider besteht das Problem weiterhin...

Ich hab mal ein Screenshot von meinem Gerätemanager gemacht, um es euch etwas näher zu bringen. Der "Audiocontroller für Multimedia" scheint wohl eine Soundkarte zu sein, aber hat nichts damit zu tun, oder?

http://img517.imageshack.us/my.php?image=ghgfhzb3.jpg



Mach doch bitte mal noch einen Screenshot nachdem Du im Gerätemanager-Kopfleistenmenü "Ansicht" - "Geräte nach Verbindung" und entfalte alle USB-Komponenten, daß man sieht was da dran hängt.

Wird nach unten sicher etwas länger - dann teile die Gesamtansicht in zwei Teile.

(Mich verwundert, daß im Bereich USB (Geräte nach Typ) keine Massenspeicher aufgeführt sind. - Auch kein CardReader (müßte auch unter Laufwerke erkennbar sein, wenn CardReader ordentlich installiert ist).
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Okay, hab ich gemacht.
Der schwarze Strich soll bedeuten, dass dort das 1. Bild zu Ende ging:

Part1: http://img521.imageshack.us/my.php?image=sgsdfgsdst111lg4.jpg

Part2: http://img254.imageshack.us/my.php?image=fdsfsfd222uj9.jpg


 



Den einzigen USB-Root-Hub an dem ein Gerät hängt hast Du nicht auseinandergezogen. - Kannst Du noch nennen was da dranhängt?
Das "+" bei Nero Imagedrive hast Du auch angesehen, daß da keine weitere USB-Komponente versteckt ist.

(Sind Überlegungen welche USB-Geräte im GM alle gelöscht werden können - nach Neustart muß das System die Komponenten wiedererkennen und installiert die Treiber neu - sie sind ja im Wesentlichen vorhanden -> heine Signale für fehlende Treiber.)

Hängt jetzt überhaupt ein USB-Gerät an einem Port?
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Oh, den hab ich übersehen..
Dort ist mein "Netgear...." zu sehen.
Und was soll ich löschen, wenn überhaupt?

Ja, wie gesagt, mein W-Lan Stick hängt an einem - funktionierenden - Port.
Bei allen anderen Ports leuchtet nichtmal die LED vom Stick auf. Ist wohl kein Strom drauf (?)



Auf den Bildern kann ich die Verbindung zu den Front-USB-Ports nicht ausmachen ?
.....
Wenn Dein WLAN-Stick da dranhängt, ist das wohl der PC mit dem Du im Netz bist? - Da muß ich mir etwas Anderes überlegen als Deinstallation im GM und neu erkennen lassen. - Dauert etwas...

 


Links zum Forum "Nickles" hänge ich zwar nicht gerne an, weil dort jedesmal, wenn das Thema interessant wird die "Premiummitgliedschaft" aufgedrängt werden soll - vielleicht helfen schon die ersten drei Seiten...

PRAXIS: USB total -Troubleshooting, Tipps&Tricks
http://www.nickles.de/c/s/2-0025-426-1.htm

Und bei MS
Erweiterte Problembehandlung bei USB-Problemen in Windows XP
http://support.microsoft.com/?scid=kb;DE;310575

als Lektüre zwischendurch. - Einen weiteren USB-Check hatte ich auch noch parat - sobald ich den Link wieder habe, reiche ich den noch nach.
 


Der "Standard erweiterter PCI-zu-USB universeller Hostcontroller" ist nach Deinen Aussagen und dem Bild der einzige funzende USB-Zweig.

Hast Du auf Deiner Motherboard-CD USB-Treiber, die Du nochmals installieren kannst? - Wenn nicht - nenn die genaue Boardbezeichnung - dann suchen wir beim Hersteller und Du kannst die Treiber nachinstallieren.

Das wäre ein Versuch bevor Du die "toten" USB-Komponenten mal deinstallierst
(im GM - Ansicht nach Verbindung damit nicht schief läuft).


Zum Abschluß für jetzt ein weiterer Link:

http://www.wintotal.de/Tipps/Eintrag.php?TID=1043

« Fujitsu Siemens Computers SCALEO 800SGute Techniker »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Gerätetreiber
Anderes Wort für Treiber....

Joystick
Eingabegerät für Computerspiele. Besonders in den 80er / 90er Jahren des 20sten Jahrhunderts beliebt, wurde er mehr und mehr von Joypads abgelöst. Die erst...

USB Stick
Ein Speichermedium mit verschiedenen Speichergrößen. Siehe auch USB....