Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Cpu 90 grad überlastet bei stress test ??? cores

,

hallo,
ich habe ein kleines problem_chen denke ich ...

ich habe vorhin 3 stunden crysis gezockt, und zuerst stürtzte nur crysis ab, gut dachte mir nichts dabei, und startete crysis neu ...

dann nach 5 minuten dann ein bluescreen!

ich kann euch die fehlermeldung auch nicht sagen, da dies nicht jetzt zum eigentlichem problem helfen würde

also indirekt gesehen, da der bluescreen informationstext auch nicht gerade informativ war


also mein problem ist folgendes:

ich habe einen intel 9550 yorkfield quad core cpu, meine grafikkarte ist eine nvidia zotac geforce gtx280   

mein mainboard: intel dx38bt

ich habe 4 gb ram von corsair,

und ein 525 watt netzteil, übrigens habe ich windows xp 64 bit edition drauf!

jetzt aber zum problem:

ich denke meine cpu überhitzt zu schnell, oder bilde ich mir das nur ein? oder werden falsche werte gezeigt?

ich benutze ein programm namens core temp,

und um die cpu zu belasten auf 100% die 4 kerne, benutze ich prime95.exe


so, jetzt merke ich wenn ich prime 95 starte und den stress test durchführe, gehen die 4 cpu kerne temperaturen schlagartig nach oben!!

also zb sieht das so aus:

Vor dem start (IDLE):

core1: 36 C
core2: 34 C
core3: 37 C
core4: 37 C

nach 1 minute stress test:

core1: 94 C
core2: 80 C
core3: 70 C
core4: 79 C

könnte das ein anzeichen auf überhitzung sein, zb falsch aufgetragene wärmeleitpaste, etc,

oder ist dies normal?

ich kenne mich nicht 100%tig aus aber ich denke eher nicht, dass die cpou überhitzt, da ich 5 120 mm lüfter im pc habe, und einen grossen 200 mm lüfter, die ich auf maximal umdrehungen stellen kann, was dann auch ziemlich gut zu kühlen scheint!
ausserdem habe ich keinen kabelsalat, und eine sehr gute durchlüftung im gehäuse

die grafikkarte war nach crysis so zirka bei 60-70 grad!

also noch relativ im grünen bereich!


nur um die cpu mache ich mir erhebliche sorgen...

wäre sehr dankbar für hilfe!

mfg



Antworten zu Cpu 90 grad überlastet bei stress test ??? cores:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

scheint ein starkes temperaturproblem zu sein, sofern die werte keine auslesefehler sind.

jedenfalls sind die kernwerte eindeutig zu hoch.
welcher kühler kommt zum einsatz ? wärmeleitpaste kann man durchaus falsch auftragen. Der Anpressdruck des Kühlers könnte auch zu schwach sein...

hmm, ich benutze den alpenföhn zugspitze lüfter, wärmeleitpaste hab ich nicht zu dick und auch nicht zu dünn aufgetragen ...

das mit dem cpu lüfter kann durchaus möglich sein, da ich denke ich ihn nicht 100%tig festgeschraubt habe, sondern nur 3 schrauben anstatt 4 :-/

also 100%tig fest sitzt der glaub ich nicht, aber immerhin trotzdem relativ fest und stabil .. aber eben nicht 100%tig ...

nur komisch finde ich, dass ich aber 3 stunden crysis ohne probleme zoggen konnte ... ohne einen absturtz oder sonstige probleme ...

im normalbetrieb ist aber alles auf 30 c,

und wenn ich den stress test beende, dann ist auch sofort alles wieder schlagartig auf 30
 

...ich sehe da definitiv auch das problem in der temp. Wie sind deine Lüfer denn angebracht? Oft ist nicht immer ein optimaler luftstrom gewährleistet DENN es hilft nicht nur viele lüfter einzubauen sondern auch einen effizienten austausch der luft (einheitliche strömungsrichtung) zu gewährleisten (kannst deine lüster im gehäuse ja mal ausschrauben und umdrehen --> hat schon wunder gewirkt)

desweiteren sind 535W zwar RELATIV viel aber eigentlich nicht genug für eine GTX280 die unter VOlllast läuft... dennoch spricht der bluescreen für die überhöhte temp als ursache

ich hoffe ich konnte dir helfen

mfg

GamersUnited

PS: welche marke war denn das netzteil?

« Letzte Änderung: 05.01.09, 00:11:39 von GamersUnited »

Also ich habe vorne 3 lüfter die luft ansaugen

und hinten 2 Lüfter die die luft ausblasen nach hinten,

und einen lüfter oben also 200 millimeter lüfter oben im gehäuse, (über dem cpu kühler) der die luft absaugt  
« Letzte Änderung: 05.01.09, 00:18:39 von poltergeistluxx »

mhh das ist gut... versteh mich nicht falsch aber sind die auch sauber?... 3 lüfter zum ansaugen ziehen nicht nur viel luft sondern auch andere sachen mit rein ;)

PS: Netzteil??

« Letzte Änderung: 05.01.09, 00:21:50 von GamersUnited »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
desweiteren sind 535W zwar RELATIV viel aber eigentlich nicht genug für eine GTX280 die unter VOlllast läuft
ist leider quark mit soße. die karte braucht maximal 236W. selbst mit einer 140W CPU würde das netzteil niemals zu 100% ausgelastet sein

ich nehme mal an dass es sich dabei um ein Enermax pro82 handelt. wer so ein system hat kauft keinen billigschrott

@poltergeist : Ich würde die 4 befestigung auch noch benutzen, da liegt vermutlich ein problem mit dem anpressdruck vor. 
« Letzte Änderung: 05.01.09, 00:24:21 von Mullmanu »

enermax 80+  525 watt

nene, also da sind sogar staubfilter drin, und die sind absolut sauber die lüfter :)=

ich putze jeden tag, und die sind wirklich auch jeden tag sauber , da achte ich drauf ;)

edit: ich muss das dann mal überprüfen mit dem anpressdruck ...

« Letzte Änderung: 05.01.09, 00:26:20 von poltergeistluxx »

hier ein bild wie es aussieht :

ist leider quark mit soße. die karte braucht maximal 236W. selbst mit einer 140W CPU würde das netzteil niemals zu 100% ausgelastet sein

...

ich möcht nicht unhöflich erscheinen aber die GTX280 wird hier wie immer unterschätzt... ich selbst besitze ein 550W NT (das reicht gerade so) und poltergeist hier besitzt sogar einen quadcore rechner --> der braucht strom und zwar viel... zudem kommen laufwerke, festplatte, lüfter ect. evtl soundkarte dazu ... aber das muss ich dir ja bestimmt nicht erklären :P ..@ mullmanu: wie gesagt nicht beleidigt sein ok? ;)

ich habe den kühlkörper mal angefasst, und er ist eigentlich ganz normal, also alles andere als warm oder heiss ...

das bedeutet?

 

hmm, ich habe mir mal so von oben angeschaut, den cpu lüfter und eigentlich sitzt er relativ fest ...

ich denke auch, alle schrauben sind bis unten reingeschraubt, aber eben per "finger", das heisst, es kann sein, dass sie nicht 100%tig richtig fest sitzen ...

ich hatte da glaub ich ein wenig angst dass ich vllt etwas zu fest etwas verschrauben könnte weil die dinger empfindlich sind ... kann es daran auch liegen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@gamer : hier ist keiner beleidigt, du bist dir nur glaube ich nicht ganz darüber im klaren wie mir scheint.

ich hatte eben schon ein paar worte darüber verloren (zu den TDP angaben)

Ein 550W netzteil ist nicht gleich 550W netzteil.
http://www.computerhilfen.de/hilfen-4-217049-0.html#msg1250038

wenn deine +12V schiene zu schwach ist bzw. zu instabil läuft oder erst garnicht das maximum hergibt weil die elektronik so minderwertig ist, dann kann das auch nicht funktionieren.

ein hochwertiges 500W netzteil (hierbei starke +12V schiene vorausgesetzt) würde mit einer GTX 280 und jedem quad bestens klarkommen ohne auch nur annähernd zu 100% ausgelastet zu sein. die hochwertigen netzteile geben sogar teilweise 110% her

@poltergeist :

du meinst diese goldenen schrauben
http://www.computerbase.de/bildstrecke/21029/19/

oder diese
http://www.computerbase.de/bildstrecke/21029/20/

sollten alle fest sitzen  

« Letzte Änderung: 05.01.09, 00:56:22 von Mullmanu »

grundsätzlich solltest du dir beim basteln am pc merken: "Nach fest kommt lose" sprich triffst du auf einen widerstand dann aufhören und wenn es knackt dann ist das schlecht ---> wenn du dir dennoch nicht sicher bist ob der lüfer 100%ig sitzt dann einfach kreuzweise wie beim auto schrauben ;)

und noch was ... ich rate von gefühlten temperaturen am kühler ab ..das einzige was du in dieser richtung sinnvoller weise tun könntest ist wenn dir das das nächste mal passiert einfach mal gehäuse aufmachen lüfter aus und gucken wo der wärmste (heißeste punkt auf dem mainboard ist)

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

@gamer : hoffe du hast meinen beitrag darüber noch gelesen   ;)

warum ist dein 550W netzteil wo so hart an der grenze ? die antwort dürfte wohl in der Qualität (LC-Power) liegen... 

« Letzte Änderung: 05.01.09, 01:25:23 von Mullmanu »

« Mobile Intel Graphics Media Accelerator X3100Ordner stürzt ständig ab. »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grundstrich
Der Begriff des Grundstrichs im Bereich der Typografie, bezeichnet den senkrechten Strich der Buchstaben. Bei Schriftarten mit variabler Strichstärke, wie zum Beispi...

Haarstrich
Der Begriff Haarstrich stammt aus dem Bereich der Typographie. Bei Schriften, wie zum Beispiel der Antiquaschrift mit unterschiedlichen Strichstärken, wird zwischen ...

CPU
Siehe Prozessor ...