Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Monitor bekommt kein Signal...

Nabend zusammen,
folgendes Hardwareprob hat mich auf diese Plattform getrieben:

Zunächst zum Rechner:
-athlon 2100+
-asrock schießmichtot
-1024 mb ddr (bzw. 1536mb ddr)->komme gleich dazu
-geforce 4mx
-80gb wd hdd
-48x brenner
-16x dvd


Folgendes Problem:
- Monitor empfängt vom start an kein signal
- kein "mainboard-pieper/lautsprecher" vorhanden


Hergang:
Habe heute einen weiteren 512er ddr riegel geschenkt bekommen und wollten diesen nur schnell montieren und den rechner wieder hochfahren.
Nun folgendes: Monitor empfängt kein signal (led leuchtet lediglich orange)
Sonst scheint alles ganz normal abzulaufen. Andere Hardware macht "radau" wie gehabt (laufwerke, cpu-,graka-,netzteil-kühler).
Tastatur LEDs blinken ebenfalls nicht auf, wie es sonst beim booten der fall war.


Bereits versucht:
-als allererstes,klar: 512er riegel wieder raus ->nichts
-Graka getrauscht -> nichts passierte
-andere 512er riegel beide jeweils alleine laufen lassen ->nichts
- staubgesaugt -> nichts
- anschlüsse neu gesteckt -> nichts
- Bildschirm gewechselt


Frage:
Kann mir jemand helfen? ;D


Vielen Dank im voraus,
MfG, Cletus
 

« Letzte Änderung: 18.01.09, 22:32:04 von Cletus »


Antworten zu Monitor bekommt kein Signal...:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich hoffe, der geschenkte DDR Ram Riegel war auch kompatible mit deinem Board!      evtl. mal Bildschirm wecheln

verzeihung, den punkt hatte ich zunächst vergessn aufzuführen.
aber ist bereits passiert...(monitortausch)

Zur RAM-Theorie...ähm, ja hab ich als newbie natürlich vorher nicht gecheckt und daher frage ich nun im nachhinein woran ich das auf den Riegeln erkennen kann...
Habe die 2 verbauten und den neuen hier vorliegen.

Was könnte in dem Fall passiert sein, sollten der riegel nicht kompitabel gewesen sein`?

danke 

« Letzte Änderung: 18.01.09, 22:41:40 von Cletus »

Da bin ich nochmal...

Zuletzt durchgeführt:
- bios geflasht


->alles gut, die maschine läuft wieder wie gehabt  :):)

Manchmal kann es so einfach sein^^

Vielen dank dota für die schnelle antwort... 

und nochmal:
für die wenigen die's interessiert, während dieser prozedur habe ich mir einen "ram-slot?" zerschossen, aber nicht den, auf dem ich den neuen riegel getestet hab sondern den, der unmittelbar daneben liegt.
Ist mir im großen und ganzen trotzdem relativ wumpe, da die mühle wieder läuft und ich nach wie vor nun meine 1024ddr wiederhabe ;)
schon eine merkwürdige technik manchmal...

Welche einstellung hast du denn im Bios verändert?

Ähm sorry, wie hast du Bios geflasht?


« Audioslots werden nicht mehr erkannt.Bildschirm geht immer schwarz »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Hardware Dongle
Ein Hardware Dongle ist ein kleiner Stecker, der ein Verschlüsselungssystem für eine bestimmte Software enthält. Ein Dongle gilt als eine der sichersten Ko...

Hardware
Der Begriff Hardware (zu Deutsch: harte Ware) ist ein Sammelbegriff  für mechanische und elektronische Ausrüstung eines Systems. Bei einem Computer bezeich...