Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Pc funktioniert nicht mehr nach Installation neuer Hardware

Hallo ich brauche eure Hilfe

Erstmal die Daten meines Pc`s vor dem einbau

Betriebssystem: Windows Vista
Prozessor: AMD Athlon 64 X2 Dual Core Processor 5600+ (2 CPUs) ~ 2900 GHz
Speicher: 1918 MB RAM
Grafikkarte: NVIDEA Ge Force 7050 PV / NVIDEA nForce 630a
Netzteil: Noname.. 400 W

folgendes habe ich eingebaut.

Graka:          Powercolor 512 MB 4770 PCIe
und Netzteil:   Xilence Power 480 Watt

Nachdem ich beides eingebaut hatte leuchtete der PC beim ersten Mal kurz auf und ging wieder aus (ca. halbe Sekunde leuchten)

nach dem 2. mal startet der Pc aber der Bildschirm bleibt aus. woran kann das liegen wenn ich alles zurückbaue funktioniert es auch nicht.

Wisst ihr Rat
 



Antworten zu Pc funktioniert nicht mehr nach Installation neuer Hardware:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

alles korrekt verkabelt ? stromzufuhr für die grafikkarte, 4pol zusatzstromversorgung auf dem mainboard (muss 2 gelbe und 2 schwarze kabel aufweisen) ?

Jap mittlerweile hab ich die neue Graka wieder raus gemacht.

die alte graka war im rechner fest eingebaut..

kabel sind alle verbunden auserdem gehen ins mainboard noch ein ganz großes kabel das zusammen gesetzt ist mit nem 4erpol kabel (nicht schwarz gelb) 

« Letzte Änderung: 15.10.09, 21:08:58 von Saschabelji »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 

Zitat
auserdem gehen ins mainboard noch ein ganz großes kabel das zusammen gesetzt ist mit nem 4erpol kabel (nicht schwarz gelb)
das wird dann wohl der 20+4 hauptstecker sein. was ich meine ist aber der 4pol zusatzstecker...sitzt etwas weiter weg vom hauptstecker... welches board hast du denn ? 

ja des steckt auch ähm ja wie find ich des herraus ? der pc startet ja nicht mehr XD 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

es müsste zumindest auf dem board irgendein name stehen, ist aber jetzt nicht mehr allzu relevant...

mit dem alten netzteil funktioniert es auch nicht mehr ? 

nein geht auch nicht mehr

ASUS M2N-VM DVI

habs grad gefunden xD 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

hast du beim tausch von grafikkarte und netzteil lediglich an diesen beiden komponenten gewerkelt und nichts anderes ausgebaut/abgeklemmt/abgezogen ?

ja ich habe eine TV karte ausgebaut die nicht aktiv war kein treiber installiert. und ich wollte ddr2 erweitern aber meine alten haben wahrscheinlich andere mhz deshalb habe ich vorerst die alten dringelassen und die neuen wieder ganz raus. wollte sie dann ersetzen wenn erstmal graka und netzteil funktionieren ..

sonst nichts abgeklemmt getauscht oder so.. 


« Toshiba treiber????Rechner stürzt ohne Fehlermeldung ab »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Datenbank
Eine Datenbank (DBS), im englischen database, ist eine strukturierte Datensammlung und fungiert wie ein "digitales Archiv". Datenbanken dienen der effizienten Aufbewahrun...

Datenkompression
Siehe komprimieren. ...

Datenrate
Als Datenrate bezeichnet man die größtmögliche Datenmenge, die sich innerhalb einer Sekunde übertragen lässt. Diese wird in Bit pro Sekunde geme...