Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

grafikkarte läuft nicht

hab mir ne grafikkarte gekauf die ati xfx hd4870
hab sie angeschlossen aber sie wird nicht erkannt ): hab ein asus m2n32 sli deluxe warum läuft die nicht? weger dem netzteil? weger dem mainboard? netzteil hat 550 watt is aber von einem angeblich günstigeren hersteller so günstig fand ich aber die 60 euro nicht die ich dafür gezaht hab



Antworten zu grafikkarte läuft nicht:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Sind beide PCI-E Stecker an der Karte angeschlossen?

Ansonsten gäbs nur die Möglichkeit die Grafikkarte in einem anderen System zu testen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Zusätzliche Stromversorgung der Karte mit dem enthaltenen Y-Stromversorgungskabel beachtet ?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Was hast du für ein Netzteil (Hersteller und Bezeichnung)? Die Karte nochmal auf festen und korrekten Sitz prüfen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ähem is ein 550 watt netzteil von xilence geht die grafikkarte mit dem mainboard was ich habe? und was meisnt du mit beide PCIE stecker? hab sie so angesteckt wie die andere drinne war mit netzteil verbunden und ins mainboard rein...y kabel für zusätzliche stromversorgung?? wo soll das sein? wie schaut das aus? hab im moment halt ne 7950gx2 drinnen
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
http://fortunatrade.de/!ebay_images/PCI_Express_6pin.jpg

Rechts ... der Anschluss. Findet sich an der Grafikkarte und muss mit dem Netzteil verbunden sein.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

jetzt hab ich in der packung 2 kabel gefunden die ich übersehen habe^^
wie verbau ich das den jetzt genau? da is doch das kabel vom netzteil das ich mit der karte verbinden muss und dann setz ich es halt da an die stelle ein wo ich die grafikarte vorher drinne hatte (7950gx2)

is die xfx4870 eigtl schneller als die gx2?
und es liegt nicht am maiboard oder was? hatte bedenken weil das mainboard ein nforce 590er is

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Mit dem Mainboard hat das nichts zu tun.

Wenn dein Netzteil 2 PCI-E Stecker hat, beide an die Grafikkarte dran, ansonsten eben einmal per Adapter, falls nur ein PCI-E Stecker vorhanden ist, usw.

jetzt hab ich in der packung 2 kabel gefunden die ich übersehen habe^^
Unglaublich

is die xfx4870 eigtl schneller als die gx2? 
So etwas frage ich mich vor em Kauf

dann setz ich es halt da an die stelle ein wo ich die grafikarte vorher drinne hatte (7950gx2)
 
Wie ??  wo hattest du die Karte denn eingesteckt ?


hatte bedenken weil das mainboard ein nforce 590er is

Sowas kläre ich auch vor dem Kauf !! 
Ist aber auch egal welchen Chipsatz du hast.

Alten Treiber erst deinstallieren,  nicht vergessen !!
 
« Letzte Änderung: 30.11.09, 09:23:57 von Knut aus Berlin »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Am bessten du postest mal Bilder der eingebauten 4870, sonst gibts hier weiter nur Unklarheiten!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja wo steck ich den dieses dämliche kabel hin?? ich glaub das netzteil hat nicht so nen anschluss is aber grad mal 3 monate alt oO

und knut aus berlin danke für deinen nutzlosen post..kannst dir den besserwisser bullshit ruhig spaaren den du verzapfst   

« Letzte Änderung: 30.11.09, 20:15:12 von crime87 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

also in der schachtel hab ich 2 dieser kabel hier nur ist der eine anschluss schwarz nicht durchsichtig wie die andern 2 hier auf dem bild http://fortunatrade.de/!ebay_images/PCI_Express_6pin.jpg die grafikkarte hat im vergleich zur alten 2 anschlüsse die schwarz sind wo steck ich aber diese 2 enden da an? und wieso hab ich2??  also 2 kabel is das eine ersatz oder was? wtf hab ich hba einfach kein plan von dem ganzen sch...^^

also was ich noch sagen will die karte ist drinnen gewesen der lüfter ging halt an aber beim start schwarzer bildschirm und komisches rumgepiepse 

« Letzte Änderung: 30.11.09, 21:20:28 von crime87 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wasfür ein Netzteil hast du genau?
Diese Adapter die bei der grafikkarte dabei waren, sind um 2 4-Pn-Molex Stecker zu einem 6-Pin PCI-E Stecker zu schließen.
Sprich um die Karte über die beiden Adapter versorgen zu können brauchst du 4 http://www.hardwarezone.com/img/data/articles/2004/1215/tutorial-4pin_molex_power_conn.jpg
solcher Stecker.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

ja das is ja schön und gut aber wo kommen die den hin?? ich sehe so nen anschluss nicht wtf das netzteil is nagelneu
ok wie soll ich sagen was ich für ein netzteil hab? da stehen 1000 sachen drauf :P 

« Letzte Änderung: 30.11.09, 21:57:20 von crime87 »

« Acer Extensa 5230 im Bios den Sata-Mode von AHCI auf IDE Soundprobleme »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Ethernetkarte
Die Ethernetkarte, auch als Netzwerkkarte bezeichnet, wird benötigt, um mehrere Rechner zu vernetzen (z.B. um einen Drucker mit mehreren Computern zu benutzen, oder ...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

Netzwerkkarte
Die Ethernetkarte, auch Netzwerkkarte, wird benötigt, um mehrere Rechner zu vernetzen (zum Beispiel, um einen Drucker mit mehreren Computern zu benutzen, oder schnel...