Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Win XP: Win7 erkennt meine Soundkarte nicht...

Hallo!

Nachdem ich jetzt Win7 installiert habe stehe ich vor dem Problem, dass meine Soundblaster Live! Drive II Karte nicht erkannt wird. Ich hatte mir jetzt einen relativ neuen Treiber heruntergeladen (hoffentlich den richtigen), doch beim ausführen der Installation erkennt er keine Soundkarte.

Ich habe laut meinen Motherboard-Ausgängen hinten scheinbar auch eine OnBoard Soundkarte, die es zur Not auch tun würde...doch diese kann ich im BIOS nicht finden um sie zu aktivieren.

Ich habe vor Kurzem einen TotalCrash gehabt und bis dato lief meine Soundkarte einwandfrei und seitdem habe ich an der Hardware nichts verändert.

Vielleicht könnt ihr mir helfen?

Danke schonmal im Voraus.



Antworten zu Win XP: Win7 erkennt meine Soundkarte nicht...:

Der Crash könnte auch durch di Soundkarte verursacht worden sein.
Ist diese Soundkarte im Gerätemanager angeführt, gelbe Fragezeichen etc.
Entferne die Soundkarte aus dem PC. Im Bios findest du die Soundkarte unter Advanced oder Pheriferials "onboard sound" enabled stellen. Sollte dann erkannt werden.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Der Crash könnte auch durch di Soundkarte verursacht worden sein.
Ist diese Soundkarte im Gerätemanager angeführt, gelbe Fragezeichen etc.
Entferne die Soundkarte aus dem PC. Im Bios findest du die Soundkarte unter Advanced oder Pheriferials "onboard sound" enabled stellen. Sollte dann erkannt werden.
 

ICh denke, der Crash ist durch eine Trojaner/Malware Attacke erfolgt.
Werde die Soundkarte bei Gelegenheit entfernen. Jedoch müsste im BIOS doch trotz allem die On-Board Soundkarte angezeigt sein, oder wird diese, sobald eine andere angeschlossen ist nicht mehr angezeigt?

1. Du hast meine Frage, ob die Soundkarte im Gerätemanager erkannt wurde nicht beantwortet.
2. hast du im Bios auch richtig gesucht, an und für sich kann ich mir nicht vorstellen, dass diese nicht im Bios zu finden ist, denn Soundkarten kannst due mehrere in einem System verwenden.

3. Vor dem ersten Beitrag bitte beachten]Klick mich[/url]
Lies dir den Link durch und poste alle Angaben zu deinem PC. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1. Du hast meine Frage, ob die Soundkarte im Gerätemanager erkannt wurde nicht beantwortet.
2. hast du im Bios auch richtig gesucht, an und für sich kann ich mir nicht vorstellen, dass diese nicht im Bios zu finden ist, denn Soundkarten kannst due mehrere in einem System verwenden.

3. Vor dem ersten Beitrag bitte beachten]Klick mich[/url]
Lies dir den Link durch und poste alle Angaben zu deinem PC. 

Ja stimmt, das habe ich überlesen. Also, die Soundkarte wurde im GeräteManager gefunden mit einem entsprechenden Fragezeichen. Nach dem entnehmen der Soundkarte habe ich im BIOS nach einer Soundkarte ausführlich gesucht und nichts gefunden!
Wie schon erwähnt handelt es sich um eine Soundblaster Live! Soundkarte Modell: CT4760 - schon etwas älter mit entsprechendem Interface, welches vorne den PC schmückt.
Werden noch weitere Informationen benötigt?
Wie bekomme ich ggf Informationen darüber, welches Mainboard ich eingebaut habe?

 

Zitat
mit entsprechendem Interface, welches vorne den PC schmückt.
Wie soll ich dies verstehen. Die von dir beschriebene Soundkarte hat 5 Ausgänge welche sich auf der Rückseite des PC befinden.
Ich denke nicht dass es für diese Treiber für Win7 gibt.
Das Mainboard kannst du mit SIW auslesen.  
« Letzte Änderung: 03.12.09, 18:39:23 von hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Wie soll ich dies verstehen. Die von dir beschriebene Soundkarte hat 5 Ausgänge welche sich auf der Rückseite des PC befinden.
Ich denke nicht dass es für diese Treiber für Win7 gibt.
Das Mainboard kannst du mit SIW auslesen.  

Ja in etwa diese ist das. Die seiht etwas anders aus bei mir, hat aber die von dir beschriebenen 5 Ausgänge. MIt dem Interface meine ich, dass es dazu noch eine separat anzuschliessende Paneele gibt, die an der Vorderseite des PCs entsprechende KLinkenausgänge, Mikrofoneingänge etc für das Homerecording bereitstellt.

Ich habe auch schon überlegt, ob es eventuell wirklich keine Treiber für diese Soundkarte gibt, allerdings bezweifle ich das doch sehr stark. Es muss doch mindestens einen Soundblaster-Treiber geben, der wenigstens die Karte als eine Soundkarte erkennt?! Ich brauch ja nicht das komplette Menü und alle Funktionen...nur eben den Sound.
Wenn ich entsprechende SounblasterLive!Drive Treiber im Netz suche, finde ich nur komplette "Pakete", die dann gleich noch entsprechende Programme zur Nutzung der Soundkarte installieren wollen. Egal ob die Soundkarte ein- oder ausgebaut ist, diese Programme erkennen keine entsprechende Hardware.

SIW sagt mir, ich habe folgendes Mainboard:
ASUStek P5B SE Version Rev. 1.xx mit einer BIOS-Version von Juli 2007.

Reicht die Information?

Übrigens möchte ich an der Stelle schonmal für deine Hilfe danken :)
« Letzte Änderung: 04.12.09, 14:02:18 von y34r »

Zuerst mal als Information. der Sound wird durch einen Soundchip erzeugt, welcher für das installierte System eben die Treiber benötigt. So kannst du nicht x beliebige Treiber für jedes System verwenden. Die zugehörige Software ist nebensächlich.
Über die vermutlich on Board muss ich erst Ekundigungen einziehen.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zuerst mal als Information. der Sound wird durch einen Soundchip erzeugt, welcher für das installierte System eben die Treiber benötigt. So kannst du nicht x beliebige Treiber für jedes System verwenden. Die zugehörige Software ist nebensächlich.
Über die vermutlich on Board muss ich erst Ekundigungen einziehen.

Ja das ist mir schon klar. Ich habe bisher keine Informationen darüber finden können, ob die Soundkarte unter WIN7 läuft.

Aber danke dir für deine Hilfe :)

Du hast auf deinem Board eine Realtek 5.1 ALC 662 verbaut. Warum diese durch eine relativ alte PCI ersetzt wurde entzieht sich meiner Kenntnis. Die von dir genannte Soundkarte von Creativ ist relativ alt ca aus 2002 hiefür wirst du keinen Treiber finden.
Wenn deine on Board nock OK ist sollte diese auch vom System erkannt werden. Windows 7 bringt sogar die erforderlichen Treiber mit.
Grundvoraussetzung ist, dass diese auch im Bios aktiviert ist. Entferne die PCI Karte, diese wirst du sowieso nicht unter W7 zum laufen bringen. Versuche die on Board zu verwenden ist besser als die PCI.
Solltest du Treiber für die Realtek benötigen suche nach Realtek 2.36 für W7 diesen Treiber musst du aber unmittelbar 2x hintereinander installieren ( Setup aufrufen)   

Im Bios solltest du die Soundkarte unter Advanced finden sieht in etwa so aus.
 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Vielen Dank für die Mühe!

Leider kann ich den Treiber von der Realtek Seite nicht herunterladen. Er verweist mich immer auf die allgemeine Download-Seite und zeigt mir keine brauchbaren Links :-/

Im BIOS finde ich partout nicht die Einstellung für die OnBoard Soundkarte.
Da sieht es bei mir unter "advanced" folgendermaßen aus:

-JumperFree Configuration
-USB Configuration

-CPU Configuration
-Chipset
-Onboard Devices Configuration
-PCIPnP

Egal wie ich das einstelle, ich bekomme keinen Menüpunkt für meine OnBoard Soundkarte. :-/

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

-Onboard Devices Configuration->Entertaste drücken, dann weiter....

Da sollte sich der OnBoard-Sound doch finden, oder?

Und was steht auf dem Bild? Nicht gesehen?
und hier dein Link  für die Realtek
Mich würde immer noch interessieren, warum eine uralte Soundkarte eingebaut wurde.
Schau mal im Gerätemanager nach, ob die Realtek unter Sound nicht eingetragen, das heist installiert ist. 

« Letzte Änderung: 05.12.09, 16:57:46 von hannibal624 »

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
-Onboard Devices Configuration->Entertaste drücken, dann weiter....

Da sollte sich der OnBoard-Sound doch finden, oder?

Unter diesem Punkt finden sich nur folgende Sachen:
- Serial Port1 Address [3F8/IRQ4]
- Parallel Port Address [378]
- Parallel Port Mode [Normal]
 - Parallel Port IRQ [IRQ7]

Die Soundkarte wurde damals einfach vom alten PC übernommen. Das Interface vorne war sehr praktisch für direkte Aufnahmen mit dem Mikro oder direkt mit dem Instrument. Funktionierte unter XP und Vista eigentlich einwandfrei.

Also unter Sound ist im Gerätemanager nichts zu finden. Realtek sonst wo auch nicht. Es gibt wohl noch ein unbekanntes Gerät, welches wohl auf dem Mainboard zu finden ist (Location: on Intel ICH8/ICH8R Family LPC Interface Controller - 2810).

Hm...ich installiere jetzt mal den Treiber und hoffe, dass es dann eventuell funktioniert.

« InbetriebnahmeWindows XP: grafikkarte Dual Head und VGA gleichzeitig »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Driver
Englisches Wort für Treiber. Siehe auch Treiber....

Ethernetkarte
Die Ethernetkarte, auch als Netzwerkkarte bezeichnet, wird benötigt, um mehrere Rechner zu vernetzen (z.B. um einen Drucker mit mehreren Computern zu benutzen, oder ...

Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...