Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

100% Systemauslastung bei neuer Grafikkarte

Hallo,
Ich habe mir eine FORCE3D Radeon HD4350 Grafikkarte zugelegt 1GB DDR2 PCI-E
funktioniert leider nicht 100% Systemauslastung.
Mein System:
AMD Athlon 64,2200 Mhz(11x200)3700+
MSI Amethyst-M
2 Gb DDR1 PC3200 200 Mhz
Award Bios 03/03/06
DirectX 11.0
Windows 7 x64
Neuste Treibersoftware ist installiert.

Ich hoffe es kann mir jemand helfen
Danke im vorraus

 [love]
 



Antworten zu 100% Systemauslastung bei neuer Grafikkarte:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Wie 100% Systemauslastung?
Gleich wie du die Karte eingebaut hast?
Auch Alten Treiber deinstalliert, und neuen korrekt installiert?

Welche Karte hattest du vorher?

Im Taskmanager steht 100%Systemauslastung und die Lüfter laufen auf Hochturen nur arbeiten kann man nichts.
die alten Treiber sind deinstalliert und ich benutze zur Zeit die Onboard Gaka.
Die alte war ne PCI-E ATI X600

benutze zur Zeit die Onboard Gaka.
 
Was hast du da für eine auslastung

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Evtl. könnte auch die Karte defekt sein?

die Karte ist ok,bei meinem Sohn funktioniert Sie auch Windows 7 und nem MSI Board halt ein neueres.
Ich habe extra meine Festplatte formatiert System neu installier Karte reingesteckt wird auch erkannt die aktuellsten Treiber installiert.
System fährt hoch wie gewohnt aber die CPU ist auf 100% und ich habe noch nicht mal nen Programm gestartet.
Den IExplorer aufzurufen dauert schon Minuten.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Könnte auch am Ram liegen. Teste mal jeden Ram-Riegel einzeln nacheinander und in jedem Slot.

Auf einem mATX so eine Karte mit einem Systembus von 400,einer lahmen CPU.Die Karte
fliegt davon,1000MHz(500MHz) bei 1GB Ram.DDR1 dann Win7 mit DX11 muss ja sein.

Kannst bei dxdiag ja mal den 3D Beschleuniger abschalten,vll klappts dann.

dxdiag hat keine Probleme festgestellt und den 3D Beschleuniger kann ich nicht abschalten.
Der Hersteller der Graka hat Mindestanforderung 1024 Mb Ram,AMD Athlon,CD/DVD Laufwerk das wars schon.
Könnte es an der Bios Version liegen?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hast du die onBoard-Grafik im Bios auch deaktiviert (falls diese Option bei dir vorhanden ist)?
Welches Netzteil hast du und wie stark ist es?

Im Bios kann ich die Onboard Graka nicht ausstellen.
Das ist ein 300Watt Netzteil soll laut Hersteller der Graka ausreichen.Ich habe auch nur eine Festplatte und ein Laufwerk dran

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das NT reicht locker aus und die HD4350 ist ja nicht sehr anspruchsvoll. Schaue mal nach, ob du im Bios zwecks PCIe-Slot etwas einstellen kannst. Auch mal einen Bios-Reset durchführen. Wenn das nichts hilft, dann weiß ich momentan auch nicht weiter.

Bios Resett hilft auch nichts aber trotzdem Danke

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Gerne geschehen. Aber warte mal ab, vielleicht hat noch jemand einen Tipp. ;)


« Windows XP: Wo kriege ich PCI Device Treiber her?EPSON STYLUS C42UX »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

VGA Grafikkarte
VGA ist eine Abkürzung und steht für Video Graphics Array und sind analoge Grafikkarten für Personal Computern, die über einen eigenen Bildspeicher ve...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...