Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Habe problem mit meiner neuen EVGA Nvidia GeForce GT220 (PCI-e).

Also habe mir ne neue Grafikkarte gekauft (EVGA Nvidia GeForce GT220 PCI-e). Der Computer fährt sich zwar hoch aber nach dem Windows Lade-Balken müsste der Willkomens Bildschirm kommen und genau das tut es nicht.

Bitte um Hilfe!!!
Vielen dank im Vorraus
M.F.G: Rene


Mein Computer-System:
   
Mein PC ist etwa 2-3 Jahre alt.
Windows XP Professional.
Intel Core 2 Quad 4x 2,40GHz.
4GB Arbeitsspeicher.
400GB Festplatte.
ECS EliteGroup Mainboard mit OnBoard Grafik.



Antworten zu Habe problem mit meiner neuen EVGA Nvidia GeForce GT220 (PCI-e).:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Der alte Graka-Treiber ist vor dem Einbau der neuen Graka zu deinstallieren.
Anschließend neue Karte einbauen, den Rechner im abgesicherten Modus starten und dort den neuen Treiber installieren.
Nun normaler Neustart. Fertig. 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Welches Netzteil hast du, wie stark ist es und wieviel Ampere sind auf der +12V-Schiene? Stimmen auch Bildschirmauflösung und Bildwiederholrate der Grafikkarte mit dem Monitor überein?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Das NT reicht aus. Bekommst du ein Bild im abgesicherten Modus (Taste F8)? Falls ja, dann ändere dort mal die Bildschirmauflösung und die Bildwiederholrate (für TFT normalerweise 60 Hz).

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ganz sicher, dass du im "Abgesicherten Modus" warst und dort den Treiber installiert hast?

Versuche es erneut, kontrolliere die Karte sowie die Anschlüsse nochmals auf festen Sitz.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Die Graka ist auch ganz sicher zum Board kompatibel?

Im Bios hast du die Onboard-Grafik deaktiviert?
Sollte eigentlich automatisch erfolgen, aber wer weiß...

Auch den Anschluss für den Monitor umgesteckt an die neue Graka??

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Auch wenn du wahllos PMs verschickst bringt dich das nicht weiter. Wenn ich dir helfen könnte, würd ich's schreiben, auch ohne Spam ...

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Versuch es erst mal nur mit der Onboard Karte,entferne den Treiber für die Evga
nochmal,geh ins Bios verzichte mal auf 16bit Modus geh auf 8bit für den Steckplatz,
starte nochmal,schau ob du mit Onboard erst auch mal ein Bild bekommst.

By


« Headset spinntWindows XP: Neue Festplatte wird nicht erkannt und macht komische Geräusche »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Grafikkarte
Mit der Grafikkarte werden die Bildsignale an den Monitor weitergegeben, das heißt er steuert bei einem Personal Computer die Bildschirmanzeige. Bei der Ausfüh...

VGA Grafikkarte
VGA ist eine Abkürzung und steht für Video Graphics Array und sind analoge Grafikkarten für Personal Computern, die über einen eigenen Bildspeicher ve...

Computer
Siehe PC....