Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Problem mit neuem RAM

Hallo allerseits,

seit gestern habe ich mit einem hier wohl sehr bekannten Problem zu kämpfen: Mein Rechner bootet nicht mehr nach RAM-Aufrüstung (anhaltender Piepton). Habe alle möglichen Slot Kombinationen durch und es läuft letztendlich nur, wenn mindestens einer der beiden Slots mit einem alten RAM-Riegel belegt ist.

Eine Nachfrage beim Händler ergab, dass ich keinen Fehlkauf getätigt habe sondern ein BIOS-Update benötige.

Jetzt zu meinem System, bevor ich zum Problem an sich komme:

Komplettsystem Packard Bell IMedia (2006 bei MM gekauft)
Mainboard: Gigabyte GA-8TRC410MNF-RH Rev. 1.1 als OEM-Version (daher kein Support durch Gigabyte)
CPU: Intel Pentium D 805 mit 2,66 GHz
BIOS: Phoenix, Version 20F (24.03.2006)
RAM: jetzt 2x 2GB DDRII 240pin PC2-5300 667MHz 128x8 16Ch von CSX (vorher 2x 1GB 128x64)
Graka: Nvidia GeForce 8800 GT mit 500MB

Sowohl bei Gigabyte.de als auch bei Packard Bell.de gibt es keinerlei Downloads zu meinem Board oder BIOS, weder Treiber noch Updates oder Manuals.

Was mache ich jetzt?? Irgendjemand einen Geheimtipp oder liegt es vielleicht doch am RAM? In einem anderen Forum hieß es in einem Beitrag aus 2/2010, dass das Board zwar maximal 4GB unterstütze aber mit 2GB pro Slot ohne BIOS-Update nicht klar käme.

Ich bin echt am Ende meines Lateins.

Vielen Dank schon jetzt für Eure Mühen,

Robert



Antworten zu Problem mit neuem RAM:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
Zitat
Komplettsystem Packard Bell IMedia (2006 bei MM gekauft)

Welches Modell von iMedia ist das genau?

Wenn ich das mal wüsste. Habe leider keine Rechnung mehr geschweige denn sowas wie ein Handbuch. Es ist auf jeden Fall älter als die auf Packard-Bell.de aufgeführten Modelle.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Da sollte aber ein Aufkleber auf der Rückseite vom PC sein? Ich schaue mal nach, ob ich etwas finde...

« Letzte Änderung: 26.11.10, 16:30:30 von Daniel_Düsentrieb »

Entschuldige, Du hast recht. Es handelt sich um den IMedia 8015.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Danke, bisher leider nichts gefunden. Frage mal hier nach, ob die vielleicht ein aktuelles Bios haben:

http://www.biosflash.com/index.htm

Sollte ich noch etwas finden, dann stelle ich den Link hier rein. Kann dann aber etwas dauern.

« Letzte Änderung: 27.11.10, 17:52:25 von Daniel_Düsentrieb »

« BluescreenBildschirm bleibt beim starten schwarz »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Betriebssystem
Das Betriebssystem ist das Steuerungsprogramm des Computers, das als eines der ersten Programme beim Hochfahren des Rechners geladen wird. Arbeitsspeicher, Festplatten, E...

Binärsystem
Unter dem Begriff Binärsystem versteht man einen aus einem Zeichenvorrat von zwei Zeichen aufgebauten Code. Computer verwenden intern dieses System, das auf Basis de...