Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Dell Dimension 5100 macht keinen Mucks

Hallo,

Ein Freund hat mir seinen Dell Dimenstion 5100 Rechner zur Neuinstallation gegeben.
Hat auch alles prima funktioniert.
Leider war er dann eine Woche abwesend, sodaß der Rechner einige Tage bei Minus 5 Grad in meinem Auto verbrachte.
Als er nun wieder aufgebaut wurde, machte er beim Drücken des Einschaltknopfes keinen Mucks.
Auch 1 Tag lang "warmes Zimmer" brachte nichts.
Das Netzteil ist sicher nicht Problemursache, denn auch bei getauschtem Netzteil bleibt der Fehler.
Daß das mainboard futsch ist, glaube ich nicht, denn es leuchtet dort eine grüne Leuchtdiode.
Ich vermute, daß die Einschaltplatine kaputt ist (der Einschaltknopf drückt dort einen federnden Schalter, auf dieser Platine sind Front-USB-Anschlüsse und Audio-Anschlüsse versammelt und ein Breitbandkabel geht zum mainboard.
Fragen: Ist ein Kälteschaden wahrscheinlich? Wie kann ich den Fehler sicherer eingrenzen? Wo kann man so eine Einschaltplatine bekommen? (daß Dell den PC noch supportet glaube ich eher nicht).



Antworten zu Dell Dimension 5100 macht keinen Mucks:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

... Du müsstest sehen können, ob der Einschaltknopf irgend ein Relais schaltet oder ob er die Netzspannung direkt auf das Netzteil legt.

Im letzteren Fall mal den Schalter überbrücken  ???

Es ist ein würfelförmiger Schalter mit einer Gummi-Halbkugel, der den Stromfluß aktiviert.
Der Schalter ist direkt auf die Platine gelötet, ich sehe keine Überbrückungsmöglichkeit.
Die einzige Verbindung zwischen der Einschalt-Platine und dem mainboard ist ein ca. 15 poliges Flachbandkabel.
Ich bin in der Sache noch keinen Schritt weiter.
Mich würde auch interessieren: Hat jemand Erfahrungen betr. "Kälte-Einwirkung" - es geht hier auch um die Schuldfrage. Kann es sein, daß ein PC hopps geht, weil er paar Tage im kalten Auto ist (höchstens minus 5 Grad)?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

auch ohne AKKU drin startet er nicht ?
Denn der könnte bei Frost gelitten haben ....

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Nimm mal die Bios-Batterie für ein paar Minuten vom Board und versuche es anschließend nochmal.

Den Akku hatte ich schon mal 5 min heraus ohne Erfolg.
Was ich noch nicht probiert habe, war, den Rechner ohne Akku einzuschalten.
Ich werde das am Wochenende machen, wenn ich wieder beim Freund bin, aber ich zweifle ziemlich, daß das den Erfolg bringt.


« kühlerPasst ein Intel Core i7 rein ?! »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Dell
Dell ist ein US-Amerikanisches Unternehmen mit dem Hauptsitz in Round Rock, Texas, das Computer-Hardware herstellt. Die Produktionspalette von Dell reicht von Speichersys...

Multiprozessor Rechner
Zu dieser speziellen Kategorie der Multiprozessor Rechnern von Computern zählen jene, die nicht auf einer einzelnen CPU basieren, sondern auf zwei oder mehr Prozesso...

Minuskel
Das Wort Minuskeln ist eine ältere Bezeichnung für Kleinbuchstaben. Sie passen in ein Vierlinienschema. In diesem können die Minuskeln auch eine Oberlä...