Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Windows 7: MEDION AKOYA E7214 (MD 98360) - Webcam funktioniert nicht.

Hallo,
ich hab den MEDION AKOYA E7214 (MD 98360) und versuche überall Treiber für die integrierte Webcam zu finden, aber selbst auf der Medion Homepage finde ich keinen und auch nicht auf der CD.
Meine Frage ist also, ob ich mich einfach zu dämlich anstelle oder wo ich den sonst herbekommen könnte.

Ich danke schon mal im voraus.
Beitrag bearbeiten/löschen Mit Zitat antworten


Mein Computer-System:
   
Mein PC ist etwa 0-2 Jahre alt.



Antworten zu Windows 7: MEDION AKOYA E7214 (MD 98360) - Webcam funktioniert nicht.:

Hallo,

soviel ich weis ist kein Treiber notwendig.
Die Cam ist nicht automatisch eingeschalten. Du mußt die FN Taste und die F9 Taste zusammen drücken dann wird sie Ein bzw. Aus geschaltet. Du siehst dann auch kurz ein Symbol auf der Rechten unteren Seite eingeblendet, dass eine Kamera bzw. eine durchgestrichene Kamera zeigt.

Ich habe dasselbe Problem, das Zeichen mit der Kamera erschien auch immer - jetzt ist es weg; e 7214 im Sept.2010 gekauft. Cyberlink zeigt an, dass ich die Kamera einschalten soll - mehrmals FN u. f9 gedrückt passiert nichts. Vielleicht kann mir jemand helfen - bin eher Laie. Danke

msn 30011417, eingebaute Kamera funktioniert nicht mehr, Icon ist auch im Gerätemanager nicht zu finden, war bei Kauf in der rechten Taskleiste sichtbar, ob mit FN u. F9, eingeschaltet oder nicht - ist nicht mehr da.
Meldung bei CyberLink YouCam (Skype etc.) "Kamera soll eingeschaltet werden. Wie gesagt geht nicht mehr.
Bitte um Hilfe - bin nicht sehr versiert.
Danke! : :o

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Computerverwaltung , Gerätemanager :
Treiber und Camera ohne ? 

MD ist 98410, wie gesagt im Gerätemanager ist die Kamera nirgends zu finden - auch nicht ausgeblendete Komp.,

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

Du könntest mal mit einer Live-CD (zum Beispiel Knoppix) testen, ob deine Kamera überhaupt noch funktioniert. Einen extra Treiber dafür gibt es jedenfalls nicht.

http://www.chip.de/downloads/Knoppix_13013232.html

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

 ??? ???  schon seltsam ... Beispiel aus Vista im MD96380
 

MD ist 98410, wie gesagt im Gerätemanager ist die Kamera nirgends zu finden - auch nicht ausgeblendete Komp.,
Muss ich da ev. einen Treiber neu herunterladen??
Oder muss ich die mitgel. CD neu installieren?

Jedenfalls vielen, vielen Dank an alle für die Tipps.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ich würde mal die Kamera-Treiber von der Treiber-CD neu installieren !?

Aber ... das der Chip nicht vom System erkannt wird , ist seltsam .

hehe, meine freundin hat genau das selbe prob, mehrmals fn und f9 gedrückt aber geht nix, im cyberlink zeigts mir nur an, dass ich meine kamera einschalten soll, und im gerätemanager finde ich die cam auch nixht, was tun???

grüßle chrisse

Schau nach unter  Programme/Cyberlink/YouCam  mit der Anwendung kannst du die Cam ansteuern und ohne Messenger bzw Skype verwenden,zB zur Raumüberwachung etc. Die Cam wird zudem mit Fn F9 aktiviert bzw deaktiviert.

Danke, dieser Hinweis, daß man über Fn+F9 die WEBCAM einschalten kann (muß) hat mir sehr geholfen. Meine Festplatte wurde wegen eines Crash's (Garantie bei Medion) ausgetauscht und ich mußte alle Programme neu installieren. Das Skype funktionierte nur eingeschränkt, weil die WebCam ausgeschaltet war. Darauf muß man als Laie erst einmal kommen, daß das blöde Ding nicht automatisch eingeschaltet ist. Ich hatte, natürlich ohne Erfolg, versucht diverse Treiber zu installieren. Dann, durch Ihren Hinweis es hinbekommen. Nochmals vielen Dank

Stand vor dem selben Problem, die Tastenkombination funktioniert nur, wenn der im Recovery liegende "Treiber" Launch Manager installiert ist. Nach einer regulären Systemrecovery sollte das der Fall sein. Denke liegt auch auf ner Treiber-CD mit bei ..
Erst nach Installation des Launch Manager erscheint in der Taskleiste das Kamera-Symbol und die Tastenkombi FN+F9 wird verarbeitet.
Sobald die Kamera dann erstmalig aktiviert wird,, installiert sich auch automatisch der passende Treiber.

Also, die Ursache dieses Problems ist, dass sich die Webcam nur über FN+F9 einschalten läßt. Im BIOS kann man sie auf "Deaktiviert" oder "Last State" setzen. Damit die Tastenkombination funktioniert muss der LaunchManager installiert sein. Der funktioniert unter Windows 10 nur im Windows 7 Kompatibilitätsmodus. D. H man muss im Ordner C:\Programme\Launch Manager alle Anwendungen über rechte Mousetaste unter Kompatibilität auf Windows 7 einstellen. Desweiteren die Anwendung HKey.exe im Taskmanager unter Autostart aktivieren. Bei mir hat es funktioniert. Falls jemand das gleiche Problem mit dem WLAN Adapter hat, hier unter Taskmanager, Autostart auch noch das Programm WButton.exe aktivieren. Bei mir hat es funktioniert.


« Windows 10 'atikmdag.sys' Bluescreen - Grafikkarte kaputt?Bei meinem Canon pixma mg 5250 leuchtet die gelbe Kontrolleuchte »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!

Fremdwörter? Erklärungen im Lexikon!
Gerätetreiber
Anderes Wort für Treiber....

Treiber
Der Treiber, auch Gerätetreiber genannt, ist ein kleines Steuerungsprogramm für Computerhardware. Treiber sind meist Teil des Betriebssystems und werden fü...

Webcam
Unter einer Webcam versteht man eine Kamera, die in kurzen Intervallen Bilder über das Internet überträgt. Diese wurden ursprünglich zur Überwach...