Computerhilfen.de Logo
Forum
Tipps
News

Windows XP: DDR RAM Arbeitsspeicher eingebaut

Hallo, ich hab folgendes Problem? Ich habe einen Penthium 4 mit ursprünglich 512 RAM Speicher. Da er mir zu langsam war und Norton immer angezeigt hat 'zu hohe Abrteitsspeicherauslastung' habe ich nach vielen Recherchen mir 2 mal 1 GB DDR RAM geholt und gestern eingesetzt.Der PC ist ganz normal gestartet. Ich hab die Hardwareinstallation gurchgeführt. Woran erkenne ich jetzt, dass sich mein Arbeitsspeicher erhöht hat? Denn wenn ich im Netzt bin, zeigt mir mein Norton immer noch an 'hohe Arbeitsspeicherauslastung'. Oder muss ich noch irgendetwas in den Einstellungen verändern??
Wer kann mir helfen?
LG kstruppi


Mein Computer-System:
   
Mein PC ist etwa 3-4 Jahre alt.


Letze Aenderungen bevor der Fehler auftrat:

Ich habe neue Hardware installiert: Andere Hardware



Antworten zu Windows XP: DDR RAM Arbeitsspeicher eingebaut:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
wenn nach dem Einbau des neuen Speichers der PC sauber bootet, dann kannst Du schon davon ausgehen, daß alles i.O. ist und der eneu Speicher funktioniert.
Beim Booten wird u.a. angezeigt, wieviel Speicher installiert ist, ansonsten kannst Du dies auch in der Systemsteuerung und System erkennen, gleich auf dem ersten Bild werden Daten zu Deinem PC angezeigt, u.a. auch die installierte RAM-Größe.
Beim normalen Surfen hat man i.d.R. keine hohe Arbeitsspeicherauslastung, ansonsten drängt sich die Frage auf, ob diverse andere Programme beim Booten mitgeladen werden und somit zu einer hohen Speicherauslastung führen.
Schau mal unter folgenden Link ( http://www.computerhilfen.de/hilfen-4-363269-0.html ) nach, da werden diverse Lösungsmöglichkeiten angeboten.
Viel Glück !

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo zaunk,
danke für die Info. Ich hab unter Systemsteuerung System noch den alten Eintrag gefunden.(Pentium 4 CPU 3.06 GHz
3.07 GHz, 512 MB RAM). Müssten da nicht 2 GB RAM stehen??

Lg kstruppi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
das ist ja sehr verwunderlich, daß beim Einbau von 2 GB Speicher über Windows nur 512 MB angezeigt werden. Bist Du Dir auch sicher, daß es 2*1GB sind und nicht 2*256MB ?
Lies zur Sicherheit Dein System nochmal mit dem Programm SIW ( http://www.chip.de/downloads/System-Information-for-Windows-SIW-2010_18363439.html ) aus und kontrollier da, was dort zum eingebauten Speicher steht.
Im schlimmsten Fall bist Du übers Ohr gehauen worden.
Aber nochmal: Ein installierter Speicher von 512 MB ist unter Win XP zum Surfen mehr als ausreichend. M.E. läuft noch was ganz anderes mit, das Dein System verlangsamt und Norton zu dieser Aussage veranlasst. Außerdem, um welches Norton handelt es sich denn ? Nur Viren, oder als Rund-um-sorglos Paket ? Denn letzteres verschligt viel Leistung.
Gruß, zaunk

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo zaunk,
von norton hab ich die internet security. ich hab die empfohlene seite runtergeladen und unter system steht folgendes:physikalischer speicher 512MB, virtueller speicher 1246MB davon 670 Frei.Unter speicher sind die 2*1GB von samsung aufgeführt mit jeweils 1024MB. Aber unter data witdh steht 64bits. Was hat dies zu bedeuten? Unter hauptplatine steht max. speichermodulgröße 32 mbits. Mir qualmt langsam der kopf. Was kann ich noch tun?
Lg kstruppi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Schaue mal im Bios noch, wieviel MB / GB Ram dir dort angezeigt werden. Was dort steht, ist fakt. Ggf. muss auch ein Bios-Update durchgeführt werden.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo DD, du schreibst, ich soll im BIOS nachgucken. Hä?? Was ist das, ich bin doch kein Fachmann. Also vielleicht kannst Du mir genau beschreiben, was ich machen soll. Das wäre sehr nett.

Lg kstruppi

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hallo,
so kommst Du ins BIOS:
Während der BIOS-Startbildschirm zu sehen ist, mußt Du eine bestimmte Taste drücken, z.B. F2, F8, ESC,ENTF/DEL und achte auf Hinweise wie "Press F2 to run setup".
Viel Glück !


« Windows XP: Sound geht nicht nach reperatur!BIOS checkt beim Hochfahren USB Geräte, WARUM!? »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!