Computerhilfen.de Logo
Forum
Tipps
News
Frage stellen

Kein Signal von PC auf Bildschirm

Habe einen neuen PC + Bildschirm "geerbt" bekommen...bei meinem Kollegen zu Hause hat alles noch einwandfrei funktioniert. Nach einem 2km Transport (bei dem ich selbstverständlich sehr vorsichtig mit dem Teil umgegangen bin) schließe ich den PC bei mir zu Hause an: kein Signal

PC startet ganz normal, leider erscheint auf dem Bildschirm nach vergeblicher Suche "Signalkabel prüfen"...

VGA-Anschluss gibts nicht mehr, ist über ein DVI-Kabel angeschlossen. Hab Kabel und Bildschirm bei meinem anderen PC getestet, dort liefs perfekt! Muss also fast am PC liegen aber was könnte passiert sein ??? Hab ich es wirklich geschafft die Hardware zu beschädigen oder überseh ich irgendeine banale Kleinigkeit?  ::)
Abgesehen davon das es beim PC zwei Auswahlmöglichkeiten gibt (hab natürlich beide MEHRMALS ausprobiert und auch kontrolliert das die Stecker nicht locker sind!) kann man da doch nicht viel falsch machen oder?

« Letzte Änderung: 02.10.11, 22:49:18 von rooson20 »


Antworten zu Kein Signal von PC auf Bildschirm:

 

Zitat
PC startet ganz normal, leider erscheint auf dem Bildschirm nach vergeblicher Suche "Signalkabel prüfen"...
Und, bevor diese Meldung erscheint, werden am Bildschirm noch irgend welche Mitteilungen ausgegeben, oder bleibt der Bildschirm schwarz und dann kommt diese Meldung?

Die Bezeichnung "PC" trifft für Vieles zu - ohne konkrete Modellbezeichnung löst das bei niemand Vorstellungen aus,
Hinweise zu zielsicherer Fehlersuche zu geben.
PC (Hersteller und Modell).....
Bildschirm (Hersteller und Modell).....

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Es sucht nach einem Signal (abwechselnd Analog, Digital, HDMI)...ca. 3 Durchläufe dann gibt es auf: "Signalkabel prüfen"

Zum Thema Model u. Marke wirds peinlich: keine Ahnung 
Dazu müsste ich erst ein Bild bekommen um das mal im Detail zu überprüfen!!  :)
Ist wirklich ein Erbstück, derjenige der mir das sagen könnte ist vor 2 Wochen gestorben...wollte das alles bei mir zu Hause anschaun aber ich bekomme ja kein Sch... Bild...

« Letzte Änderung: 03.10.11, 10:11:01 von rooson20 »

Ist keine Antwort auf die Frage aus #2 dabei... und nun?
Weiter raten?

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

moin.

check doch mal die grafikkarte auf richtigen sitz im slot
und prüfe kabelverbindungen .
gut möglich das sich beim transport etwas gelöst hat.
gruss dice

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Ein Geisterpc?? Der PC ist verflucht!!!

Scherz beiseite


Schau doch hinten auf die Geräte drauf.
Dort sollte doch stehen,wie die Geräte heißen.
Das wäre ja wirklich dämlich vom Hersteller wenn sie die Produktinfos nicht draufschreiben würden.

 

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Auf der Rückseite steht der Prozesser (AMD64 X2 6400+) aber daran kanns ja auch nicht scheitern.
Werd nicht dran vorbeikommen ihn heute Abend mal aufzumachen vielleicht hab ich ja Glück und ich find sowas wie nen lockeren Anschluss.

Geisterpc triffts!!!


« Windows XP Gerätemanager5.1 Sound: Nur Center oder Subwoofer »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!