Computerhilfen.de Logo
Forum
Tipps
News

Fehlermeldung ASUS Setup

Hallo
nach einer wohl etwas unüberlegten Anwendung des CCleaners ( siehe Thread http://www.computerhilfen.de/hilfen-7-385764-0.html#msg2022233 )
bekomme ich beim Windowsstart folgende Fehlermeldung:

Meldung in einem Kasten ASUS Setup:

c\Users\HEINEM..1\AppData \Local\Temp\134844Log.iniis  lost

Über Google habe ich herausgefunden, dass die Fehlermeldung etwas mit der Aufgabenplanung (Pfad: Programme->Zubehör->Systemprogramme->Aufgabenplanung->Aufgabenplanungsbibliothek->ASUS)zu tun hat. Dort steht bei mir:
Name: i-Setup 134844
Status: bereit
Trigger: Bei Anmeldung eines Benutzers

Unter Aktion steht:
Programm starten c:\Windows\Chipset\AsusSetup.exe-a-reboot-log134844
Offensichtlich habe ich mit dem CCleaner etwas gelöscht, was zu dieser Fehlermeldung führt

Danke
Wolf

mein System:
http://www.computerhilfen.de/pc/857.html

  

« Letzte Änderung: 13.01.12, 23:00:35 von WH »


Antworten zu Fehlermeldung ASUS Setup:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
2 Leser haben sich bedankt

 

Zitat
Offensichtlich habe ich mit dem CCleaner etwas gelöscht, was zu dieser Fehlermeldung führt
 
Ja. Offensichtlich. Und da Dummheit bestraft werden muss, musst Du jetzt Deine Daten mit Hilfe einer Live-CD sichern und Dein Windows neu isnatllieren.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

gibt es keine andere Möglichkeit?
Wenn nein, wer kann mir einen Link zu einer Anleitung für eine Neuinstallation von Windows 7 geben.
Für mich ist das System noch neu und ich habe es selbst noch nie installiert.
Was ist z.B. eine Live-CD und wie ist die genaue Vorgehensweise?
Vielen Dank
Wolf

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button

vielleicht habe ich das nicht deutlich genug ausgedrückt.
Mein Rechner funktioniert bis auf die o.g. Fehlermeldung ganz normal.
Ich muss lediglich die Meldung schließen und kann dann problemlos arbeiten.
Damit funktioniert ja mein Mainboard. Kann man nicht in der Aufgabenplanung eine Änderung vornehmen, die zu einer Behebung der Fehlermeldung führt?

Falls ich dennoch neu installieren muss. Was muß ich zur Vorbereitung noch beachten? Muss ich Festplatte C formatieren oder geschieht das bei der Installation automatisch. Was ist noch zur Vorbereitung wichtig (außer der Rettung der Daten auf einem Stick o.ä.)
Reicht die mit dem Rechner gelieferte Windows-CD oder muss ich noch  irgendwo her Treiber laden, solange mein Rechner noch läuft. Benötige ich die mit dem Mainboard mitgelieferte CD? Wenn ja wie wird sie verwendet?
Oben war noch von einer Live-CD die Rede, was ist das und wie wird sie erstellt und verwendet?

Danke Wolf  

« Letzte Änderung: 14.01.12, 18:37:45 von WH »

Einfach mal die Mainboard Treiber CD/Dvd starten. Setup von Asus ausführen,gelöschte Treiber oder Zusatz werden in der regel automatisch erkannt und können neu Installiert werden.Installier die Chipsatztreiber neu dann gehts vll schon wieder.

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

kann ich die ASUS Motherboard DVD unbedenklich laufen lassen?
Was muss man dabei beachten?
Danke Wolf

Ich weiss nicht ob das Problem nun gelöst ist oder nicht, jedoch habe ich genau dieses folgendermassen gelöst: Erst Mal "Start" drücken und im Suchfenster "regedit" eingeben und Enter drücken. (nicht jeder weiss wie er in die Registry kommt)Dann diesem Pfad folgen:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule\TaskCache\Tree\ASUS\
 
Theoretisch sollten diverse Dateien vorhanden sein. Diese können in etwa so aussehen:

 i-Setup180917] "Id"="{4960FFCF-AAED-4C16-AE65-B0BE6C318F7E}" "Index"=dword:00000002"
 oder
 i-Setup182418] "Id"="{4960FFCF-AAED-4C16-AE65-B0BE6C318F7E}" "Index"=dword:00000002"
oder
 i-Setup130842] "Id"="{4960FFCF-AAED-4C16-AE65-B0BE6C318F7E}" "Index"=dword:00000002"

 Ich habe ALLE diese Zeilen manuell gelöscht, bei mir steht nur noch:

 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule\TaskCache\Tree\ASUS\

VORSICHT!!!! Bei mir hat das einwandfrei geklappt, das heisst aber nicht das es immer funktionieren muss. Dieses Vorgehen geschieht auf eigene Gefahr und sollte nur angewandt werden wenn die Verzweiflung so gross ist und man ansonsten Win7 neu aufsetzen würde.

Seit Wochen ärgert mich das auch. Sechs Fehlermeldungen "zuklicken." Ich hab den ganzen Ordner ("\ASUS\" aus dem angegebenen Pfad ) in der Registrierung gelöscht. Bisher keine negative Auswirkung, nur die Fehlermeldung ist weg.
Ein ähnlicher Vorschlag die Fehlermeldungen aus der Systhemsteuerung heraus (Aufgabenplanung)zu beenden, brachte keinen Erfolg.
Ich hatte mal die Temp-Ordner gelehrt, in der wohl fehlerhaften Annahme von mir das dort nur temporäre Dateien oder Prozesse aktiv sind.
Das sind sie wohl meistens auch, bis jemand kommt und einfach mal löschen "entert."

Vielen Dank für den Tip!

Bitte Vorsicht in der Registrierung von Windows! Sicherung erstellen vor Änderungen.

 ::) Kurze Anmerkung!

Windows was "lehren" kann ich natürlich nicht. Bin nur Laie.
Soll "leeren" heißen.

Mal eine einfachere Antwort. Du warst bereits im Aufgabenplaner. Dort deaktivierst du diese "Aufgabe" einfach indem du do in den Ordner "ASUS" gehst und dort steht dann i-Setup... Rechtsklick auf die Aufgabe und Deaktivieren.
Sollte klappen.
Wenns jedoch nicht hilft kannst du sie wieder aktivieren.
Somit brauchst du nichts löschen und bist auf der sicheren seite.

Hallo,

also ich hab noch bei den Eigenschaften (Rechtsklick auf i-setup) unter dem Reiter Trigger - Einstellungen - bearbeiten noch eine Möglichkeit gefunden die Aufgabe zu deaktivieren.


« help! lenovo laptop stellt nach einigen sekunden abPC geht nach mehreren Stunden Betrieb aus »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!