Computerhilfen.de Logo
Forum
Tipps
News

"Netzbetrieb, wird aufgeladen" aber kein Fortschritt

Hallo allerseits;)

habe jetzt das erste mal, seit ich meinen Laptop habe (3/4 Jahr), Gebrauch von meinem Akku machen wollen und musste feststellen, dass der nicht mehr funktionsfähig ist.

Ich habe in der ganzen Zeit immer über Stromkabel mit dem PC gearbeitet und den Akku dabei selbstverständlich raus genommen.
Alle 2-3 Wochen hab ich mal geguckt, ob der Akku noch bei 40%+ war und ggf "nachgeladen" auf ~70%.

Wenn ich ihn jetzt allerdings einsetze, zeigt das Popup in der Taskleiste: "21% verbleiben (Netzbetrieb, wird aufgeladen)" und bleibt bei den 21%.
Die Ladeanimation läuft auch kurz durch, bleibt dann allerdings stehen.
Auch nachdem ich den Akku gestern und heute Nacht die ganze Zeit geladen habe, werden nur die 21% angezeigt..

Kann das denn sein, dass der Akku jetzt schon, nach nicht mal 9 Monaten und quasi unbenutzt, kaputt ist?

Noch ein paar Daten zum Laptop:
Acer Aspire 5755G
Hardware unverändert bis auf eine SSD-Festplatte und neuen RAM den ich eingebaut habe. Da gabs aber keine Probleme

Danke schonmal für jegliche Hilfe!



Antworten zu "Netzbetrieb, wird aufgeladen" aber kein Fortschritt:

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
4 Leser haben sich bedankt

 

Zitat
Kann das denn sein, dass der Akku jetzt schon, nach nicht mal 9 Monaten und quasi unbenutzt, kaputt ist?
Möglich währ's. Was passiert wenn du den Laptop über Akku betreibst, sinkt die %Zahl weiter? Ggf Akku mal "leer machen" und dann bei 7% nochmal anfangen aufzuladen.

Ansonsten ist entweder der Akku oder die Ladeelektronik im Eimer, was wiederum ein Garantiefall ist.

« Laptop bildschirm bleibt beim booten schwarzHDD und DVD-ROM werden im BIOS nicht erkannt/nicht im BOOT-Menue »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!