Computerhilfen.de Logo
Forum
Tipps
News

PC eingefroren, keine Meldungen, kein Fehler, der alte Fehler?

core i5 2500k
Gigabyte P67a-d3-b3 Mainboard
Corsair XMP3 8 GB
HD 7750
WDC 500gb Festplatte
Win 7 64bit

So;
PC ist übertaktet und getestet, Rock-Stable (ewige Stunden memtest, LinX, Prime95 laufen gehabt, keinerlei Fehler, Temps deutlich unter 70°C, was mein gesetztes Max. war), auf 4 Ghz. Das hat offenbar mit dem Fehler nichts zu tun, da der PC schon seit 3 Monaten so läuft, und eben mehrfach wie o.g. getestet wurde.

Alle Temps sind im normalen Bereich, Festplatte -> "Keine Fehler".

Jetzt zum eigentlichen Problem: Der PC ist EINMALIG (bis jetzt) vor 2 Stunden eingefroren; kein Bluescreen, aber der Mauszeiger bewegte sich nicht mehr, und auch die Tastatur reagierte nicht mehr, auch ein/ausstöpseln der beiden Eingabegeräte brachte nix, nada.

HDD-Lampe leuchtete kurz auf, als WÜRDE er noch was machen, aber auch nach 10 Minuten warten, keine Statusänderung.

Also PC neu gestartet, SOFORT ins Bios: Alle auslesbaren Temps (CPU, MB, Graka) normal. Nochmal neu gestartet, ohne Probleme gebootet.
Eventviewer gestartet -> KEIN Fehler, irgendeiner Art, wie als wäre nix.
Am RAM kanns ja nicht liegen, da der mit LinX bzw. Prime95 und Memtest ja schon "ausreichend" getestet wurde.

Was ich als einziges gemacht habe kurz vor dem Crash:
*Im MPC ein Video angeschaut
*In Firefox auf Youtube VERSUCHT ein Video anzuklicken (auf meinem eigenen Kanal)
*TEAMSPEAK 3 geschlossen

Jetzt rätselrate ich mal ein wenig:
Eines meiner älteren Probleme mit der Graka HD 7750 wurde in den neusten Treibern IMMER noch nicht behoben, das Problem mit 2 Videos gleichzeitig bzw. SEHR schnell hintereinander öffnen; dann friert das System KURZ ein, und es kommt eine "Treiber neugestartet" Meldung vom Graka-Treiber; dieses Problem ist extrem, wenn man im Hintergrund bzw. ein Video rendert (After Effects), und dabei eine 3d-Anwendung (Spiel) startet (mache ich häufig, da ich 30 Minuten Renderzeit füllen muss).

Oder aber, wenn man ein Spiel laufen hat, und auf Youtube einen seiner Lieblingssongs anhört, dann sorgt der Treiber (und NUR der Treiber bzw. die Kombi aus Treiber+Karte) für einen Freeze, Blackscreen, und ein "grünes" Video - ein Zeichen dass die GraKa-Ausgabe abgeschmiert ist.

ATI Support ist informiert, und ignoriert (offenbar!) gemäß der Firmenpolitik jegliche Anfragen - scheint nicht viele Nutzer zu geben, die Musik hören und Spielen wollen und dafür ausgerechnet einen Mediaplayer/Youtube nutzen, und eine 77XX Karte haben.

So, extrem langer Brief bis jetzt;
ich tippe NACH wie vor auf diesen "Glitch" mit dem Problem bei "zwei-3D-Anwendungen-gleichzeitig" (naja, Flashplayer ist schon irgendwo eine Anwendung?), was ja eben keine der neuen Treiberversionen in den Griff kriegt, und mit älter als Catalyst 12.2 lässt sich die Auflösung nicht ändern.

Auf was würdet ihr tippen?
Vllt. doch RAM?



Antworten zu PC eingefroren, keine Meldungen, kein Fehler, der alte Fehler?:

Hallo,

ich weiß, dass der Thread älter ist, jedoch ums kurz zu halten:
ich hatte ähnliche probleme mit anderer Hardware die ebenfalls übertaktet war.
Nach tausch der Hauptplatine (Mainboard) waren keine abstürze mehr ersichtlich


« Klickgeräusche der Festplatte reduzierenKompatibilität gigabyte ep45-ud3lr mit Graka: GT630 od HD 6670 »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!