Computerhilfen.de Logo
Forum
Tipps
News

Der Tipp mit dem Auswaschen des Druckkopfes ist super! Hatte auch den B200 Error und kann nach kurzer Zeit schon wieder drucken.

Aber noch einen kleinen Zusatztipp hätte ich, um etwas Zeit zu sparen:

Ich habe nach der Reinigung unter fließendem Wasser Taschentücher genommen und den Druckkopf darauf häufiger ausgeklopft, bis keine Farbe und (ganz wichtig) kein Wasser mehr austrat. Dann etwas oben ausgetretenes Wasser weggenommen und eine Intensivreinigung vom Drucker durchführen lassen. Funktionierte beim allerersten Versuch!

Denn wenn der Fehler tatsächlich auch an der beschriebenen Viskosität liegt, ist es sinnvoll, das Wasser direkt nach der ersten Reinigung wieder zu entfernen ;)

Hallo, habe den b200 Fehler beim MG5250 und mit deiner Hilfe wieder behoben. Tausend Dank!! Funktioniert wieder super.

Hallo,

ich hatte eben den gleichen Fehler wie Ihr alle.
Nur leider war ich zu faul den Druckkopf zu reinigen.

Ich habe die Tipps befolgt, und den Drucker im geöffneten Zustand angeschaltet und ihn dann während des Selbsttests wieder zugemacht, um ins Menü zu kommen.
Ich musste das zwar ein Paar Mal ausprobieren, aber
irgendwann hats geklappt, ich war wieder im Menü und  habe einen Druckauftrag gestartet. Doch dann ist der Drucker auf einmal aus gegangen - und das wars.
Seit dem ist kein Lebenszeichen mehr zu erkennen. Egal ob ich den Netzstecker ziehe oder nicht, es rührt sich nichts mehr.

Hat meine Faulheit dem Drucker den Rest gegeben? Ist das überhaupt möglich? Was kann denn passiert sein, das dem Drucker derartig schadet?
Habt Ihr da irgendwelche Tipps?
Kann ich da noch irgendwas machen?

Vielen Dank im Voraus!!!

Hallo,

ich hatte die selbe Fehlermeldung. Habe alles wie beschrieben durchgeführt und gelangte auch ins Menü. Als ich den ersten Druck ausführen wollte ging der Drucker aus. Wenn ich ihn jetzt wieder anmache leuchtet nur die grüne Lampe, er lässt sich aber nicht mehr anschalten. Weiß jemand woran es liegen könnte?

Grüße und danke!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
1 Leser hat sich bedankt

Bei mir seit eben gleicher Status wie beim User "radio", bitte um Hilfe!

Ins Menü bin ich gelangt, auch drückt er wieder, aber mit unsichtbarer Tinte. Bedeutet ich Krieg nichts aufs Blatt, kein schwarz und auch keine Farbe. Hab schon x-mal intensivreinigung etc gemacht. Immer nur ein leeres Blatt! Weiß einer Rat?

Habe genau wie oben beschrieben den Druckkopf gereinigt u. der Anleitung gefolgt nachdem die Fehlermeldung B200 an meinem Canon MP640 aufgetaucht ist.
Es hat super geklappt. Jetzt läuft er wieder.
Vermutlich war im Druckkopf wirklich nur Farbe eingetrocknet und unter dem Wasserhahn hat sich
diese Farbe wohl gelöst.
Vielen Dank für die Anleitung !!

Hat dir diese Antwort geholfen?

Danke ButtonHilfreiche Antwort Button
7 Leser haben sich bedankt

Da man hier eh vergebens auf hilfreiche Antworten wartet, habe ich mir die Zeit versüßt, die Scheißkiste ordentlich zerhackt und mich gefreut, das ich sie lediglich geschenkt bekommen hatte und nicht auch Kohle dafür gelassen hatte.

« Letzte Änderung: 17.08.13, 10:32:52 von Rockford »

Hat super funktioniert! Vielen, vielen Dank für die gute Anleitung!

Könnt ihr mir sagen von welchem Menü ihr redet? Wenn ich den Drucker öffne während des Selbsttest kommt bei mir kein Menü. Ich kann höchstens zb. In einem Word-Dokument in die Druckereigenschaften, aber wenn ich dort irgendeiner dieser Tests durchführen will kommt sofort B200. Druckkopf habe ich schon gereinigt. Was soll ich tun?

Jaaaa!!! Sehr gut, war kurz vor nem Kauf von nem neuen
Super, Vielen Dannk ():-)[love]:);)

Super, jetzt kann ich den gerade eingetroffenen neuen Canon wieder zurückschicken.Danke. Das hier war mir eine echte Hilfe.
Kam mit 5 Liter destilliertem Wasser und Isopropylalkohol von der Apotheke. Dann ging es ans Werk. Hatte ich vorher noch nie gemacht. You Tube Tutorial für Druckkopfausbau angeschaut. Mich durch alle hier vorliegenden Antworten gelesen und dann gings ans Werk. Den neuen Drucker hatte ich aber schon letzte Woche bestellt bevor ich diese Seite gefunden hatte. Übrigens: Bei mir war es der MP560, den ich Dez.2009 gekauft habe. Mit dem kann ich jetzt in die nächste Runde gehen. Supiiiiii!!!!!!!!! Habe dann auch gleich mal das Bügeleisen entkalkt :) Jetzt ist alles gut. Danke nochmal.

Hallo und danke für den Tipp mir dem reinigen. Hab alles wie beschrieben befolgt und kam auch in das Menü. Drucken konnte ich noch nichts und nu wurde aus der Fehlermeldung B200 die Fehlermeldung U052 "Der Druckkopftyp ist nicht korrekt. Setzen sie den richtigen Druckkopf ein".
Heißt das jetzt das der Druckkopf wohl doch defekt ist? Hab ihn mit Isopropanol gereinigt und getrocknet ist er auch.
Hat einer einen Tipp für mich?

Gerade ausprobiert und der Drucker funktioniert wieder !!!!

Ich bin zum gleichen Schluss gekommen, dass es besser ist, wenn man der Deckel während des Selbsttest schliesst. Dadurch kommt man gleich zum Menu an.

Zur Reinigung geht auch ein wenig feuchtes Taschentuch aus Papier

Ich finde es eigentlich super, dass solche Lösungen von Benutzern geschenkt werden und von Canon :D

Hab meinen "B200 Fehler" wie folgt gelöst:

Drucker ausschalten
Deckel von Drucker öffnen
Drucker einschalten
Drucker fängt mit Selbsttest an, dann Deckel schließen
bin dann ins Menü gekommen und hab eine intensive Reinigung gemacht.

Handelt sich bei mir um einen MP 630 mit auch ca 3 Jahren auf dem Buckel.

Eigentlich aber seltsam dass was eingetrocknet sein soll. Drucker wird eigentlich mehrfach in der Woche genutzt!

Egal, Hauptsache er druckt wieder! ;D *freu*


« 1TB HDD auf 2TB SSD geklont, aber nun nur 1TB SSD was tun?3 lange pieptöne beim start »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!