Computerhilfen.de Logo
Forum
Tipps
News

Super Beschreibung hat bestens geklappt.
Super Super Super
Danke Danke Danke

lg Peter

Du hast mich gerettet, chris, vielen VIELEN DANK!

Normalerweise kommentiere ich nicht, ABER...diese Anleitung ist wirklich Gold wert! Konnte meinen MP560 ganz schnell und problemlos wieder herstellen.
SUPER! Vielen Dank!

Super Anleitung, hat auf Anhieb geklappt. Kleiner Fehler von mir, habe Druckkopf nicht ganz trocken eingelegt. Erledigt sich aber nach einigen Reinigungs-/Druckvorgängen.
Besten Dank und ebenfalls frohe Weihnachten!

Guten Morgen,

habe einen MP550 und das gleiche Problem wie der Ögi:

nach dem Reinigen habe ich den Trick mit dem Auf- und Zumachen hat der Gerät zunächst das normale Menue angezeigt. Beim Versuch, eine Seite zu drucken kam anstelle des Ausdrucks nach einiger Zeit die Fehlermeldung B200 wieder
Nach einigen Versuchen kommt nun aber stattdessen der Fehler U052 "Der Druckkopftyp ist nicht korrekt"?!
Wäre toll, wenn jemand dafür eine Erklärung hätte??
Ist der Drcuker nun wohl komplett geschrottet oder lohnt sich der Kauf eines neuen Druckkopfes vielleicht doch noch?
Ach ja: Kann man das Gerät eigentlich so überlisten, dass es zumindest noch scannt?
Vielen Dank schon mal vorab und schönes Wochenende,
Olli

Bei 68 Beiträgen erwartest du, daß der "geneigte Leser" sich den Beitrag des Ögi heraussucht?
Warum verlinkst du diesen Beitrag hier nicht, wenn du dir schon die Problembeschreibung vom eigenen Drucker ersparen willst?

Lieber lies.mal,

ich habe doch den Fehler beschrieben?? Gemeinsam mit dem Titel des Threads "Fehler B200" ist doch alles klar und sehe ich nicht, warum der "geneigte Leser" dringend nach Ögi suchen muss - OK ich hätte den Hinweis einfach weglassen sollen. Damit wäre meine Fehlerbeschreibung zunächst aber auch nicht unbedingt ausführlicher Ausgefallen.
Trotzdem auch Dir ein schönes Wochenende.

Hey Leute,erstmal einen Dank für den tollen Thread - es hat beim zweiten oder dritten mal so wie beschriebne funktioniert,sodass ich im Menü gelandet bin.

Da ich zuvor ebenfalls die Isoprop-Reinigung durchgezogen habe,dachte ich mir,ich lass die Düsen seitens des Druckers reinigen,um ein erneutes Auftreten des Fehlers zu vermeiden.

Das hat zwei Mal nicht funktioniert,der Fehler trat wieder auf. Beim dritten Mal,hat es soweit geklappt,dass er akzeptierte,eine Reinigung der Druckköpfe durchzuführen. Alle Walzen drehten sich,er spülte und mit einem Mal ...


Drucker aus - es tut sich NICHTS mehr!!! :( Kein Mucks mehr.

Hat jemand dafür noch eine Lösung parat? Habe auch schon alles von Netzstecker ziehen über an/ausschalten etc probiert. Das Ding scheint sich "gewollt" (wie ich mal vermute) selbst ausgenockt zu haben. Dazu möchte ich sagen,dass ich auch eine knappe Woche vor Auftreten des Fehlers noch primstens drucken konnte. Also die Druckköpfe waren meines Erachtens nach nicht annähernd verstopft,auch troztz "böser" Fremd-Tinte  ;D

Es liegt für mich also eher nahe,dass man hier mal wieder der gewollten Obsoleszenz zum Opfer fällt. >:(

Glückwunsch an alle,bei denen es geklappt hat! Für einen Rat wäre ich dankbar. Vielleicht hatte ja schon jemand von euch ein solches Problem und konnte es,wenn auch unwahrscheinlich,noch lösen.

Einen guten Rutsch euch allen!

Kleines Update:

Nach ein paar Tagen brachte ich nun meinen neuen Drucker nach Hause und dachte mir,ich probiere es spaßenshalber noch einmal,den alten anzuschalten.

Was soll ich sagen ... Er ging an,B200. Naja,alles auf Anfang,dachte ich. Drei vier Mal hat es gedauert,bis ich den Fehler nach alt hergebrachter Methode beseitigt hatte. Und dann habe ich probiert,statt zu drucken oder zu reinigen,eine Kopie zu machen.

Er akzeptierte,startete das übliche Programm,wenn man lange nicht gedriuckt hat un fing an zu spülen und all dies.

Mit einem Mal,war er wieder aus! Nun tut sicher erneut NICHTS mehr! :(

Noch ist der neue nicht ausgepackt. Wenn ich mir die 60 Euro sparen könnte,wäre ich sehr dankbar. Aber andererseits,so ein Hickhack alle Nase lang...  :-[ Vielleicht weiß jemand,wie ich das Ding komplett resetten kann?!

Meiner ist jetzt auch Tod... habe es versucht wie bei der Beschreibung, aber jetzt streikt er und die orangene Led leuchtet. Gibt es da einen Trick ihn wieder neu zu starten??

Habe gerade meinen Drucker auf die beschriebene Weise wieder in Betrieb nehmen können und hoffe, es bleibt so bei diesem Zustand. Herzlichen Dank für die ausführliche Anleitung. Bin jetzt very happy !!!

Leider war meine Freude nicht von langer Dauer. Hatte den Drucker ausgeschaltet und nach eine Weile wieder eingeschaltet.
Die Fehlermeldung B200 kam wieder. Habe die Prozedur wie beschrieben wiederholt und was trat ein ? Ich hörte ein Geräusch als wenn eine Glühlampe durchbrennen würde. Seitdem läßt sich der Drucker nicht mehr anschalten. Ich denke jetzt hat sich alles erledigt, das Teil ist hin. Herzlichen Glückwunsch an Canon , die geplante Obsoleszenz hat funktioniert. Oder gibt es noch eine Möglichkeit ? [???]

hallo
bei mir hat es geklappt, super anleitung :)
hoffe es bleibt auch so

herzlichen Dank!!! :D Mit viel Geduld läuft mei Canon MP640 nun auch wieder. Muss man denn nach häufiger Intenvreinigung die Bodenplatte reinigen wegen der vielen Tinte??? :-\::)

AAAlsooo - VIELEN LIEBEN DANK an die tollen Kommentare hier, das kann man gut gebrauchen.
Die Zeit um einen Eintrag hier zu verfassen wollt ich mir nehmen, da ich den Selbstversuch auch gewagt hatte.
Meine schwarze Tintenpatrone hatte niedrigen Stand, ich hab aber weiterdrucken müssen - meine These. Das gepaart mit einem 3 Jahre alten Drucker löst den Fehler aus...
Dann eine zweitägige Odyssee durch den Zahlencode von allen Druckern um einen Neuen zu bestellen, der weniger kann, günstiger ist und nicht so schmerzt, wenn er den Geist aufgiebt.  >:(
Vorher hab ich natürlich herumgesucht, was der Fehler B200 nun heißt und bin dann auf Überhitzung, Druckkopf und kaputte Platine gestoßen. Also einen neuen bestellt. Erlösung durch den Kauf-Button gefunden, aber so schnell wollt ich dann noch nicht aufgeben.
Jetzt hab ich mir die Beschreibung genauer angesehen und mein destilliertes Bügelwasser (ja, ich bin eine Frau!!!) genommen, den Druckkopf entfernt - worauf mich die freundliche Dame vom Canon-Servicecenter gebracht hat. Ganz ehrlich, ich wußte nicht, dass der Druckkopf extra ist, bin aus einer Zeit, wo der Druckkopf an der Patrone war, bild ich mir zumindest ein. Aber irgendwie kopflos auch von mir, dass ich unzählige Patronen eingesetzt habe und das nicht gesehen hab. So genau schaut Frau leider nicht.
Nach dem Gespräch mit der Dame von der Hotline, die bestimmt IT Technik Dipl. Ing. ist und gar nicht drauf konditioniert ist, die Langlebigkeit der Produkte anzupreisen, in welchem sie mir 3 oder 4 mal gesagt hat, dass sich eine Reparatur wahrscheinlich nicht auszahlt, weil das ein HARDWARE-Fehler ist und wahrscheinlich der Druckkopf oder die Platine hinüber ist, war ich irgendwie verärgert, dass sie mir so auf die schnelle sagen konnte, dass alles kaputt ist. Das war der Zeitpunkt, der mich gemeinsam mit meinem Hausverstand nochmal zusammenfassen ließ. B200 - am Display, Netzstecker ab und Service Hotline anrufen. Auf der Canon Homepage der gleiche Spruch. WARUM nicht gleich darauf hinweisen, dass ein Hardware-Fehler vorliegt??? Dann schauen wir uns die Hardware doch mal genauer an - schließlich kommt der neue Drucker die Tage ohnehin frei Haus geliefert... kann ich wenig kaputt machen, wenn eh alles durchgeschmolzen ist.
Destilliertes Wasser genommen und drüberschwappen lassen, dort, wo die Patronen aufliegen und gehofft, dass was durchrinnt. Ausschütteln. Trockentupfen. Restlichen Wassertropfen mit Fön - Kaltluft weggepustet.
Abdeckung aufgemacht,  dann eingeschalten. 10 mal Fehlermeldung. 11tes Mal endlich DAS MENU!
Es gibt unter Einstellungen eine "normale" Reinigung.
dieses ausgewählt.
Wieder Fehlermeldung B200
nochmal von vorn, netzstecker weg, Abdeckung hoch, einschalten. etwas mehr als 10 Sekunden warten,
Deckel runter. Menü kommt *puh* glück gehabt dacht ich mir
einstellungen Intensivreinigung - keine Fehlermeldung, wußte aber, dass ich zu wenig tinte habe, was auch der Drucker festgestellt hat, deshalb Abbruch - aber - keine Fehlermeldung!
dann bin ich mutig geworden - blaue schrift, 3 Zeilen, Word - Fehlermeldung
Nun auf Testdruck Schlitten - tataaa, er hat das Blatt eingezogen und gedruckt! heller als normal, vermutlich weil noch destilliertes Wasser drinnnen ist, aber immerhin!
nun sitze ich da und warte auf die neuen Tintenpatronen. C, M und B. 40,-, die hoffentlich nicht umsonst ausgegeben wurden. Beobachte weiter, keine Fehlermeldung.
Während des verfassens hier nochmal versucht die Abdeckung aufzumachen, hab gewartet bis der Schlitten in der Mitte zum Stillstand kam und die fast leeren Patronen blinken begannen. Normal kam dann beim Schließen der Abdeckung gleich wieder die Fehlermeldung - diesmal nicht!!!
Mein Drucker ist übrigens exakt 3 Jahre alt. Der wird aber noch älter, ich bin optimistisch. Ich werde jetzt meine Geschichte hier posten und möchte mich nochmal ganz herzlich bei den Vorgänger-Autoren bedanken, ganz Besonders für den Beitrag, der den Vorgang beschrieben hat!
ps: falls ich nichts mehr von mir lesen lasse hier - lebt mein alter kübel mg 5250 weiter mit mir unter einem Dach  8)
Grüße aus Österrich lass ich auch noch da :)


« 1TB HDD auf 2TB SSD geklont, aber nun nur 1TB SSD was tun?3 lange pieptöne beim start »
 

Schnelle Hilfe: Hier nach ähnlichen Fragen und passenden Tipps suchen!